О программе

 Top Next

Программно-аппаратный комплекс «CombiLoader v.2» (далее — Загрузчик) предназначен для перепрограммирования автомобильных блоков управления различных типов, применяемых для управления двигателями отечественных и зарубежных автомобилей, а также для добавления в программное обеспечение ЭБУ дополнительных функций.

Поддерживаемые типы ЭБУ указаны в разделе "Работе с программой" -> "Программирование ЭБУ" в описании соответствующего модуля.

В базовый комплект программы поддерживает следующие типы ЭБУ: Январь-5, VS-5, МИКАС-7, МИКАС-7.6, VS-5.6, Январь-7.2*, Bosch M7.9.7/+*, Hyundai Kefico M7.9.7*, а также ЭБУ на процессорах семейств Siemens/Infineon C166 или ST ST10F168, ST10F273-ST10F276, ST10F280, ST10F296.

Функциональность программы может быть расширена за счет использования подключаемых модулей, реализующих поддержку дополнительных типов ЭБУ.

В настоящее время дополнительными модулями (приобретаются отдельно) поддерживаются следующие типы ЭБУ: Bosch MP7.0, Bosch ME7.6.x, Bosch ME9.6/E55, Bosch ME9.6.2/E69, Bosch ME9.1/E77, Bosch M7.8, Bosch M(E)7.9.7, Bosch M7.9.8, Bosch ME7.9.9, Bosch ME17.9.7, Bosch MEDC17, Bosch EDC17CV44/54, Daewoo IEFI-6/ITMS-6F, Siemens Sirius32/34, Siemens EMS3132/3134, МИКАС-10.3 (М103, М113, М114), МИКАС-11, МИКАС-12*, МИКАС-12.3 (М124), VS-8, VS-9, Январь-7.2+*, М73*, M74, M74.5*, M75*, M86*, Cummins CM2150/CM2220, Delphi ACDelco E37/E38/E39/E39A/E78/E83, Delphi DCM3.4, Delphi DCM3.7, Delphi MR140/HV240, Delphi MT05/05.2, Delphi MT20U/U2/UED, Delphi MT22U, Delphi MT22.1, Delphi MT35E, Delphi MT38, Delphi MT60, Delphi MT80, Delphi MT92, Vagon VAx, Visteon ESU-131/411/418*, Visteon ESU-312/412/415*, Sagem S3000, Siemens EMS2204, Siemens EMS3110/3120/3125, Siemens EMS3130, Siemens SIM-22/210*, Siemens SIM-28/29*, Siemens SID206, SID208, SID301, SID305, SID306, Siemens MS41/42/43, Siemens SIMK31/41/43, Siemens Sirius D3/D4/D32/D42, Siemens SIM2K-140/141/341/D160, Siemens SIM2K-C201/241/243/254, Siemens SIM2K-D52/D51, Siemens SIMTEC 70/71/75/81, Siemens SIMTEC76, Siemens SID208, Siemens VDO MSE 3.5, Siemens ACDelco 5WY7128, Transtron, Valeo V40/V42, Valeo V46, а также ЭБУ на процессорах семейств Infineon TriCore 17xx*.

* - прошивки сохраняются в сжатом формате. Для изменения калибровочных данных этих прошивок пользуйтесь программой ChipTuningPRO версии 7 или выше.

Программное обеспечение, входящее в комплект функционирует на базе персональной ЭВМ под управлением операционной системы Windows совместно с адаптером, входящим в комплект поставки.

Электропитание адаптера загрузчика осуществляется от источника постоянного тока с номинальным напряжением 12 В мощностью не менее 12 Вт (допускается использование бортсети автомобиля при остановленном двигателе в качестве источника питания).

Внимание!

· В связи с тем, что полученное вами каким-либо образом программное обеспечение (прошивка ЭБУ) может содержать ошибки или не соответствовать типу эксплуатируемого контроллера, изготовитель Загрузчика рекомендует перед записью в контроллер новой версии программы выполнить чтение прошивки и образа EEPROM из ЭБУ и сохранение их в файл. Таким образом, вы сможете обезопасить себя и сохранить возможность восстановления у клиента базовой версии программного обеспечения.

В комплект поставки Загрузчика CombiLoader входит программа, кабели, хост-адаптер USB и адаптер CombiLoader v3.

Минимальные требования к ПЭВМ:

Компьютер под управлением Microsoft Windows™ XP/2000/2003/Vista/7/8/10, 1024 МБ ОЗУ, CPU Pentium™ 1 ГГц, видеоадаптер SVGA, 2 свободных USB-порта для подключения хост-адапетра и ключа.

Приобрести наше программное обеспечение и оборудование можно у дилеров, перечень которых находится на сайте http://www.sms-soft.ru

© 2001-2016 Сергей Сапелин

E-Mail (техническая поддержка): Сергей Сапелин: sergey_sapelin@sms-soft.ru

WWW: http://www.sms-soft.ru


Лицензионное соглашение

 Top Previous Next

Лицензионное соглашение на использование и распространение программного обеспечения "CombiLoader".

Прочтите условия лицензионного соглашения (далее "СОГЛАШЕНИЕ") до использования программного обеспечения "CombiLoader (Загрузчик)" (далее "ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ").

1. Все права собственности и авторские права на ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ (в том числе, без ограничения, любые включенные в него части, а также программное обеспечение адаптеров), содержание сопровождающих его печатных материалов и любые копии его принадлежат автору - Сапелину Сергею Николаевичу. СОГЛАШЕНИЕ не предоставляет Вам никаких прав на доступ к содержанию ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ. Автор оставляют за собой право изменить действие данной Лицензии для любой из следующих версий программы. Все права, не предоставленные здесь явно, сохраняются за автором программы.

2. ПРОГРАММА ПОСТАВЛЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ". НИКАКИХ ГАРАНТИЙ НЕ ПРИЛАГАЕТСЯ И НЕ ПРЕДУСМАТРИВАЕТСЯ. ВЫ ИСПОЛЬЗУЕТЕ ЭТО ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ НА СВОЙ РИСК. АВТОР НЕ БУДЕТ ОТВЕЧАТЬ НИ ЗА КАКИЕ ПОТЕРИ ИЛИ ИСКАЖЕНИЯ ДАННЫХ, ЛЮБУЮ УПУЩЕННУЮ ВЫГОДУ ИЛИ ПОВРЕЖДЕНИЕ ОБОРУДОВАНИЯ И ТРАНСПОРТНЫХ СРЕДСТВ В ПРОЦЕССЕ ИСПОЛЬЗОВАНИЯ ИЛИ НЕПРАВИЛЬНОГО ИСПОЛЬЗОВАНИЯ ЭТОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ.

3. Вы берете на себя весь риск относительно эксплуатационных качеств ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ. Автор не гарантирует, что ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ или его функции отвечают Вашим требованиям, или что функционирование ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ будет беспрерывным или свободным от ошибок. Любые указания на ошибки будут приниматься автором, но автор не может гарантировать, что указанные ошибки будут исправлены.

4. Вам не разрешается:

а) Предоставлять, разрешать использовать или раскрывать ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ третьим лицам.

б) Предоставлять или создавать условия для использования ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ в компьютерных службах, сетях, на условиях разделения времени, на многопроцессорных или многопользовательских средствах пользователям, не имеющих прав на использование ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ.

в) Вносить изменения в ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, его документацию и сопутствующие материалы.

г) Пытаться эмулировать, дизассемблировать, декомпилировать, изучать код или перепроектировать ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ каким-либо образом.

д) Предоставлять сублицензии, аренду или другие права на ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ третьим лицам.

е) Делать более одной резервной копии ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ.

Любое такое нелегальное использование означает автоматическое и немедленное прекращение действия настоящего СОГЛАШЕНИЯ и будет преследоваться по закону.

Вы можете понести ответственность перед автором за любой ущерб, возникший в результате нарушения или несоблюдения условий настоящего СОГЛАШЕНИЯ.

5. В течение 1 года со дня покупки Вы получаете бесплатные обновления ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ в пределах тех типов ЭБУ, которые поддерживались в программе на момент покупки. В случае появления новых типов ЭБУ, их поддержка может быть предоставлена за дополнительную оплату. В случае Вашего отказа от такой оплаты, вы будете получать обновления и техническую поддержку в пределах тех типов ЭБУ, которые поддерживались ПРОГРАММНЫМ ОБЕСПЕЧЕНИЕМ на момент покупки.

6. Все права, не предоставленные здесь явно, сохраняются за автором программы.

7. В состав программного обеспечения входит электронный адаптер. Производитель адаптера, ООО «Автоэлектрик» гарантирует его безотказную работу в течение 1 года. Гарантийному обслуживанию не подлежат изделия:

· с поврежденными или отсутствующими серийными номерами, стикерами или пломбами.
· имеющие повреждения, возникшие вследствие несчастных случаев, пожаров, наводнений, стихийных бедствий, а также других воздействий непреодолимой силы.
· имеющие дефекты, возникшие в результате ненадлежащих условий транспортировки и хранения (наличие следов механического воздействия, попадание влаги или других агрессивных сред, и т.п.).
· имеющие дефекты, вызванные ненадлежащими условиями эксплуатации (использовавшиеся с отклонениями от Технических Стандартов USB и K-Line, вышедшие из строя в результате короткого замыкания, неправильного питания, имеющие механические повреждения корпуса или разъемов, имеющие следы ударов или падений).
· имеющие следы вскрытия
· изделия, средства самодиагностики которых указывают на нарушение пункта 4 данной Лицензии (попытки сканирования протокола, множественные неверные запросы к адаптеру и т.п.).
· кабели и разъемы, поврежденные из-за неправильной эксплуатации или естественного износа

8. Установка и использование программы означает, что Вы понимаете положения настоящего лицензионного соглашения и полностью согласны с ними.

9. Если по какой-либо причине Вы не согласны с этим лицензионным соглашением, Вам необходимо удалить файлы дистрибутива с ваших устройств хранения информации и прекратить использование программы.


Техническая поддержка и обновления

Все вопросы по использованию программы "CombiLoader" направляйте автору по электронной почте: Сергей Сапелин sergey_sapelin@sms-soft.ru

Вопросы, связанные с гарантийным обслуживанием адаптеров направляйте по адресу:

г.Москва, ул.Люблинская, д.171 корпус 1а.

Время работы: Пн-Пт с 10-00 до 18-00

Телефоны: (495) 728-85-35, (495) 507-03-08

E-MAIL: marketing@autoelectric.ru

WWW: http://www.autoelectric.ru

В письме обязательно указывайте ваши регистрационные данные (Имя, Фамилию, адрес электронной почты) и персональный номер программы и адаптеров, а также версии программы и подключаемых модулей. Для того, чтобы определить серийные номера, запустите программу и войдите в меню Помощь - О программе, в появившемся окне найдите строчку "Адаптер №XXXX" и "USB-хост №XXXXXXXX", где XXXX и XXXXXXXX - серийные номера. Версии модулей можно узнать, кликнув правой кнопкой мыши на выбранном модуле.

Информацию о выходе новых версий и обновлениях можно получить на официальном сайте SMS-Soft.


Установка и подключение

Для установки программы необходимо нажать ссылку установка CombiLoader в окне программы дистрибутива (программа-оболочка диска запускается автоматически, если вставить диск в ваш CD-привод).

В том случае, если вы получили программу (или обновление программы) по электронной почте, запустите вложенный файл CLSetup.exe.

Следуйте инструкциям инсталлятора.


USB хост-адаптер

Введение

USB хост-адаптер (далее по тексту "хост-адаптер") предназначен для сопряжения дополнительных адаптеров с портом USB персонального компьютера. Питание хост-адаптера осуществляется от порта USB.

В основе работы хост-адаптера лежит принцип передачи информации в соответствии с записанной в нём программой. Конструкция хост-адаптера позволяет загружать в него новое программное обеспечение.

Правила эксплуатации адаптеров.

· Оберегайте адаптер от механических воздействий (падений, вибрации и т.п.), от воздействия высоких и низких температур, жидкостей, агрессивных сред и воздействия статического электричества.
· Не прилагайте излишних усилий при соединении адаптеров или присоединении разъема адаптера к компьютеру.
· Не допускайте попадания на адаптер пыли, грязи, влаги и т.п. При засорении разъемов адаптеров примите меры для их очистки. Для очистки корпуса и разъемов используйте сухую ткань. Использование органических растворителей недопустимо.
· Не разбирайте адаптер. Это может привести к поломке его корпуса или элементов его схемы и, как следствие, к ненадежной работе или полному выходу из строя.
· Подключение дополнительных адаптеров к хост-адаптеру (таких, как адаптер Загрузчика, адаптер VS-5.6 или адаптер K-Line) допускается только в том случае, если хост-адаптер не подключен к компьютеру!
· Не допускается подключения к хост-адаптеру дополнительных адаптеров, не предназначенных для работы ним.

Режимы работы USB хост-адаптера.

USB хост-адаптер имеет два режиме работы:

· Режим обновления – индицируется постоянно горящим красным светодиодом. Обмен с компьютером индицируется зелёным светодиодом.

Режим обновления служит для обновления программы хост-адаптера или обновления лицензий.

· Рабочий режим – индицируется горящим или мигающим зелёным светодиодом. Обмен с компьютером индицируется красным светодиодом.

Мигающий равномерно зелёный светодиод сигнализирует об отсутствии дополнительного адаптера или его неисправности.

Мигающий короткими вспышками зелёный светодиод сигнализирует об отсутствии связи с компьютером по USB.

В рабочем режиме хост-адаптер функционирует в соответствии с заложенной в него программой.

Переключение между режимами работы производится автоматически по запросу управляющей программы на компьютере.


Обновление ПО хост-адаптера

Обратите внимание:

· отключение хост-адаптера от компьютера во время обновления может привести к выходу его из строя.
· при переустановке ПО на компьютере или подключении хост-адаптера к другому компьютеру обновление ПО и лицензий адаптера не требуется.
· если подключенный к компьютеру хост-адаптер имеет серийный номер, отличный от того, которому предназначена программа, будет выведено сообщение с указанием реального номера подключенного адаптера.

Для обновления лицензий произведите следующие действия:

1. Подключите хост-адаптер к USB-порту персонального компьютера.
2. Запустите полученный от дилера файл L<ваш номер>.exe.
3. В появившемся диалоговом окне нажмите кнопку "Обновить". В строке "Версия прогр." указано "Licenses", а в строке "Серийный номер" – серийный номер хост-адаптера, для которого предназначено данное обновление

4. После того, как программа проверит возможность обновления, появится следующее окно:

5. Выберите "Да" для продолжения процесса обновления, или "Нет", чтобы отказаться от него.
6. После успешного окончания обновления появится следующее окно:

Для обновления программы хост-адаптера произведите следующие действия:

1. Подключите хост-адаптер к USB-порту персонального компьютера.
2. Запустите полученный от дилера файл F<ваш номер>.exe.
3. В появившемся диалоговом окне нажмите кнопку "Обновить". В строке "Версия прогр." указана версия программы, которая будет записана в хост-адаптер, а в строке "Серийный номер" – серийный номер хост-адаптера, для которого предназначено данное обновление

4. После того, как программа проверит возможность обновления, появится следующее окно:

5. Выберите "Да" для продолжения процесса обновления, или "Нет", чтобы отказаться от него.
6. После успешного окончания обновления появится следующее окно:

.


Изменение номера виртуального COM-порта

После установки драйверов хост-адаптера виртуальному COM-порту присваивается номер (например COM3).

В некоторых случаях этот номер может быть большим (например COM12), что приведет к невозможности работы программ сторонних производителей, где выбор номеров COM-портов ограничен.

В операционных системах начиная с Windows XP вы можете изменить номер виртуального COM-порта вручную. Для этого необходимо произвести следующие действия:

1.Подключить хост-адаптер к компьютеру и открыть диспетчер устройств.

2.Выберите пункт "Порты (COM и LPT)", а в нём "SMS-Software Serial Port (COMx)". Щелкните по этому пункту правой кнопкой мыши и выберите в контекстном меню пункт "Свойства".

3.В окне свойств выберите вкладку "Параметры порта".

4.Нажмите кнопку "Дополнительно".

5.Выберите вручную номер COM-порта, который будет присвоен хост-адаптеру. Не выбирайте номера, которые уже используются системой.

6.По окончании выбора нажмите "OK" и закройте диспетчер устройств.


Возможности модулей

Модуль | FLASH | EEPROM | Калибровки | Подсчет КС
M74 (+J2534) | R/W | R/W |  |
М86 ВАЗ (+J5234) | R/W | R/W |  |
МИКАС-10.3 (М103) | R/W/DR/DW | R/W/DR/DW |  | C
МИКАС-10.3 (М113) | R/W/DR/DW | R/W/DR/DW |  | C
МИКАС-10.3 (М114) | W/DW | R/W/DR/DW | R/W/DR/DW | C
МИКАС-11/M73A | R/W | R/W |  |
МИКАС-11/VS-8 | Rx/Wx/R/W/DR/DW | R/W/DR/DW |  |
МИКАС-12.3 (М124) | W/DW |  | R/W/DR/DW | C
МИКАС-12/M74.5/M75/M86И (+J5234) | R/W | R/W |  |
МИКАС-7 | R/W | R/W |  | F
МИКАС-7.6 | R/W | R/W |  |
Январь-5.1/VS-5.1 | R/W | R/W |  | F
Январь-7.2 | R/W | R/W |  | F
Январь-7.2+/М73 | R/W | R/W |  |
BSL режим C16x /(+T) | Rx/Wx | Rx/Wx |  |
BSL режим ST10F168 | Rx/Wx | Rx/Wx |  |
BSL режим ST10F27x | Rx/Wx |  |  |
BSL режим ST10F280 | Rx/Wx |  |  |
BSL режим ST10F296 | Rx/Wx | Rx/Wx |  |
BSL режим TC17xx (J2534) | Rx/Wx | Rx/Wx |  | F3
BSL режим XC27x5 | Rx/Wx/R/W | Rx/Wx/R/W |  |
Bosch EDC17CV44/54 (J2534) | R/W/DR/DW |  | W/DW | F
Bosch M(E)7.9.7 (OBDII) | W/DW1 |  |  |
Bosch M7.9.7/+ | Rx/Wx/W | Rx/Wx |  |
Bosch M7.9.8 (J2534) | W/DW |  |  |
Bosch ME17 GreatWall/Chery (J2534) | W/DW |  | R/W/DR/DW | C
Bosch ME17.9.x ВАЗ/УАЗ (J2534) | W/DW |  | W/DW |
Bosch ME7.6.x | R/W/DR/DW |  | R/W/DR/DW |
Bosch ME7.9.9 (J2534) | R/W/DR/DW |  | R/W/DR/DW |
Bosch ME9.x GM (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Bosch MEDC17 (J2534) | W/DW |  | W/DW |
Bosch MP7.0 | W |  | R/DR/W |
Cummins CMx (J2534) | R/W/DR/DW |  |  |
Daewoo IEFI-6/ITMS-6F | R/W/DR/DW |  |  |
Delphi ACDelco (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Delphi DCM3.4 Renault (J2534) | DR/DW |  | DR/DW | C
Delphi DCM3.7 GM (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Delphi DCM3.7 Great Wall (J2534) | R/W/DR/DW |  |  | C
Delphi DCM3.7 Hyundai/Kia (J2534) | R/W/DR/DW |  |  | C
Delphi DCM3.7 SsangYong (J2534) | R/W/DR/DW |  |  | C/S
Delphi MT05 | R/W/DR/DW |  | R/W/DR/DW | C
Delphi MT20 | R/W/DR/DW | R/W/DR/DW |  | C
Delphi MT35E (J2534) | R/W/DR/DW |  |  |
Delphi MT38 (J2534) | R/W/DR/DW4 |  | R/W/DR/DW4 | C
Delphi MT60 (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Delphi MT80 GM (J2534) | R/W/DR/DW |  | W/DW | C
Delphi MT80 China (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Delphi MT92 Great Wall (J2534) | R/W/DR/DW |  | R/W/DR/DW |
EMS2204 Ford (J2534) | W/DW |  | W/DW | C
EMS3110 Renault (J2534) | DR/DW |  | DR/DW | C
EMS3120 Renault (J2534) | DR/DW |  | DR/DW | C
EMS3125 Renault (J2534) | DR/DW |  | DR/DW | C
EMS3130 Renault (J2534) | DR/DW |  | DR/DW | C
Ford Siemens (J2534) | R/W/DR/DW |  |  |
Ford Siemens 2 (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Ford Visteon (J2534) | R/W/DR/DW |  |  | C/S
Ford Visteon 2 (J2534) | R/W/DR/DW |  |  | C/S
MR-140/HV-240 | R/W/DR/DW |  | R/W/DR/DW | C
MR140/HV240 Ext | R/W/DR/DW | R/W/DR/DW | R/W/DR/DW | C
SID206 Ford (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
SID301 Renault (J2534) | DR/DW |  | DR/DW | C
SID305/306 Renault (J2534) | DR/DW |  | DR/DW | C
SID208 Ford (J2534) | W/DW |  | W/DW | C
Sagem S3000 Renault (J2534) | DR/DW |  | DR/DW | C
Siemens ACDelco (J2534) | W/DW |  | R/W/DR/DW | C
Siemens EMS3132 |  |  | DR/DW |
Siemens MS41/42/43 |  |  | R/W/DR/DW |
Siemens SIM2K | R/W/DR/DW |  | W/DW | C
Siemens SIM2K-2xx (J2534) | W/DW |  | W/DW | C
Siemens SIM2K-D52 | R/W/DR/DW |  | R/W/DR/DW |
Siemens SIMK31/41/43 (+J2534) | R/W/DR/DW | R/DR | R/W/DR/DW |
Siemens SIMTEC70 | R/W/DR/DW |  |  | C
Siemens SIMTEC76 (J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Siemens SIMTEC7x (+J2534) | R/W/DR/DW |  | R/W/DR/DW | C
Siemens Sirius 3x | DR/DW |  | DR/DW |
Siemens VDO MSE 3.5 | R/W/DR/DW |  |  | F
Sirius D3x/D4x | R/W/DR/DW |  |  |
Transtron Isuzu (J2534) | DR/DW |  |  | F
VS-5.6 | R/W | R/W |  |
Vagon VAx | R/W/DR/DW | R/W/DR/DW | R/W/DR/DW |
Valeo V46 PSA (J2534) | DR/DW |  | DR/DW | C
Valeo V4x Renault (J2534) | DR/DW |  | DR/DW | C

* – подробности в описании модуля.

1 – диагностический метод записи ЭБУ а/м ВАЗ требует подключения к колодке ЭБУ, а не к разъему диагностики.

2 – поддержка возможности записи через разъём диагностики приобретается отдельно. Полностью перекрывается функциональностью модуля Bosch M(E)7.9.7 (OBDII).

3 – только в соответствующей версии модуля для ПО Bosch.

4 – чтение ЭБУ через интерфейс CAN в необходимом объёме не поддерживается блоком управления.

Условные обозначения:

R - чтение через разъём ЭБУ

W - запись через разъём ЭБУ

Rx - чтение через разъём ЭБУ со вскрытием

Wx - запись через разъём ЭБУ со вскрытием

DR - чтение через разъём диагностики

DW - запись через разъём диагностики

C - подсчёт КС калибровок

S - подсчёт КС программы

F - подсчёт КС полного образа FLASH


Активация модулей

Для приобретения дополнительных модулей необходимо сообщить вашему дилеру серийные номера хост-адаптера и ключа Загрузчика. Чтобы их узнать, запустите программу и выберите пункт меню Помощь – О программе.

Дважды кликните на серийном номере хост-адаптера или ключа. При этом все идентификационные данные будут скопированы в буфер обмена. В письме дилеру нажмите комбинацию клавиш Ctrl-V чтобы вставить эти данные.

Загрузчик v2.16.5811 / 29.11.2015

USB-хост №00000000 v01.01.18

Ключ №0000 0000 0000 0000 v01.84

Коды активации имеют следующий вид (пример, реальные данные могут отличаться). Символы, которые необходимо скопировать в окно ввода кода, выделены жирным.

Коды активации (хост-адаптер 00000000 ключ 0000 0000 0000 0000):

 Январь-7.2+/M73: c6B/qfLyFYYxI1prLh0+4bUvFPHHmY3C

После получения кодов активации выберите в программе пункт меню Помощь – Ввести код активации. В появившееся диалоговое окно скопируйте один код активации. Повторите операцию для каждого нового кода.

В случае, если вы получили несколько кодов, согласитесь с предложением перезагрузить модули после ввода последнего кода.

Если вы забыли перезагрузить модули после их активации, предложение перезагрузки модулей можно вызвать, отказавшись от ввода кода активации в соответствующем диалоговом окне, нажав кнопку "Отмена".

Все коды активации сохраняются в ключе Загрузчика и в повторном вводе не нуждаются.


Главное меню

Структура главного меню программы:

Файл

Открыть – загрузка файла прошивки контроллера во внутренний буфер программы. В зависимости от выбранного режима работы программы могут быть выбраны следующие типы файлов:

· Файлы FLASH и EEPROM – загружаются одновременно два файла – образы FLASH и EEPROM памяти контроллера. Файлы должны иметь одинаковые имена и разные расширения: файл FLASH должен иметь расширение ".BIN", файл EEPROM – ".EEP". Отсутствие одного из файлов не влияет на загрузку другого. О факте отсутствия файлов программа выдает диагностическое сообщение.
· Файлы FLASH – загружается образ FLASH памяти контроллера.
· Файлы EEPROM – загружается образ EEPROM памяти контроллера.
· Файлы программ (для МИКАС-7.6) – в буфер FLASH загружается область программы контроллера.
· Файлы калибровок (для МИКАС-7.6 и Bosch MP7.0) - в буфер FLASH загружается область калибровок контроллера.
· Все файлы – загружается указанный файл. В зависимости от размера файла выбирается область загрузки (FLASH / EEPROM).

Сохранить – запись файла прошивки контроллера из внутреннего буфера программы. В зависимости от выбранного режима работы программы могут быть сохранены следующие типы файлов:

· Файлы FLASH и EEPROM – сохраняются образы FLASH и EEPROM памяти контроллера. Файлы имеют введенное имя и разные расширения: файл FLASH имеет расширение ".BIN", файл EEPROM – ".EEP".
· Файлы FLASH - сохраняется образ FLASH памяти контроллера.
· Файлы EEPROM - сохраняется образ EEPROM памяти контроллера.
· Файлы калибровок (для МИКАС-7.6 и Bosch MP7.0) - сохраняется область калибровок контроллера.

Выход – выход из программы.

Инструменты

Создать двухрежимную

· Январь-5/VS-5 – создание программы контроллеров семейств Январь-5 или VS-5, сочетающей в себе две калибровочные таблицы и позволяющей переключать их во время работы.
· Январь-7.2 – создание программы контроллера семейства Январь-7, сочетающей в себе две калибровочные таблицы и позволяющей переключать их во время работы.
· МИКАС-7 – создание программы контроллера семейства МИКАС-7, сочетающей в себе две калибровочные таблицы и позволяющей переключать их во время работы.

Освободить место (только для Январь-5,-7, VS-5) – удаление из загруженной программы контроллера неиспользуемых участков кода (например, подпрограммы внутризаводского тестирования ЭБУ) для освобождения места под дополнительные функции.

Добавить сброс обучения (только для Bosch M7.9.7+) – добавление в код программы процедуры сброса данных обучения контроллера при каждом включении зажигания, что может быть использовано при работе с ГБО.

Конфигурация

Настройка – настройка опций программы.

Восстановить состояние – восстановление текущего состояния программы.

Сохранить состояние – сохранение текущего состояния программы.

Помощь

Справка – вызов справочной системы.

Ввести код активации – ввод кодов для активации дополнительных модулей.

О программе – просмотр информации о программе и разработчиках.


Порядок работы

Порядок работы с загрузчиком на примере ЭБУ Январь-5.1

Для начала работы с загрузчиком необходимо:

· Подключите 25-контактный разъем кабеля к адаптеру Загрузчика.
· Подключите адаптер Загрузчика к хост-адаптеру.
· Подключите хост-адаптер к USB-порту компьютера.
· Подключите Загрузчик к источнику питания 12 В (в качестве источника питания можно использовать бортовую сеть автомобиля).
· После выполнения необходимых подключений запустите программу.
· Подключите ЭБУ к разъему загрузчика.

Настройка загрузчика.

Перед работой с ЭБУ выберите соответствующий тип в списке слева:

Основные операции, производимые программой, на примере контроллера семейства Январь-5:

1. Чтение программы из контроллера.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Чтение.

После завершения операции в меню Файл выбрать пункт Сохранить и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Сохранить.

2. Запись программы в контроллер.

В меню Файл выбрать пункт Открыть и выбрать файл из списка или ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Запись. Загрузчик выдаст запрос на подтверждение действия.

После подтверждения пользователя начинается запись программы в контроллер.

3. Удаление записи об иммобилизаторе.

На вкладке EEPROM снять галочку Общее действ. и нажать кнопку Чтение.

Удалить запись об иммобилизаторе посредством нажатия кнопки Удалить имм.

Нажать кнопку Запись для сохранения образа микросхемы EEPROM в контроллере.

4. Перемешивание калибровочных данных.

В меню Файл выбрать пункт Открыть и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке Дополнительно установить галочку Перемешивание калибровок и снять галочку Программировать оригинал.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Запись.

Следует заметить, что повторное перемешивание калибровок приведет к непредсказуемым результатам.

5. Защита программы контроллера от считывания.

В меню Файл выбрать пункт Открыть и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке Дополнительно установить галочку Защита от считывания и снять галочку Программировать оригинал.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Запись.

6. Снятие защиты с программы контроллера.

В меню Файл выбрать пункт Открыть и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке Дополнительно нажать кнопку Снять защиту.

В меню Файл выбрать пункт Сохранить и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Сохранить.

7. Защита программы контроллера от копирования.

В меню Файл выбрать пункт Открыть и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке Дополнительно установить галочку Защита от копирования и снять галочку Программировать оригинал.

На вкладке Дополнительно выбрать разрешенное количество нелегальных запусков.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Запись.

8. Создание двухрежимной прошивки.

В меню Инструменты – Создать двухрежимную выбрать пункт, соответствующий требуемому типу контроллера.

Выбрать файл прошивки, из которого будет взята секция с программой контроллера, которая будет использоваться в двухрежимной прошивке, либо ввести имя файла вручную в поле Программа.

Выбрать файл прошивки, из которого будет взята секция калибровок, которая будет расположена в «нижней» части двухрежимной прошивки, либо ввести имя файла вручную в поле Калибр. 1.

Выбрать файл прошивки, из которого будет взята секция калибровок, которая будет расположена в «верхней» части двухрежимной прошивки, либо ввести имя файла вручную в поле Калибр. 2.

Нажать кнопку Создать.

При необходимости сохранить полученную прошивку.

Описание подключения управления и индикации двухрежимной прошивки описано в соответствующем разделе данного руководства.

9. Добавление функции маршрутного компьютера.

В меню Файл выбрать пункт Открыть и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке Дополнительно установить галочку Маршрутный компьютер (VDO) и выбрать версию используемой панели.

Нажать кнопку Параметры и в появившемся окне выбрать необходимые параметры для отображения. Нажать клавишу ОК.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Запись.

10. Добавление функции управления реле блокировки стартера.

В меню Файл выбрать пункт Инструменты и ввести имя файла в появившемся диалоговом окне. Нажать клавишу Открыть.

На вкладке Дополнительно установить галочку Реле блокировки стартера.

На вкладке FLASH или EEPROM установить галочку Общее действ. и нажать кнопку Запись.

Обратите внимание:

· если вам необходимо сохранить текст информационного окна (например окна идентификации ЭБУ или списка прочитанных ошибок), удерживайте клавишу Shift во время закрытия этого окна. Текст сообщения будет скопирован в буфер обмена, что будет подтверждено системным звуком при нажатии на кнопку "ОК".


Настройка программы

Выберите в меню Конфигурация - Настройка.

Группа "Общие":

· Запоминать рабочий каталог – позволяет запоминать последний используемый рабочий каталог при ручной или автоматической записи состояния.
· Указать – позволяет вручную выбрать рабочий каталог.
· Автосохранение состояния – позволяет автоматически сохранять текущее состояние программы (рабочий каталог, настройки модулей, размеры окна и т.п.) при выходе.

Группа "Отладка":

· Вести протоколирование обмена – позволяет записать данные обмена с хост-адаптером в файл для последующего анализа разработчиком.
· При запуске удалять протоколы старше 3х дней – позволяет оптимизировать использование дискового пространства путём удаления ненужных файлов протоколов.

Группа "Интерфейс J2534":

· Окно выбора интерфейса – позволяет указать J2534-совместимый адаптер для использования программой и модулями.
· Настроить – вызов программы настройки адаптера. ПО является специфичным для каждого конкретного типа используемого адаптера.
· Окно информации об адаптере – отображает информацию об используемом адаптере. В случае ошибок работы с адаптером (например адаптер не подключен) выводится "н/д".


М74 (+J2534)

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ М74, основанных на процессорах Infineon семейства XC27x5 через встроенный BootStrapLoader и предназначен для замены имеющихся модулей BSL режим XC27x5 и M74CAN (J2534).

Возможности модуля по работе с ЭБУ определяются наличием соответствующих лицензий:

· ЭБУ с шиной К поддерживаются при наличии лицензии на модуль BSL режим XC27x5.
· ЭБУ с шиной CAN поддерживаются при наличии лицензии на модуль M74CAN (J2534).

При подключении к ЭБУ модуль автоматически подбирает поддерживаемые режимы связи с ЭБУ (К-линия/CAN) для установки соединения.

Обратите внимание:

· для ввода дополнительных кодов активации модуля нажмите и удерживайте клавишу Ctrl перед запуском Загрузчика.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· для корректного функционирования модуля необходимо использовать соответствующий кабель. Ранее приобретённые кабели необходимо доработать чтобы они соответствовали указанному назначению контактов. Изменения не отразятся на работоспособности других модулей, работающих с ЭБУ М74.
· начиная с ПО версии xxxxxIxx (например I444CI07) вместо внешней микросхемы EEPROM в ЭБУ используется внутренняя FLASH процессора для хранения данных. При работе с EEPROM ЭБУ всегда выбирайте соответствующее расположение области хранения данных.
· при работе с FLASH контроллера область (0xC0000-0xD0000), отведённая для использования в качестве внутренней EEPROM, не считывается и не записывается независимо от выбора типа EEPROM. Используйте вкладку EEPROM с выбором "Внутр.EEPROM" для получения доступа к данной области. В серийных версиях ПО, предназначенных для ЭБУ с внешней EEPROM, указанная область не используется.
· в случае отсутствия выбора J2534-совместимого адаптера или невозможности работы с ним по каким-либо причинам (например устройство не подключено или уже используется другой программой) модуль не будет выдавать сообщения об ошибке. Продолжение работы будет доступно только в режиме соединения по К-линии.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит информацию о загруженной прошивке, кнопки управления и окно выбора типа EEPROM:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, кнопки управления и окно выбора типа EEPROM:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ по шине К.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.


М86 ВАЗ (+J2534)

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ М86 с ПО пр-ва ВАЗ, основанных на процессорах Infineon семейства XC27x5 через встроенный BootStrapLoader.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· при работе с FLASH контроллера область (0x40000-0x50000), отведённая для использования в качестве внутренней EEPROM, не считывается и не записывается. Используйте вкладку EEPROM для получения доступа к данной области.
· в случае отсутствия выбора J2534-совместимого адаптера или невозможности работы с ним по каким-либо причинам (например устройство не подключено или уже используется другой программой) модуль не будет выдавать сообщения об ошибке. Продолжение работы будет доступно только в режиме соединения по К-линии.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит информацию о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ по шине К.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.


МИКАС-10.3 (M103)

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ МИКАС-10.3 (М103).

Обратите внимание:

· идентификатор контроллера должен начинаться с "M103".
· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ. В том случае, если связь с ЭБУ прерывается или по окончании процесса чтения появляется сообщение об ошибке, попробуйте работать на более низкой скорости.

Обратите внимание:

· контрольная сумма прошивки пересчитывается Загрузчиком. В случае, когда Загрузчик не смог пересчитать контрольную сумму будет выдано сообщение "Операция успешно завершена. КС не обновлена".
· в случае, когда был изменен идентификатор контроллера, и Загрузчик выдал сообщение "Несовместимый идентификатор контроллера", но Вы точно уверены в его соответствии используемому модулю, нажмите клавишу Alt до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения (доступно в модуле версии 1.2 и выше).


МИКАС-10.3 (M113)

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ МИКАС-10.3 (М113).

Обратите внимание:

· идентификатор контроллера должен начинаться с "M113".
· в случае, когда идентификатор контроллера изменён, ориентируйтесь по строке "Код программного обеспечения" (Диагностика - МИКАС-7.6): AEC 02.33.111
· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, информации о прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Обратите внимание:

· контрольная сумма прошивки пересчитывается Загрузчиком. В случае, когда Загрузчик не смог пересчитать контрольную сумму будет выдано сообщение "Операция успешно завершена. КС не обновлена". Запишите в ЭБУ любое другое ПО от данного типа блока, которое при диагностике (Диагностика - МИКАС-7.6) в строке "Идентификатор производителя" выдаст 16 символов, начинающиеся с 01 или 81. После этого запишите уже необходимое ПО в контроллер.
· в случае, когда был изменен идентификатор контроллера, и Загрузчик выдал сообщение "Несовместимый идентификатор контроллера", но Вы точно уверены в его соответствии используемому модулю, нажмите клавишу Alt до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения (доступно в модуле версии 1.2 и выше).


МИКАС-10.3 (M114)

Модуль предназначен для обновления программы контроллера, чтения-записи EEPROM, чтения-записи калибровок ЭБУ МИКАС-10.3 (М114).

Обратите внимание:

· идентификатор контроллера должен начинаться с "M114".
· в случае, когда идентификатор контроллера изменён, ориентируйтесь по строке "Код программного обеспечения" (Диагностика - МИКАС-7.6): AEC 02.33.145..AEC 02.33.151
· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Вкладка Калибровки

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Обратите внимание:

· в случае, когда был изменен идентификатор контроллера, и Загрузчик выдал сообщение "Несовместимый идентификатор контроллера", но Вы точно уверены в его соответствии используемому модулю, нажмите клавишу Alt до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения.
· в случае, когда Вам необходимо при записи калибровок стереть все имеющиеся в ЭБУ наборы, нажмите клавишу Shift до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения.


МИКАС-11/M73A

Модуль предназначен для чтения-записи FLASH и EEPROM ЭБУ МИКАС-11 и М73 работающих под управлением программ пр-ва АВТЭЛ.

Обратите внимание:

· модуль предназначен для чтения ЭБУ с целью создания резервной копии его содержимого и восстановления содержимого ЭБУ из резервной копии или восстановления (обновления устаревшей версии) оригинального программного обеспечения ЭБУ в том случае, если есть подозрения на наличие в ЭБУ не оригинальной (модифицированной) программы управления, использование которой не сертифицировано производителем ЭБУ.
· программирование ЭБУ должно быть произведено с помощью подключения к разъёму ЭБУ. Программирования без снятия с автомобиля подключением к диагностической колодке может вызвать повреждение предохранителей, исполнительных механизмов или компонентов внутри ЭБУ.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера ЕЕПРОМ контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Завершение программирования – выполняет функцию завершения программирования. Необходимо в тех случаях, когда после записи повторное соединение завершилось с ошибкой.
· Отключить защиту – позволяет отключить установленную защиту процессора для работы с ЭБУ посредством BSL-режима. Следует помнить, что подобная процедура может быть произведена всего 16 раз.
· Включить защиту – позволяет включить защиту процессора.

Ввиду того, что процессор ЭБУ закрыт, обновление бутлоадера (части программы, управляющая запуском основной программы и ее обновлением) модулем не поддерживается.

Если после записи в ЭБУ прошивки, бутлоадер которой отличается от исходной, появляется "Ошибка ПЗУ", рекомендуется считать из ЭБУ прошивку (уже с исходным бутлоадером), открыть ее в редакторе CTPro, сохранить (будет пересчитана контрольная сумма) и снова записать в ЭБУ.

Обратите внимание:

· Как до операции чтения-записи, так и после нее, происходит "Установка связи". Это нормальный и необходимый ход процесса. Не прерывайте его. В случае, если процесс установки связи после работы с ЭБУ не будет корректно завершен, ЭБУ не сможет завести двигатель. В такой ситуации воспользуйтесь функцией принудительного завершения программирования.


МИКАС-11/VS-8

Обратите внимание:

· для программирования ЭБУ типа Микас-11 необходима доработка. Для программирования ЭБУ VS-8 данная доработка не требуется.
· для программирования данного типа ЭБУ без доработки через адаптер CombiLoader v3 необходима версия модуля 1.4 или выше.
· программирование ЭБУ без доработки может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· т.к. разработчики ЭБУ МИКАС-11 исключают изменение ПО ЭБУ (пр-ва после конца 2008 года), не рекомендуется использовать режим программирования без доработки. Перед работой с ЭБУ произведите доработку и считайте прошивку. В случае получения в буфере программы прошивки, содержащей повторяющиеся данные 9B 00 9B 00 9B 00..., не предпринимайте попыток по его перепрограммированию - это может привести к его выходу из строя. Для таких ЭБУ используйте модуль МИКАС-11/M73A.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, информации о прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ. В том случае, если связь с ЭБУ прерывается или по окончании процесса чтения появляется сообщение об ошибке, попробуйте работать на более низкой скорости.
· Использовать диагностический метод записи – использование возможностей встроенного в ПО ЭБУ бутлоадера для перепрограммирования без доработки блока.

Дополнительные функции:

· Завершение программирования – выполняет функцию завершения программирования.

Программирование без доработки контроллера.

Для программирования без доработки контроллера необходима версия модуля 1.4 или выше. При этом используются возможности встроенного бутлоадера (небольшой части программы контроллера, позволяющей производить операции перепрограммирования). Возможности различных версий бутлоадера различны.

Для активации режима работы без доработки контроллера необходимо выбрать использование диагностического режима на вкладке Дополнительно.

Если при соединении с ЭБУ Загрузчик выведет сообщение "Возможно старая версия бутлоадера", необходимо воспользоваться записью с доработкой или альтернативным методом записи без доработки (поддерживается только запись FLASH).

Для альтернативного режима записи ЭБУ без доработки со старым бутлоадером, проделайте следующие действия:

1. Нажмите и удерживайте клавишу Alt.
2. Нажмите кнопку Запись.
3. После начала процесса стирания клавишу Alt можно отпустить.
4. После успешной записи на вкладке Дополнительно воспользуйтесь кнопкой Завершить программирование.

При работе с контроллером без доработки, в случае когда подключение производится к диагностической линии автомобиля, а не к колодке ЭБУ, возможны ситуации, когда после неудачной записи ЭБУ перестает отвечать на запросы. В таком случае необходимо проделать следующие действия:

1. Выключить зажигание.
2. Снять питание с ЭБУ (скинуть клемму аккумулятора или вынуть главное реле).
3. Возобновить подачу питания на ЭБУ.
4. Нажать кнопку необходимой операции (Чтение/Запись).
5. После смены Загрузчиком статуса с "Соединение" на "Включите зажигание" включить зажигание.

Обратите внимание:

· при работе с контроллером без доработки успешное окончание любой операции отключает бутлоадер. Помните об этом! В случае, когда запись FLASH прошла с ошибкой, последующая успешная операция, например чтение или запись EEPROM, отключит бутлоадер, что приведет к невозможности работы с контроллером без доработки, т.к. "недописанная" программа во FLASH не сможет включить бутлоадер снова. Возможность работы с контроллером после доработки остается.


МИКАС-12.3 (M124)

Модуль предназначен для обновления программы контроллера и чтения-записи калибровок ЭБУ МИКАС-12.3 (М124).

Обратите внимание:

· идентификатор контроллера должен начинаться с "M124".
· в случае, когда идентификатор контроллера изменён, ориентируйтесь по строке "Код программного обеспечения" (Диагностика - МИКАС-7.6): AEC 03.41.152
· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Калибровки

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Обратите внимание:

· в случае, когда был изменен идентификатор контроллера, и Загрузчик выдал сообщение "Несовместимый идентификатор контроллера", но Вы точно уверены в его соответствии используемому модулю, нажмите клавишу Alt до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения.
· в случае, когда Вам необходимо при записи калибровок стереть все имеющиеся в ЭБУ наборы, нажмите клавишу Shift до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения.


МИКАС-12/M74.5/M75/M86И (+J2534)

Модуль предназначен для чтения-записи FLASH и EEPROM ЭБУ МИКАС-12/M74.5/М75/М86И.

При подключении к ЭБУ модуль автоматически подбирает поддерживаемые режимы связи с ЭБУ (К-линия/CAN) для установки соединения.

Обратите внимание:

· модуль предназначен для чтения ЭБУ с целью создания резервной копии его содержимого и восстановления содержимого ЭБУ из резервной копии или восстановления (обновления устаревшей версии) оригинального программного обеспечения ЭБУ в том случае, если есть подозрения на наличие в ЭБУ не оригинальной (модифицированной) программы управления, использование которой не сертифицировано производителем ЭБУ.
· программирование ЭБУ должно быть произведено с помощью подключения к разъёму ЭБУ. Программирование без снятия с автомобиля, путём подключения к диагностической колодке, может вызвать повреждение предохранителей, исполнительных механизмов или компонентов внутри ЭБУ.
· для сохранения считанного из ЭБУ образа EEPROM в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу при сохранении необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".
· перед установкой ЭБУ на автомобиль, независимо от производимой операции (чтение или запись) запросите идентификацию ЭБУ. В случае получения сообщения "ЭБУ в режиме программирования" воспользуйтесь кнопкой "Завершить программирование".
· обратите особое внимание на совместимость аппаратной версии ЭБУ тому ПО, которое вы собираетесь в него записывать. Несоответствие может привести к невозможности работы с ЭБУ в дальнейшем.
· в случае отсутствия выбора J2534-совместимого адаптера или невозможности работы с ним по каким-либо причинам (например устройство не подключено или уже используется другой программой) модуль не будет выдавать сообщения об ошибке. Продолжение работы будет доступно только в режиме соединения по К-линии.
· для обеспечения нормальной связи с ЭБУ может потребоваться повышение напряжения питания до 15-16В.
· при чтении FLASH обращайте особое внимание на совпадение КС. При неверной КС повторите чтение FLASH с повышенным напряжением питания.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Идентификация файла – отображает идентификацию ЭБУ, сохранённую в файле (только для файлов формата SMS-Soft Container File).
· Инициализация ЭБУ – выполняет инициализацию ЭБУ после перезаписи.

· Завершение программирования – выполняет функцию завершения программирования. Необходимо в тех случаях, когда ЭБУ уже корректно записан, но по каким-то причинам не вышел из процедуры программирования.

Ввиду того, что процессор ЭБУ закрыт, обновление бутлоадера (части программы, управляющая запуском основной программы и ее обновлением), во избежание вывода блока из строя при ошибках обмена, модулем не поддерживается.

Если после записи в ЭБУ прошивки, бутлоадер которой отличается от исходной, появляется "Ошибка ПЗУ", рекомендуется считать из ЭБУ прошивку (уже с исходным бутлоадером), открыть ее в редакторе CTPro, сохранить (будет пересчитана контрольная сумма) и снова записать в ЭБУ.


МИКАС-7

Обратите внимание:

· при попытке установить связь с ЭБУ, в котором находится прошивка, защищенная от считывания, содержимое этой прошивки будет потеряно! Восстановить исходную прошивку будет невозможно.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

очистка FLASH-памяти контроллера

очистка внутреннего буфера программы

Тип загруженной прошивки (одно- или двухрежимная) определяется программой автоматически.

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке. Для коррекции контрольной суммы после внесения изменений в прошивку используется кнопка Исправить.

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

очистка EEPROM-памяти контроллера

очистка внутреннего буфера программы

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке.

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы, защиты и добавления дополнительных функций:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Опции:

· Сохранять оригинал – при сохранении прошивки будет использоваться оригинальный вариант, независимо от выбора опций защиты или дополнительных функций.
· Программировать оригинал – при записи прошивки в контроллер будет использоваться оригинальный вариант, независимо от выбора опций защиты или дополнительных функций.
· Удалить ошибку иммобилизатора – позволяет убрать контроль ошибки иммобилизатора, появляющейся ввиду неполной комплектации некоторых контроллеров.

Защита:

· Защита от считывания – добавляет в программу контроллера процедуру уничтожения содержимого FLASH-памяти и части EEPROM-памяти контроллера для предотвращения несанкционированного чтения. Кнопка Снять защиту позволяет удалить такую процедуру из программы контроллера, если она там была. Удаление производится непосредственно при нажатии на кнопку.

Для работы с контроллерами МИКАС-7, предназначенных для управления системой зажигания в случае отсутствия связи необходимо произвести следующие действия (действительно только для COM-версии):

1. Выбрать вкладку МИКАС-7
2. Подключить контроллер
3. Начать чтение или программирование контроллера
4. Когда в статусном окне появится сообщение «Соединение (12В)» кратковременно отключить и подключить питание комплекса. При этом отключенное состояние не должно быть длиннее 0.5сек.
5. Если на этапе «Соединение (5В)» связь не установится, необходимо повторить действия пунктов 3 и 4.

Если данный метод не приносит результатов, необходимо доработать контроллер.


МИКАС-7.6

Обратите внимание:

· При загрузке программы и калибровок по-отдельности необходимо иметь ввиду, что в контроллер будет записано полное содержимое буфера программы, а не только загруженная часть.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

очистка FLASH-памяти контроллера

очистка внутреннего буфера программы

восстановить идентификационный номер контроллера, хранящийся в EEPROM. Операция необходима при появлении кода 0606 «Неисправность блока управления».

Тип загруженной прошивки (одно- или двухрежимная) определяется программой автоматически.

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке.

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

очистка EEPROM-памяти контроллера

очистка внутреннего буфера программы

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.


Январь-5.1/ VS-5.1

Обратите внимание:

· при попытке установить связь с ЭБУ, в котором находится прошивка, защищенная от считывания, содержимое этой прошивки будет потеряно! Восстановить исходную прошивку будет невозможно.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

очистка FLASH-памяти контроллера

очистка внутреннего буфера программы

Тип загруженной прошивки (одно- или двухрежимная) определяется программой автоматически.

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке. Для коррекции контрольной суммы после внесения изменений в прошивку используется кнопка Исправить.

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

очистка EEPROM-памяти контроллера

очистка внутреннего буфера программы

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке.

Для удаления информации об иммобилизаторе используется кнопка Удалить имм., при этом содержимое буфера программы необходимо записать в EEPROM контроллера.

Наличие галочки в поле Сохранить имм. позволяет сохранить в памяти контроллера статус и ключи иммобилизатора, при этом перепрограммировав остальные области EEPROM контроллера.

Наличие галочки в поле Сохранить СО позволяет сохранить в памяти контроллера значение коррекции СО (для норм Р-83), при этом перепрограммировав остальные области EEPROM контроллера.

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы, защиты и добавления дополнительных функций:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Опции:

· Сохранять оригинал – при сохранении прошивки будет использоваться оригинальный вариант, независимо от выбора опций защиты или дополнительных функций.
· Программировать оригинал – при записи прошивки в контроллер будет использоваться оригинальный вариант, независимо от выбора опций защиты или дополнительных функций.
· Удалить доп. защиту калибровок – снятие дополнительных проверок контрольных сумм области калибровок. Такие проверки используются в программах серии J и выше и приводят к «Ошибке ПЗУ» при изменениях в области калибровок.
· Удалить доп. маску ошибок – позволяет использовать маску ошибок, указанную в калибровочных таблицах. Некоторые версии программ принудительно разрешают дополнительные ошибки «Ошибка ПЗУ» или «Ошибка ДФ».

Защита:

· Защита от считывания – добавляет в программу контроллера процедуру уничтожения содержимого FLASH-памяти и части EEPROM-памяти контроллера для предотвращения несанкционированного чтения. Кнопка Снять защиту позволяет удалить такую процедуру из программы контроллера, если она там была. Удаление производится непосредственно при нажатии на кнопку.
· Перемешивание калибровок – перемешивает случайным образом область калибровок прошивки. Следует заметить, что повторное перемешивание калибровок может привести к непредсказуемым результатам, поэтому рекомендуется хранить «неперемешанные» варианты программ, и пользоваться этой опцией непосредственно при записи программы в контроллер.
· Защита от копирования – изменяет содержимое буферов FLASH и EEPROM таким образом, что отсутствие необходимого кода в EEPROM-памяти контроллера не позволит запустить двигатель более указанного числа раз. Может использоваться для создания «тестовых» вариантов прошивок, если в контроллер не будет записано содержимое EEPROM-буфера программы. Для записи «легального» варианта прошивки необходимо УСТАНАВЛИВАТЬ галочку Общее действие, т.к. пароли в буфере EEPROM задаются автоматически и постоянно меняются.

Дополнительные функции:

· Реле блокировки стартера – добавляет в прошивку процедуру управления дополнительным реле блокировки стартера. В программах контроллеров Январь версии K и контроллерах VS-5 такая функция уже существует.
· Маршрутный компьютер (VDO) – добавляет в прошивку функцию маршрутного компьютера с выводом параметров (до 20) на комбинацию приборов VDO, просмотром и удалением ошибок. Выбор отображаемых параметров производится в окне при нажатии кнопки Параметры. При нажатии кнопки Печать в окне выбора параметров производится распечатка памятки с описанием параметров и инструкцией по использованию. Тип используемой панели указывается выбором «Версии панели». Функция доступна только при записи прошивки в контроллер.
· Фиксация контрольной суммы – при записи прошивки в контроллер изменяет ее содержимое таким образом, что подсчитанная контрольная сумма будет равна указанному значению.

Обратите внимание:

· при установлении связи с контроллером, защищенным паролем доступа программа попросит указать исходную прошивку, из которой будет взят пароль.
· при попытке установить связь с ЭБУ, в котором находится прошивка, защищенная от считывания, содержимое этой прошивки будет потеряно! Восстановить исходную прошивку будет невозможно.


Январь-7.2

Обратите внимание:

· при попытке установить связь с ЭБУ, в котором находится прошивка, защищенная от считывания, содержимое этой прошивки будет потеряно! Восстановить исходную прошивку будет невозможно.

Программирование этого типа ЭБУ производится точно также, как и программирование ЭБУ семейства Январь-5.1 / VS-5.1 за исключением вкладки Дополнительно:

Вкладка содержит окно выбора опций работы программы, защиты и добавления дополнительных функций:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Опции:

· Сохранять оригинал – при сохранении прошивки будет использоваться оригинальный вариант, независимо от выбора опций защиты или дополнительных функций.
· Программировать оригинал – при записи прошивки в контроллер будет использоваться оригинальный вариант, независимо от выбора опций защиты или дополнительных функций.
· Удалить доп. защиту калибровок – снятие дополнительных проверок контрольных сумм области калибровок. Такие проверки используются в программах серии J и выше и приводят к «Ошибке ПЗУ» при изменениях в области калибровок.
· Удалить доп. маску ошибок – позволяет использовать маску ошибок, указанную в калибровочных таблицах. Некоторые версии программ принудительно разрешают дополнительные ошибки «Ошибка ПЗУ» или «Ошибка ДФ».

Защита:

· Защита от считывания – добавляет в программу контроллера процедуру уничтожения содержимого FLASH-памяти и части EEPROM-памяти контроллера для предотвращения несанкционированного чтения. Кнопка Снять защиту позволяет удалить такую процедуру из программы контроллера, если она там была. Удаление производится непосредственно при нажатии на кнопку.

Дополнительные функции:

· Фиксация контрольной суммы – при записи прошивки в контроллер изменяет ее содержимое таким образом, что подсчитанная контрольная сумма будет равна указанному значению.

Обратите внимание:

· при установлении связи с контроллером, защищенным паролем доступа программа попросит указать исходную прошивку, из которой будет взят пароль.
· при попытке установить связь с ЭБУ, в котором находится прошивка, защищенная от считывания, содержимое этой прошивки будет потеряно! Восстановить исходную прошивку будет невозможно.
· в некоторых случаях, при открытии файла FLASH, программа может вывести сообщение о наличии ошибок в ПО, рекомендуется исправить эту ошибку, нажав Да.


Январь-7.2+/М73/М74К

Модуль предназначен для работы с ЭБУ Январь-7.2+/M73/M74K.

Обратите внимание:

· программирование ЭБУ должно быть произведено с помощью подключения к разъёму ЭБУ. Программирования без снятия с автомобиля подключением к диагностической колодке может вызвать повреждение предохранителей, исполнительных механизмов или компонентов внутри ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, информации о прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ. В том случае, если связь с ЭБУ прерывается или по окончании процесса чтения появляется сообщение об ошибке, попробуйте работать на более низкой скорости.

Модуль поддерживает работу с несколькими типами ЭБУ и автоматически определяет их. Программа каждого из этих типов ЭБУ состоит из бутлоадера (программа, управляющая запуском основной программы и ее обновлением), основной программы с калибровкам. Работа с разными типами ЭБУ имеет некоторые особенности:

· Январь-7.2+ (идентификатор ПО х2xxxxxx) (бутлоадер ИТЭЛМА):

При записи ЭБУ обновляется только основная часть программы и калибровки. Бутлоадер по умолчанию не обновляется.

В ЭБУ могут быть записаны только прошивки Январь-7.2+.

· М73 ИТЭЛМА, М74К ИТЭЛМА (идентификатор ПО х303xxxx, х327xxxx, х428xxxx, х429xxxx) (бутлоадер ИТЭЛМА):

При записи ЭБУ обновляется только основная часть программы и калибровки. Бутлоадер по умолчанию не обновляется.

В ЭБУ могут быть записаны как прошивки М73/М74К ИТЭЛМА, так и М73 АВТЭЛ. При записи следует учитывать аппаратные особенности ЭБУ разных серий.

· М73 АВТЭЛ (идентификатор ПО х308xxxx, х317xxxx, х373xxxx, х3028xxxx) (бутлоадер АВТЭЛ или ИТЭЛМА):

При записи ЭБУ обновляется только основная часть программы и калибровки. Обновление бутлоадера отключено, т.к. в большинстве случаев процессор этих ЭБУ защищен.

В ЭБУ с бутлоадером АВТЭЛ может быть записано только ПО М73 АВТЭЛ.

Обратите внимание:

· если после записи в ЭБУ прошивки, бутлоадер которой отличается от исходной, появляется "Ошибка ПЗУ", рекомендуется считать из ЭБУ прошивку (уже с исходным бутлоадером), открыть ее в редакторе калибровок CTPro, сохранить (будет пересчитана контрольная сумма) и снова записать в ЭБУ.
· для обновления бутлоадера необходимо нажать клавишу Shift до нажатия на кнопку Запись и удерживать ее до начала процесса "Стирание FLASH". Данный процесс является критическим, т.к. в случае включенной защиты процессора и ошибках записи может потребоваться замена процессора ЭБУ! Если при ошибке записи бутлоадера ЭБУ перестал выходить на связь, необходимо перевести ЭБУ в BSL режим путём доработки ЭБУ и повторить операцию.
· в случае, если ЭБУ не выходит на связь, необходимо перевести ЭБУ в BSL режим путём доработки ЭБУ и повторить операцию.
· при работе в BSL-режиме в первую очередь необходимо удостовериться, что процессор ЭБУ не защищен. Если после считывания FLASH буфер будет заполнен повторяющимися значениями 9B 00 9B 00 9B 00..., дальнейшая работа в BSL-режиме с ЭБУ невозможна.
· если ЭБУ содержит бутлоадер АВТЭЛ, при работе с контроллером без доработки успешное окончание любой операции отключает бутлоадер. Помните об этом! В случае, когда запись FLASH прошла с ошибкой, последующая успешная операция, например чтение или запись EEPROM, отключит бутлоадер, что приведет к невозможности работы с контроллером без доработки в случае если процессор ЭБУ окажется защищённым.


BSL режим C16x

Модуль предназначен для чтения-записи микросхем FLASH/EEPROM в ЭБУ, основанных на процессорах Infineon семейства C166 через встроенный BootStrapLoader.

Также, данный модуль может быть использован для чтения-записи микросхем EEPROM в ЭБУ, основанных на процессорах ST семейства ST10 (F273-F276).

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Для работы с ЭБУ, его необходимо вскрыть для перевода в режим программирования. Перевод в режим программирования производится замыканием 104 контакта процессора через резистор номиналом 4.2кОм..6.8кОм:

· либо на массу ЭБУ
· либо от сигнала разрешения программирования Универсального кабеля Загрузчика (также, через резистор).

В случае работы с ЭБУ с процессорами ST семейства ST10 обратите внимание, что 105 контакт процессора во время программирования не должен иметь резистора на массу, установленного внутри ЭБУ. Проверить его наличие можно путем измерения тестером сопротивления с 105 контакта процессора на землю в диапазоне 20кОм. Имейте ввиду, что измерение сопротивления в обратном направлении (с земли на 105 контакт процессора) даст неверные результаты. В случае наличия такого резистора, его необходимо найти на плате ЭБУ и выпаять на время программирования.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.

При выборе определенного типа ЭБУ Загрузчик использует соответствующие подключения микросхем, используемых в схемотехнике ЭБУ, а также выбор драйвера микросхемы.

Если при чтении FLASH ЭБУ, идентификатор микросхемы FLASH-памяти отображается неверно, попробуйте выбрать другой тип ЭБУ. В любом случае, операция чтения FLASH будет произведена корректно.

Обратите внимание:

· не пытайтесь производить запись FLASH, если при чтении не был верно определен тип микросхемы FLASH.
· не рекомендуется производить запись EEPROM, если предварительно прочитанные данные отсутствуют (буфер заполнен одним значением) или нетипичны для данного ЭБУ.
· в ЭБУ, где отсутствует микросхема EEPROM (чаще всего ЭБУ Siemens), вместо неё используется несколько секторов FLASH-памяти. При этом для сохранения информации иммобилизатора при перепрошивке, предварительно считывайте область EEPROM на вкладке EEPROM, и, после программирования FLASH, записывайте обратно.
· т.к. Загрузчик рассчитан на автоматическое определение размера EEPROM, считанный файл может иметь размер меньший, чем объем микросхемы, в случае, если данные в микросхеме повторяются. При записи такого файла Загрузчик дублирует загруженную область по всему объему микросхемы EEPROM.
· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение образов микросхем FLASH и EEPROM для обеспечения возможности восстановления ЭБУ.
· некоторые ЭБУ, при ошибках контрольной суммы в FLASH изменяют содержимое EEPROM так, что последующий запуск двигателя будет невозможен даже при возвращении на место оригинального образа FLASH. При этом для восстановления может потребоваться также и восстановление содержимого EEPROM.
· в случае, когда ЭБУ потребляет слишком большой ток по линии К30 рекомендуется подключать данный контакт напрямую от источника питания.


BSL режим ST10F168

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ, основанных на процессорах ST семейства ST10F168 через встроенный BootStrapLoader.

К таким ЭБУ, в частности, относятся MagnetiMarelli IAW 59F, устанавливаемые на автомобили Fiat.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Для работы с ЭБУ, его необходимо вскрыть для перевода в режим программирования. Перевод в режим программирования осуществляется в соответствии с типом ЭБУ.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.

При выборе определённого типа ЭБУ Загрузчик использует соответствующие подключения микросхем, используемых в схемотехнике ЭБУ, а также выбор драйвера микросхемы.

Обратите внимание:

· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение образа FLASH для обеспечения возможности восстановления ЭБУ.


BSL режим ST10F27x

Модуль предназначен для чтения-записи FLASH ЭБУ, основанных на процессорах ST семейства ST10 (F273-F276) через встроенный BootStrapLoader.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Для работы с ЭБУ, его необходимо вскрыть для перевода в режим программирования. Перевод в режим программирования производится замыканием 104 контакта процессора через резистор номиналом 4.2кОм..6.8кОм:

· либо на массу ЭБУ
· либо от сигнала разрешения программирования Универсального кабеля Загрузчика (также, через резистор).

Обратите внимание, что 105 контакт процессора во время программирования НЕ ДОЛЖЕН иметь резистора на массу ЭБУ, установленного внутри ЭБУ. Проверить его наличие можно путем измерения тестером сопротивления с 105 контакта процессора на землю в диапазоне 20кОм. Имейте ввиду, что измерение сопротивления в обратном направлении (с земли на 105 контакт процессора) даст неверные результаты. В случае наличия такого резистора, его необходимо найти на плате ЭБУ и выпаять на время программирования.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.

Для определения контактов подключения других типов ЭБУ используйте электросхемы автомобиля. Для программирования достаточно подключения массы ЭБУ, неотключаемого и отключаемого напряжения и К-линии.

Обратите внимание:

· если при чтении FLASH в буфере программы оказывается повторяющаяся последовательность байт 9B 00 9B 00..., значит в процессоре установлены биты защиты, закрывающие доступ к FLASH памяти. Работа с такими ЭБУ невозможна.
· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение FLASH для обеспечения возможности восстановления ЭБУ. Также, учитывайте возможности процессора ЭБУ по защите FLASH: стороннее ПО может установить биты защиты процессора, что приведет к невоможности работы с ЭБУ в дальнейшем.


BSL режим ST10F280

Модуль предназначен для чтения-записи FLASH ЭБУ, основанных на процессорах ST семейства ST10F280 через встроенный BootStrapLoader.

К таким ЭБУ, в частности, относятся MagnetiMarelli 6LPB, устанавливаемые на автомобили Peugeot.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Для работы с ЭБУ, его необходимо вскрыть для перевода в режим программирования. Перевод в режим программирования осуществляется в соответствии с типом ЭБУ.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.

При выборе определённого типа ЭБУ Загрузчик использует соответствующие подключения микросхем, используемых в схемотехнике ЭБУ, а также выбор драйвера микросхемы.

Обратите внимание:

· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение образа FLASH для обеспечения возможности восстановления ЭБУ.


BSL режим ST10F296

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ, основанных на процессорах ST семейства ST10F296 через встроенный BootStrapLoader.

К таким ЭБУ, в частности, относятся MagnetiMarelli 4HV, устанавливаемые на автомобили Skoda Octavia/Fabia с двигателем 1.4L (BUD).

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Для работы с ЭБУ, его необходимо вскрыть для перевода в режим программирования. Перевод в режим программирования осуществляется в соответствии с типом ЭБУ.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.

При выборе определённого типа ЭБУ Загрузчик использует соответствующие подключения микросхем, используемых в схемотехнике ЭБУ, а также выбор драйвера микросхемы.

Обратите внимание:

· не рекомендуется производить запись EEPROM, если предварительно прочитанные данные отсутствуют (буфер заполнен одним значением) или нетипичны для данного ЭБУ.
· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение образов микросхем FLASH и EEPROM для обеспечения возможности восстановления ЭБУ. Также, некоторые ЭБУ, при ошибках контрольной суммы в FLASH изменяют содержимое EEPROM так, что последующий запуск двигателя будет невозможен даже при возвращении на место оригинального образа FLASH. При этом для восстановления может потребоваться также и восстановление содержимого EEPROM.


BSL режим TC17xx (J2534)

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ, основанных на процессорах Infineon семейства TriCore через встроенный BootStrapLoader.

Модуль предлагается в 3х вариантах:

Вариант | Чтение | Запись | Формат файла при сохранении | Доп.функции
1 | не ограничено | только ЭБУ ВАЗ/УАЗ | SMS-Soft Container File | чтение пароля ЭБУ ВАЗ/УАЗ
2 | не ограничено | не ограничено | SMS-Soft Container File | чтение пароля ЭБУ
3 | не ограничено | не ограничено | SMS-Soft Container File несжатый двоичный формат | чтение пароля ЭБУ подсчёт КС MEDC17 (ПО Bosch)

Обратите внимание:

· модуль поддерживает работу с открытыми процессорами и закрытыми процессорами Bosch TPROT 0-7, а также различные типы Bosch TPROT 8+ и др.
· чтение пароля ЭБУ Bosch GPT возможно только при использовании адаптера DiaLink. При этом питание на 16 контакт адаптера подавать нельзя.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для обязательного коммутирования линий питания ЭБУ.
· для сохранения прошивки в несжатом двоичном виде в соответствующей версии модуля необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить" в диалоговом окне сохранения файла.
· для установки пароля на доступ к файлу необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить" в диалоговом окне сохранения файла.
· при открытии файла, в котором нет информации о типе процессора/памяти, загрузка происходит в буфер, определяемый текущим выбором процессора/памяти.
· при записи закрытых процессоров сторонними прошивками следует обеспечивать соответствие пароля в прошивке паролю процессора. Для ЭБУ Bosch эта операция производится модулем автоматически (исключение составляют ЭБУ Bosch ME17 GreatWall/Chery).

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о буфере FLASH и EEPROM контроллера, выбора типа процессора/памяти и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно информации о буфере FLASH и EEPROM контроллера, выбора типа процессора/памяти и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Считать пароль ЭБУ – выполняет чтение пароля доступа к ЭБУ. После выполнения операции чтения и сохранения пароля в файл он будет использован для дальнейшей работы с ЭБУ.

Чтение пароля ЭБУ Bosch GPT возможно только при использовании адаптера DiaLink. При этом питание на 16 контакт адаптера подавать нельзя.

· Указать пароль ЭБУ – позволяет указать пароль ЭБУ для выполнения операций чтения-записи. В случае отказа от выбора файла пароля текущий пароль для работы с ЭБУ будет очищен.
· Операции с ЭБУ – позволяет выполнить определённые операции с ЭБУ в автоматическом режиме. Перед выполнением операций настоятельно рекомендуется считать и сохранить FLASH ЭБУ. Последующая перезапись ЭБУ в BSL-режиме отменяет изменения, произведённые данной функцией Загрузчика.

· ME17.9.71 ВАЗ/УАЗ: отключить проверку подписи – отключает проверку подписи при записи диагностическим методом. Выполнение этой операции в BSL режиме позволяет впоследствии использовать диагностический метод записи для модифицированного ПО.
· SID208: отключить проверку подписи – отключает проверку подписи при записи диагностическим методом. Выполнение этой операции в BSL режиме позволяет впоследствии использовать диагностический метод записи для модифицированного ПО.
· Импортировать данные MEDC17 – позволяет переносить данные из внешнего файла в текущую загруженную прошивку (для программного обеспечение Bosch). Функция может быть использована для переноса калибровок из файлов, содержащих только область калибровок.

При переносе данных проверяется как совместимость переносимых областей, так и номер ПО, для которых они предназначены. Для отключения проверки удерживайте нажатой клавишу Alt либо при нажатии на кнопку "Импортировать данные" либо при нажатии кнопки "Открыть" в диалоговом окне выбора файла. Не используйте отключение проверки без крайней необходимости и полного понимания результатов, к которым это может привести.

· Выполнить подсчёт КС MEDC17 – выполняет подсчёт контрольных сумм образа FLASH (ПО Bosch), загруженного в программу.

Порядок действия при работе с ЭБУ:

1. Снимите ЭБУ с автомобиля и вскройте его корпус. Данная процедура должна быть произведена с особой осторожностью чтобы исключить физическое повреждение ЭБУ.
2. Установите ЭБУ на автомобиль и заведите двигатель для проверки, что ЭБУ после вскрытия всё ещё работает. Обратите особое внимание, чтобы ЭБУ находился на изолированной поверхности и не изменил своего положения под воздействием вибрации от двигателя.
3. Снимите ЭБУ с автомобиля.
4. Если необходимо предварительное чтение пароля ЭБУ (Bosch TPROT 8+ и др.):
1. Подключите ЭБУ на столе не переводя в режим программирования.
2. Считайте пароль доступа к ЭБУ воспользовавшись соответствующей кнопкой на вкладке "Дополнительно" и сохраните пароль в файл.

или укажите уже считанный файл пароля ЭБУ воспользовавшись соответствующей кнопкой на вкладке "Дополнительно".

5. Подключите ЭБУ на столе в режиме программирования (см.таблицу ниже).
6. Произведите необходимые операции.
7. Выведите ЭБУ из режиме программирования.
8. Установите ЭБУ на автомобиль и полностью проверьте его функционирование.
9. Снимите ЭБУ с автомобиля и закройте его, восстановив нарушенную герметичность корпуса. Установите ЭБУ на автомобиль.

Перевод в режим программирования производится установкой определённого состояния на конфигурационных входах процессора.

Состояние "0" обеспечивается замыканием контакта процессора через резистор* на массу ЭБУ.

Состояние "1" обеспечивается замыканием контакта процессора через резистор* на напряжение питания процессора (любой из контактов Vddp)

TC1724 | P0.[7..0]="01xxxxxx" Обычно необходимо замкнуть 142 контакт через резистор* на массу ЭБУ, а 141 контакт - через резистор на +3.3В (контакты Vddp процессора).
TC1728 | P0.[7..0]="01xxxxxx" Обычно необходимо замкнуть 174 контакт через резистор* на массу ЭБУ, а 173 контакт - через резистор на +3.3В (контакты Vddp процессора).
TC1762 TC1766 | P4.[3..0]="0001" Обычно достаточно замыкания 87 контакта (P4.1) через резистор* на массу ЭБУ.
TC1738 TC1767 | P0.[7..0]="010xxxx0" Обычно необходимо замкнуть 145, 167 и 174 контакты через отдельные резисторы* на массу ЭБУ, а 173 контакт - через резистор на +3.3В (контакты Vddp процессора).
TC1775 | CFG[2..0]="000"
TC1782 | P0.[7..0]="010xxxx0" Обычно необходимо замкнуть 145, 167 и 174 контакты через отдельные резисторы* на массу ЭБУ, а 173 контакт - через резистор на +3.3В (контакты Vddp процессора)
TC1793 | P0.[7..0]="010xxxxx" или "100111xx" при отсутствии внешней памяти. Обычно достаточно замыкания контакта A6 (P0.5) через резистор* на массу ЭБУ.
TC1792 TC1796 | P10.[3..0]="0001" Обычно достаточно замыкания контакта B21 (P10.1) через резистор* на массу ЭБУ.
TC1797 | P0.[7..0]="010xxxx0" Обычно необходимо замкнуть A6, A9 и C8 контакты через отдельные резисторы* на массу ЭБУ, а B6 контакт - через резистор на +3.3В (контакты Vddp процессора).

* - номинал резистора - 0.51..1.0кОм.

В случае, в процессе обмена с ЭБУ на этапе установки связи происходят постоянные сбои соединения, возможно процессу обмена мешает процессор безопасности ЭБУ. В таком случае необходимо контакт HDRST/PORST процессора отсоединить от печатной платы на время перепрограммирования ЭБУ.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения в соответствии с типом ЭБУ.

Обратите внимание:

· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение образов FLASH и EEPROM для обеспечения возможности восстановления ЭБУ.
· при работе с закрытыми процессорами с ПО Bosch модуль при необходимости автоматически добавляет в записываемый образ FLASH текущий пароль доступа к процессору.
· при работе с закрытыми процессорами с другим ПО обращайте особое внимание на тот факт, что записывая стороннее ПО в ЭБУ, в него необходимо предварительно положить пароль, соответствующий процессору. Игнорирование этого может привести как к некорректной работе самого ПО ЭБУ, так и к невозможности доступа к процессору в дальнейшем.


BSL режим XC27x5

Модуль предназначен для чтения-записи FLASH/EEPROM ЭБУ М74, основанных на процессорах Infineon семейства XC27x5 через встроенный BootStrapLoader.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения с в соответствии с типом ЭБУ.

Обратите внимание:

· т.к. описанный модуль Загрузчика не является специализированным, учитывающим особенности ПО ЭБУ, пользователь должен сам принимать решение о возможности его использования с каждым конкретным блоком управления. В связи с этим, перед записью всегда производите чтение FLASH для обеспечения возможности восстановления ЭБУ. Также, учитывайте возможности процессора ЭБУ по защите FLASH: стороннее ПО может установить биты защиты процессора, что приведет к невоможности работы с ЭБУ в дальнейшем.


Bosch EDC17CV44/54 (J2534)

Bosch EDC17CV44/45 (J2534)

 Top Previous Next

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Bosch EDC17CV44/54 двигателей ММЗ/МТЗ/ЯМЗ/FAW/SHAANXI, устанавливаемые на грузовых автомобилях, через диагностический разъём.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· при успешном считывании образ FLASH может быть использован для работы модулем "BSL режим TC17xx (J2534)".
· запись только калибровок при использовании нестандартного ПО или запись калибровок от другого ПО недопустима и может привести к необходимости восстановления ЭБУ модулем "BSL режим TC17xx (J2534)".
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке, выбор производителя двигателя и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор протокола и скорости обмена с ЭБУ. В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Bosch M(E)7.9.7 (OBDII)

Модуль предназначен для записи FLASH-памяти ЭБУ Bosch M7.8, M7.9.7, M7.9.7.1(M7.9.7+), ME7.9.7 и ME7.9.7.1 через диагностический разъём.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· для работы с ЭБУ а/м ВАЗ необходимо подключение непосредственно к разъему ЭБУ. При этом нажмите кнопку Shift до нажатия кнопки "Запись" и удерживайте ее до начала установки связи с ЭБУ.
· для чтения FLASH-памяти ЭБУ или работой с EEPROM воспользуйтесь модулем "BSL режим C16x" или "BSL режим ST10F27x" в зависимости от типа установленного процессора.
· работа с ЭБУ Bosch M7.8 имеет некоторые особенности, описанные ниже.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Инициализация ЭБУ – выполняет инициализацию ЭБУ после перезаписи.

· Получить информацию о защите – (только для ЭБУ Bosch M7.8) считывает из ЭБУ текущее состояние защиты и оставшееся число отключений.

· Отключить защиту – (только для ЭБУ Bosch M7.8) отключает защиту процессора.
· Изменить флаг автозащиты – (только для ЭБУ Bosch M7.8) изменяет состояние флага автозащиты у загруженной в буфер прошивки перед записью её в ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

Обратите внимание:

· Работа с ЭБУ Bosch M7.8 имеет некоторые особенности:

При запуске ЭБУ внутренняя программа анализирует флаг автозащиты и, в случае необходимости, устанавливает защиту на процессор, делая невозможным работу с ЭБУ через BSL-режим.

При перезаписи ЭБУ внутренняя программа отключает защиту (для обеспечения безопасности процесса) и включает её снова в случае, если вновь записанная программа имеет соответствующий флаг.

Таким образом, каждая перезапись ЭБУ расходует одну возможность снятия защиты (у используемого в ЭБУ процессора ST10F275 таких возможностей 16).

Для обеспечения возможности многократной перезаписи ЭБУ достаточно в записываемой прошивке отключить флаг автозащиты, используя соответствующую кнопку на вкладке "Дополнительно". После записи такой прошивки ЭБУ уже не установит защиту и следующая перезапись не будет уменьшать счётчик отключений защиты.

Для отключения активной защиты необходимо воспользоваться соответствующей кнопкой на вкладке "Дополнительно". Крайне желательно делать это на столе, произведя соответствующие подключения. Сразу после отключения защиты необходимо перевести ЭБУ в BSL-режим и производить чтение-запись с помощью модуля BSL режим ST10F27x. При этом целесообразно не только прочитать ЭБУ, но и сразу записать его прошивкой с отключенным флагом автозащиты, чтобы предотвратить последующее включение защиты после включения ЭБУ.

Для ручного изменения состояния флага автозащиты измените в прошивке байт по адресу BFFFDh: 88h – автозащита активна, любое другое значение - автозащита не активна. После изменений в прошивке не забывайте пересчитывать КС.

Для отключения проверки совместимости типа ЭБУ при операциях получения информации о защите или снятии защиты, нажмите клавишу Alt до нажатия кнопки Получить информацию о защите или Снять защиту и удерживайте ее до окончания процесса соединения.


Bosch M7.9.7/+

Обратите внимание:

· ЭБУ Bosch M7.9.7 выпускается в виде двух различных версий. Эти ЭБУ являются аналогами только по подключению, их прошивки не совместимы!
· версию аппаратной реализации загрузчик определяет автоматически, программирование новой и старой аппаратной реализации выполняется одним и тем же способом.
· для программирования данного типа ЭБУ необходима доработка, см. разделы Доработка ЭБУ Bosch M7.9.7 и Доработка ЭБУ Bosch M7.9.7 (новая аппаратная реализация).
· для программирования данного типа ЭБУ без доработки через адаптер CombiLoader v3 необходима версия ПО хост-адаптера не ниже 01.01.05, версия модуля не ниже 1.1 и соответствующая доработка 81-контактного кабеля.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

очистка FLASH-памяти контроллера

очистка внутреннего буфера программы

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

очистка EEPROM-памяти контроллера

очистка внутреннего буфера программы

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

На этой вкладке можно выбрать параметры соединения (скорость обмена с ЭБУ). В том случае, если связь с ЭБУ прерывается, попробуйте работать на более низкой скорости.

Программирование без доработки контроллера.

Для программирования без доработки контроллера необходимо выполнение следующих условий:

· версия по хост-адаптера не ниже 01.01.05.
· версия модуля не ниже 1.1 или встроенный модуль.
· кабель контроллера соответствует необходимой конфигурации (см. доработка 81-контактного кабеля).
· Отсутствие галочки в поле Общее действ.
· Активная вкладка FLASH.

При соблюдении этих условий при нажатии кнопки Запись будет выведен запрос:

При положительном ответе Вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

Обратите внимание:

· контроллеры Bosch M7.9.7+ не поддерживают частичное обновление FLASH, выбор будет проигнорирован.
· в случае записи калибровок, не соответствующих типу прошивки, контроллер может перестать функционировать нормальным образом, но возможность записи в него полной прошивки останется.


Bosch M7.9.8 (J2534)

Модуль предназначен для записи FLASH-памяти ЭБУ через диагностический разъем.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· в случае, если произошла ошибка записи и ЭБУ более не выходит на связь, для его восстановления необходимо воспользоваться модулем "BSL режим ST10F27x".
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Bosch ME17 GreatWall/Chery (J2534)

Модуль предназначен для чтения калибровок и записи ПО и/или калибровок ЭБУ Bosch ME17, устанавливаемых, в частности, на автомобилях GreatWall/Chery.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле. Также возможна работа со снятым с автомобиля ЭБУ.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения в соответствии с типом ЭБУ.
· разные типы ЭБУ используют разные CAN-шины для обмена. При подключении на столе следует выбрать одну из шин, используя идентификацию ЭБУ для проверки. Чтение пароля модулем BSL режим TC17xx (J2534) будет необходимо осуществлять с другой CAN-шины.
· в процессе записи из ЭБУ считывается пароль доступа к процессору, который может быть использован для последующей работы с ЭБУ модулем BSL режим TC17xx (J2534). Файлу пароля присваивается имя в соответствии с типом ЭБУ и он сохраняется либо в текущей папке, либо в папке, указанной на вкладке "Дополнительно".
· при обновлении ПО, по умолчанию загрузчик ЭБУ не переписывается. Для активации полной перезаписи ЭБУ удерживайте клавишу Shift при нажатии кнопки "Нет" в окне с вопросом об области записи.
· обновление загрузчика ЭБУ приведёт к перезаписи области конфигурации процессора, содержащую в себе пароль процессора. При несоответствии пароля во FLASH паролю процессора необходимо будет воспользоваться модулем BSL режим TC17xx (J2534).

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор папки для паролей – позволяет указать постоянный каталог для сохранения считанных файлов паролей ЭБУ.
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Bosch ME17.9.х ВАЗ/УАЗ (J2534)

Модуль предназначен для записи FLASH-памяти ЭБУ Bosch M(E)17.9.7/71 устанавливаемых на автомобилях ВАЗ и УАЗ через диагностический разъём.

Модуль существует в двух версиях:

· работающий через адаптер Загрузчика, использующий К-линию для обмена с ЭБУ.
· работающий через интерфейс J2534, использующий К-линию или шину CAN для обмена с ЭБУ.

В остальном функциональность модулей идентична.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3 (для версии без суффикса J2534) или через адаптер J2534 (для версии с суффиксом J2534).
· в случае, когда обмен с ЭБУ происходит через интерфейс J2534, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. При использовании адаптера J2534 сигналы К-линии и CAN-шины необходимо брать с него.
· для чтения FLASH-памяти ЭБУ или работой с EEPROM воспользуйтесь модулем "BSL режим TC176x (J2534)".
· запись только калибровок при использовании нестандартного ПО или запись калибровок от другого ПО недопустима и может привести к необходимости восстановления ЭБУ модулем "BSL режим TC176x (J2534)".
· для работы с ЭБУ на а/м Приора необходимо на время программирования снять 20-контактный разъём с ЭБУ электропакета и установить перемычку между 13 и 20 контактом.
· запись ЭБУ Bosch M(E)17.9.71 производится по CAN-шине и модулем без суффикса (J2534) не поддерживается. Диагностика этого блока производится по К-линии.
· запись ЭБУ Bosch M(E)17.9.71 изменёнными прошивками может быть произведена лишь после предварительного отключения проверки подписи модулем "BSL режим TC176x (J2534)".
· после отключения проверки подписи блок Bosch M(E)17.9.71 воспринимает совершенно любое содержимое при записи, это в некоторых случаях может привести к необходимости восстановления ЭБУ модулем "BSL режим TC176x (J2534)". Для исключения такой ситуации записывайте в ЭБУ только проверенное и совместимое содержимое.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о буфере программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Инициализация ЭБУ – выполняет инициализацию ЭБУ после перезаписи.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения в соответствии с типом ЭБУ.


Bosch ME7.6.x

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Bosch ME7.6.x, устанавливаемые на автомобили Opel через диагностический разъем:

· Agila (2004-2007) Z10XEP
· Astra-G (2004-2008) Z14XEP
· Astra-H (2004-2009) Z12XEP/Z14XEP/Z14XEL/Z20LER/Z20LEL/Z20LEH/Z16LET
· Corsa-C (2005-2009) Z10XEP/Z14XEP
· Corsa-D (2007-2009) Z10XEP/Z12XEP/Z14XEP/Z16LER
· Meriva (2004-2009) Z14XEP/Z16LET
· Tigra-B (2005-2009) Z14XEP
· Zafira-B (2005-2009) Z20LER/Z20LEH/Z20LEL

Модуль существует в двух версиях:

· работающий через адаптер Загрузчика, использующий К-линию для обмена с ЭБУ
· работающий через интерфейс J2534, использующий К-линию или шину CAN для обмена с ЭБУ

В остальном функциональность модулей идентична.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· в случае, если произошла ошибка записи на первых 5% и ЭБУ более не выходит на связь, для его восстановления необходимо воспользоваться модулем "BSL режим ST10F27x".
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· после выполнения операции записи необходимо выключить зажигание на 10-15 секунд.
· в случае, если ЭБУ отказал в чтении данных, попробуйте повторить операцию удерживая клавишу Ctrl до момента фактического начала чтения FLASH-памяти.
· в случае, если при записи через CAN возникают спонтанные ошибки программирования, попробуйте повторить операцию удерживая клавишу Shift до момента фактического начала программирования FLASH-памяти.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Bosch ME7.9.9 (J2534)

Модуль предназначен для записи FLASH-памяти ЭБУ Bosch ME7.9.9, устанавливаемые на автомобили Chevrolet Captiva/Opel Antara 2.4L через диагностический разъем.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· в случае, если произошла ошибка записи на первых 5% и ЭБУ более не выходит на связь, для его восстановления необходимо воспользоваться модулем "BSL режим ST10F27x".
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· после выполнения операции записи необходимо выключить зажигание на 10-15 секунд.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Bosch ME9.x GM (J2534)

Модуль предназначен для чтения/записи FLASH-памяти ЭБУ Bosch ME9.6/E55 и Bosch ME9.6.2/E69, Bosch ME9.1/E77, устанавливаемые на автомобили Chevrolet/Opel/Caddilac/SAAB через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· при записи модуль производит автоматический пересчёт КС записываемых данных.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Bosch MEDC17 (J2534)

Модуль предназначен для записи FLASH-памяти ЭБУ Bosch MEDC17 через диагностический разъём.

Модулем поддерживаются следующие типы ЭБУ:

· Bosch ME17.9.11/12 Hyundai/Kia

Поддерживаемые форматы файлов:

· несжатый BIN (BIN)
· сжатый SMS-BIN (BIN)
· SMS-Soft Container File (BCF)
· дилерский формат прошивок GDS (BIN)

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· для чтения FLASH-памяти ЭБУ или работой с EEPROM воспользуйтесь модулем "BSL режим TC176x (J2534)".
· запись только калибровок при использовании нестандартного ПО или запись калибровок от другого ПО недопустима и может привести к необходимости восстановления ЭБУ модулем "BSL режим TC176x (J2534)".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о буфере программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

Подключение контроллера, снятого с автомобиля, необходимо произвести Универсальным кабелем Загрузчика.

Для этого расположите ЭБУ на столе разъёмами к себе и произведите соединения в соответствии с типом ЭБУ.


Bosch MP7.0

Обратите внимание:

· при работе с данным типом ЭБУ необходимо обращать особое внимание на соответствие КАЛИБРОВОК типу контроллера и его ПРОГРАММНОМУ ОБЕСПЕЧЕНИЮ. В случае записи несоответствующих калибровок контроллер может перестать функционировать нормальным образом, но возможность записи в него нового ПО останется.

Окно программы содержит следующие вкладки:

Вкладка Калибровки

Предназначена для работы с областью калибровок прошивки Bosch MP 7.0. Область калибровок - это лишь часть всей прошивки, содержащая калибровочные константы и таблицы, но не содержащая самой программы управления для микроконтроллера ЭБУ. Калибровки должны строго соответствовать типу прошивки, которая в данный момент находится в ЭБУ. Например, если вы работаете с ЭБУ автомобиля Нива, в котором находится прошивка M7N20V33, то в этот ЭБУ нельзя записывать область калибровок от ЭБУ для автомобиля ВАЗ-21093 (прошивка M7V03E65). Отличить полную прошивку от прошивки, содержащей только калибровки можно по размеру файла: полная прошивка (также называемая FullFlash) имеет размер 262144 байт, а прошивка, содержащая только калибровки - 32768 байт.

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка FLASH

Предназначена для работы с полной прошивкой ЭБУ Bosch MP 7.0 (также называемой FullFlash). Прошивка имеет размер 262144 байт и содержит внутри программу для микроконтроллера ЭБУ и область калибровок. Таким образом, если вы записали в ЭБУ серийную прошивку FullFlash, то калибровки, находящиеся в этом ЭБУ будут также заменены на серийные. Для записи тюнинговых (не серийных) калибровок необходимо использовать вкладку Калибровки.

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Обратите внимание:

· чтение полной прошивки (FullFlash) данного типа ЭБУ с помощью Загрузчика невозможно!
· серийные прошивки FullFlash можно найти на нашем сайте http://www.sms-soft.ru в разделе серийных прошивок.
· в случае записи калибровок, не соответствующих данному типу прошивки, контроллер может перестать функционировать нормальным образом, но возможность записи в него новой прошивки FullFlash останется.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Перенести калибровки из FLASH – позволяет заполнить буфер калибровок данными из загруженной прошивки FLASH. Данная функция может потребоваться для ускорения записи калибровок, если в наличии имеется только файл FullFlash.


Cummins CMx (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Cummins CM2150/CM2220, устанавливаемые на автомобили ГАЗ/МАЗ/КАМАЗ через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· при отсутствии связи при подключении на автомобиле может потребоваться подключение резистора 120 Ом между используемыми контактами шины CAN.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи. Также, образ FLASH содержит данные, сгенерированные модулем при чтении.
· используемый интерфейс J2534 должен поддерживать работу с напряжением бортсети автомобиля. Превышение допустимого напряжения питания интерфейса может вызвать его повреждение!
· модуль поддерживает открытие как файлов, созданных модулем, так и файлов в дилерском формате. Однако, перед использованием файлов дилерского формата, они должны быть предварительно распакованы.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке, выбора вариантов восстановления конфигурации ЭБУ при записи и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор папки для конфигураций – позволяет указать отдельную папку для сохранения файлов конфигурации ЭБУ.
· Чтение конфигурации – выполняет чтение конфигурации из ЭБУ и сохраняет файл в папку для конфигураций.
· Запись конфигурации – выполняет запись конфигурации в ЭБУ из отдельного файла. Содержимое записываемой конфигурации определяется также выбором на вкладке FLASH.
· Добавить защиту от считывания – модифицирует ПО в буфере программы таким образом, что его считывание становится невозможным.

Образ FLASH ЭБУ содержит в себе как управляющую программу с калибровками, так и конфигурационные данные ЭБУ (EEPROM).

В процессе чтения ЭБУ считывается образ FLASH, включающий в себя все упомянутые выше области.

Процесс записи состоит из 3х этапов:

1. Считывание текущей конфигурации ЭБУ с сохранением в файл. Файл сохраняется под именем вида ГГММДДЧЧММСС_СерНомЭБУ.CFG в папке, указанной на вкладке Дополнительно.
2. Запись данных из буфера во FLASH ЭБУ.
3. Восстановление конфигурации, считанной в п.1.

Таким образом в ЭБУ оказывается новое ПО и калибровки с конфигурацией текущего ЭБУ.

Если в процессе записи произошёл сбой, необходимо повторить процесс записи, но после него выполнить восстановление конфигурации ЭБУ вручную, нажав кнопку Запись конфигурации и выбрав файл считанный перед записью.

На вкладке FLASH доступен выбор содержимого конфигурационных данных ЭБУ на 3-ем этапе записи:

· 0.Не восстанавливать – восстановление конфигурационных данных не будет произведено (например при замене ЭБУ на новый с сохранением данных из считанного автомобиля).
· 1.Восст.только идент. – будут восстановлены только идентификационные данные (серийные номера и т.п.), включая информацию об иммобилизации и кодировку форсунок.
· 2.Восст.идент. и стат. – будут восстановлены идентификационный данные (см. выше) и статистика (пробег, время, топливо, данные маршрутного компьютера и т.п.).
· 3.Восстановить всё – будет восстановлены все данные, содержащиеся в файле конфигурации.

В процессе чтения идёт считывание всего набора конфигурационных данных ЭБУ независимо от данного выбора.

Для записи предварительно сформированного файла конфигурации воспользуйтесь выбором "3.Восстановить всё". В таком случае фильтрация записываемых данных осуществлена не будет.

Обратите внимание:

· Если в процессе чтения произошла ошибка, для повторения операции может потребоваться выключить и заново включить ЭБУ.
· Запись конфигурации должна производиться первой операцией после включения ЭБУ. Если с ЭБУ уже были произведены какие-либо другие операции, ЭБУ необходимо выключить и включить снова.


Daewoo GM IEFI-6/ITMS-6F

Обратите внимание:

· программирование ЭБУ, устанавливаемые на автомобилях Daewoo производится непосредственно на автомобиле подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для программирования ЭБУ, снятого с автомобиля, необходимо произвести соединения в соответствии с типом ЭБУ.

Подачу питания на ЭБУ необходимо производить отдельно от Загрузчика. Загрузчик не подает питание на ЭБУ при программировании.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Внимание!!! Программирование этого типа контроллеров отличается от других!

Во время установки связи в контроллер передается управляющая программа, позволяющая производить операции чтения-записи. При возникновении ошибок во время операции записи не выключайте зажигание и не обесточивайте контроллер, т.к. при этом во FLASH-памяти контроллера может оказаться поврежденная программа, что приведет к необходимости выпаивать микросхему FLASH-памяти для последующего программирования ее на специализированном программаторе!

Управляющая программа остается в памяти контроллера до тех пор, пока после очередной операции не будет выбрана команда "Завершить связь"

или контроллер не будет обесточен (выключено зажигание). Даже если во время обмена произошло отключение диагностической линии, операцию можно повторить.

В некоторых случаях после "Завершения связи" может понадобиться обесточивание ЭБУ.

Внимание!!! Несмотря на то, что нами были предприняты все меры, чтобы операции с ЭБУ проходили успешно, перед работой настоятельно рекомендуем ознакомиться с вариантами подготовки и восстановления ЭБУ.


Delphi ACDelco (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi ACDelco E37/E38/E39/E39A/E67/E78/E83, устанавливаемые на автомобили Buick/Cadillac/Chevrolet/Opel/Saab через диагностический разъем:

ACDelco E37 (2.4L - LE5/LE9):

· Chevrolet Captiva (C140) 2011+
· Opel Antara 2011+

ACDelco E38 (4.8L - LY2; 5.3L - LY5/LC9/L45/LMG; 6.0L - LQ4/L92/L76; 6.2L - L92/L94/L9H):

· Chevrolet Avalanche
· Chevrolet Suburban
· Chevrolet Tahoe
· Cadillac Escalade
· GMC Yukon
· Hummer H2

ACDelco E39/E39A:

· Cadillac SRX 2010+ 3.0L (LF1)
· Opel Insignia 2.0L A20NHH/A20NHT (LHU)
· Chevrolet Captiva (C140) 2011+ 3.0L (LF1, LFW)
· Chevrolet Malibu 2012+ 3.0L (LFW)
· Opel Antara 2011+ 3.0L (LF1)
· Opel Antara 2012+ 3.0L (LF1, LFW)
· Opel Astra-J A16XHT/1.6L SIDI
· Opel Astra-J OPC A20NHH
· Saab 9-5 A20NHT

ACDelco E67:

· Caddilac SRX 4.6L (LH2)
· Hummer H3

ACDelco E78:

· Opel Adam A12XEL
· Opel Astra-J A14NEL/A14NET(LUJ)
· Opel Corsa-D 2012 A12XEL(LWD)/A12XER(LDC)/A14XEL(L2Z)/A14XER(LDD)
· Opel Mokka A14NEL/A14NET/A18XER

ACDelco E83:

· Buick Excelle GT A16LET
· Chevrolet Aveo-B 2012 Z16XER(LDE)/A12XEP
· Chevrolet Cruze-A A16XER/A16LER
· Opel Adam A14XEL
· Opel Insignia A16XER(LDE)/A18XER(2H0)
· Opel Astra-J A14XEL/A14XER(LDD)/A16XER(LDE)/A16LET(LLU)/A18XER
· Opel Corsa-D 2010 A10XEP(LDB)/A12XEL(LWD)/A12XER(LDC)/A14XEL(L2Z)/A14XER(LDD)
· Opel Meriva-B A14XER(LDD)/A14NET(LUJ)/A14NEL
· Opel Mokka A18XER

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· версия микропрограммы адаптера OpenPort должна быть не ниже 1.10.
· образа FLASH, считанного данным модулем, недостаточно для записи интерфейс BDM.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте только область калибровок по методу "считал-изменил-записал".
· при обновлении ПО обращайте особое внимание на возможность подобной операции для каждого конкретного ЭБУ. Несоответствие ПО при обновлении может привести к частичной неработоспособности ПО и невозможности его дальнейшей перезаписи.
· ввиду наличия в ЭБУ второго процессора, не изменяйте ПО ЭБУ, не будучи уверенным в том, что оно совместимо с ПО второго процессора.
· для записи ПО и калибровок второго процессора (идентификаторы [C9] и [CA]) откройте необходимый файл после открытия файла основного процессора и произведите запись. Чтение второго процессора не поддерживается.
· чтение полной прошивки занимает довольно длительное время (до 1.5 часов). Обеспечивайте бесперебойное питание систем автомобиля на это время.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Delphi DCM3.4 Renault (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi DCM3.4, устанавливаемые на автомобили Renault через диагностический разъем.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.


Delphi DCM3.7 GM (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi DCM3.7, устанавливаемые на автомобили Opel/Chevrolet через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Delphi DCM3.7 Great Wall (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi DCM3.7, устанавливаемые на автомобили Great Wall через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. При этом возможна запись ЭБУ, не содержащего рабочего ПО или чтение ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".
· модуль может отказать в записи ЭБУ, который уже был перепрограммирован со вскрытием по причине некорректного изменения содержимого памяти ЭБУ сторонними программами.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.


Delphi DCM3.7 Hyundai/Kia (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi DCM3.7, устанавливаемые на автомобили Hyundai и Kia через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Delphi DCM3.7 SsangYong (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi DCM3.7, устанавливаемые на автомобили SsangYong через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Delphi MT05

Модуль предназначен для чтения-записи FLASH ЭБУ Delphi MT05 и MT05.2, устанавливаемые на различные модели мототехники.

Блоки управления Delphi MT05 и MT05.2 отличаются используемым типом процессора и размером FLASH-памяти. Для Delphi MT05 размер FLASH составляет 128Кб, для Delphi MT05.2 - 256Кб. Тип ЭБУ определяется модулем автоматически.

Обратите внимание:

· для работы с ЭБУ на столе, произведите соединения в соответствии с типом ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Перед записью в ЭБУ обязательно производите чтение для сохранения возможности восстановления.

Для подключения контроллера на столе необходимо произвести соединения с в соответствии с типом ЭБУ.

В случае, когда ЭБУ после программирования не отвечает на запросы, необходимо перевести ЭБУ в бут-режим и повторить программирование области, предыдущая операция с которой привела к ошибке. Для перевода ЭБУ в бут-режим проделайте следующие действия:

1. Снимите ЭБУ.
2. Произведите подключения в соотвтетствии с типом ЭБУ.
3. Произведите подключение контактов, отмеченных "бут-режим".
4. Нажмите кнопку "Запись" в Загрузчике.


Delphi MT20

Модуль предназначен для чтения-записи FLASH и EEPROM ЭБУ Delphi MT20U, MT20U2, MT20UED, MT22U, MT22.1, MT22.1.1, MT22.5.

Для всех ЭБУ операция чтения FLASH выполняет чтение всего содержимого ЭБУ, а операция записи имеет отличия:

· MT20U: Поддерживается запись области калибровок, полной прошивки и обновление бут-сектора (активизируется удержанием кнопки Shift при выборе записи полной прошивки).
· MT20U2: Поддерживается запись области калибровок.
· MT20UED: Поддерживается запись области калибровок.
· MT22U/MT22.1.1: Поддерживается запись области калибровок, полной прошивки и обновление бут-сектора (активизируется удержанием кнопки Shift при выборе записи полной прошивки).
· MT22.1/MT22.5: Поддерживается запись полной прошивки.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· обновление бут-сектора ЭБУ является критической операцией и при ошибках ЭБУ может оказаться неработоспособен. Для восстановления потребуется вскрытие ЭБУ и программирование через интерфейс BDM. Прошивки FLASH, считанной Загрузчиком будет достаточно для восстановления работоспособности ЭБУ.
· при работе с ЭБУ на автомобиле не пытайтесь запускать двигатель с подключенным кабелем программирования. Производите запуск только после отключения кабеля. В противном случае может потребоваться проведение процедуры переобучения ключей иммобилизатора.
· для работы с ЭБУ MT22.1.1 используйте низкую скорость обмена.
· при обпределении принадлежности типа ЭБУ MT20U2 обратите внимание на третью строку идентификаторов на наклейке. Если она начинается с "22U...", тип ЭБУ следует идентифицировать как MT22U.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Перед записью в ЭБУ обязательно производите чтение для сохранения возможности восстановления.

Во время установки связи в ЭБУ передается управляющая программа, позволяющая производить операции чтения-записи. Несмотря на то, что все операции за исключением обновления бут-сектора, не являются критическими, при возникновении ошибок во время операции записи не выключайте зажигание и не обесточивайте контроллер, т.к. при этом во FLASH-памяти контроллера может оказаться поврежденная программа! При ошибках связи, до тех пор, пока ЭБУ не будет обесточен, в нем будет сохраняться управляющая программа Загрузчика, что позволит повторить выбранную операцию с ЭБУ.

Загрузчик автоматически завершает связь с ЭБУ только в том случае, если до установки связи в ЭБУ не было управляющей программы Загрузчика и текущая операция завершилась успешно.

Если же при установке связи Загрузчик обнаруживает в ЭБУ свою управляющую программу, после успешного завершения операции будет выведено предупреждающее сообщение:

Выбирайте ответ "Да" только в том случае, если вы полностью уверены в работоспособности программы внутри ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.

В случае, когда ЭБУ после программирования не отвечает на запросы и бут-сектор не обновлялся, необходимо перевести ЭБУ в бут-режим и повторить программирование области, предыдущая операция с которой привела к ошибке. Для перевода ЭБУ в бут-режим проделайте следующие действия:

1. Снимите ЭБУ с автомобиля.
2. Произведите подключения в соотвтетствии с типом ЭБУ.
3. Произведите подключение контактов, отмеченных "бут-режим".
4. Подайте питание на ЭБУ.
5. Нажмите кнопку "Запись" в Загрузчике.
6. После успешного окончания отключите питания ЭБУ и установите его на автомобиль.


Delphi MT35E (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi MT35E, устанавливаемых на автомобили Opel через диагностический разъем:

Delphi MT35E (K-Line):

· Meriva (2006-2009) Z16XEP

Delphi MT35E (CAN):

· Astra H (2004-2009) Z16XEP
· Astra H (2007-2009) Z16XE1
· Zafira B (2005-2009) Z16XEP
· Zafira B (2007-2009) Z16XE1
· Vectra C (2006-2009) Z16XEP
· Signum (2006-2009) Z16XEP

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· модуль производит обмен с ЭБУ через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· версия микропрограммы адаптера OpenPort должна быть не ниже 1.10.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости и канала обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Delphi MT38 (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi MT38, устанавливаемых на автомобили Hyundai/Kia с моторами V6 2.7/3.3/3.8L через диагностический разъем:

Hyundai:

· Genesis BH
· Grandeur (Azera) TG
· SantaFe CM
· Sonata NF
· ix55 (Veracruze) EN

Kia:

· Carnival (Sedona) VQ
· Mohave (Borego) HM
· Opirus GH
· Magentis (Optima) MG
· Sorento BL

Модуль существует в двух версиях:

· работающий через адаптер Загрузчика, использующий К-линию для обмена с ЭБУ
· работающий через интерфейс J2534, использующий К-линию или шину CAN для обмена с ЭБУ

В остальном функциональность модулей идентична.

Обратите внимание:

· версия модуля (J2534) производит обмен с ЭБУ через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения в соответствии с типом ЭБУ.
· при считывании полный образ FLASH содержит все данные для восстановления ЭБУ с использованием модуля BSL режим TC17xx.
· для вывода запроса о чтении только калибровок, удерживайте клавишу Shift во время нажатия кнопки "Чтение".
· для чтения ЭБУ с шиной CAN или восстановления ЭБУ при сбоях используйте модуль BSL режим TC17xx произведя дополнительные подключения для работы ЭБУ в бут-режиме. В ЭБУ установлен процессор TC1775 с внешней FLASH.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости и канала обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Delphi MT60 (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi MT60, устанавливаемые на автомобили Daewoo Gentra через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· при записи модуль производит автоматический пересчёт КС записываемых калибровок при условии наличия в буфере программы полной прошивки.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Delphi MT80 GM (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi MT80, устанавливаемые на автомобили Chevrolet Aveo/Cruze через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· при записи модуль производит автоматический пересчёт КС записываемых калибровок при условии наличия в буфере программы полной прошивки.
· версия микропрограммы адаптера OpenPort должна быть не ниже 1.10.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Delphi MT80 China (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi MT80, устанавливаемые на автомобили Great Wall/Geely через диагностический разъем.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. При выполнении критических операций (например запись Boot-блока) питание должно быть подключено напрямую к ЭБУ минуя адаптер Загрузчика для возможности осуществления повторной попытки.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образ FLASH, считанный данным модулем, может быть использован для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости и канала обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Запись VID-блока – позволяет записать VID-блок из загруженной прошивки в ЭБУ. Функция доступна только при работе с CAN-шиной.
· Запись Boot-блока – позволяет записать Boot-блок из загруженной прошивки в ЭБУ.

Особенности при работе с ЭБУ:

Заводские ЭБУ различных производителей имеют свои особенности:

· Geely – обмен с ЭБУ происходит по К-линии, несмотря на доступность диагностики по CAN-шине.
· Great Wall – обмен с ЭБУ происходит как по К-линии, так и по CAN-шине.

Обмен по К-линии позволяет производить следующие операции: чтение FLASH, запись калибровок, запись Boot-блока.

Обмен по CAN-шине позволяет производить следующие операции: чтение FLASH, запись калибровок, запись ПО и калибровок, запись VID-блока, запись Boot-блока.

Для обхода ограничений версии Boot-блока для К-линии проделайте следующие действия:

1. Выберите К-линию и запишите в ЭБУ Boot-блок с поддержкой CAN-шины. Для этого загрузите в буфер программы прошивку автомобиля Great Wall и произведите перезапись Boot-блока.
2. Перезапустите ЭБУ в Boot-блок. Для этого необходимо начать операцию записи калибровок по К-линии, после начала стирания произвести отмену действия, дождаться реакции программы и перезапустить ЭБУ (обесточить и заново подать питание).
3. Выберите CAN-шину и произведите необходимые действия с ЭБУ.

Обратите внимание:

· успешное окончание операции перезапускает ЭБУ. Учитывайте это при необходимости произвести несколько действий. Например если надо на автомобиле Geely заменить ПО и VID-блок, сначала замените VID-блок (перезапуск после этой операции при отсутствии калибровок оставит ЭБУ в Boot-блоке) и лишь затем произведите запись ПО.
· запись некорректного VID-блока в ЭБУ может привести к невозможности дальнейшего программирования ЭБУ в диагностическом режиме.
· ошибки в процессе записи Boot-блока могут привести к необходимости восстановления ЭБУ в BSL-режиме модулем "BSL режим TC17xx (J2534)".
· если в процессе обмена произошла ошибка, повторите операцию не выключая питание ЭБУ.


Delphi MT92 Great Wall (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Delphi MT92, устанавливаемые на автомобили Great Wall через диагностический разъем.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.


EMS2204 Ford (J2534)

Модуль предназначен для записи ПО и/или калибровок ЭБУ Ford Siemens EMS2204, устанавливаемых, в частности, на автомобилях Ford Focus III с двигателями 1.6л.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле. Также возможна работа со снятым с автомобиля ЭБУ.
· в процессе записи из ЭБУ считывается пароль доступа к процессору, который может быть использован для последующей работы с ЭБУ модулем "BSL режим TC17xx (J2534)". Файлу пароля присваивается имя в соответствии с серийным номером ЭБУ и он сохраняется либо в текущей папке, либо в папке, указанной на вкладке "Дополнительно".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

· Выбор папки для паролей – позволяет указать постоянный каталог для сохранения считанных файлов паролей ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


EMS3110 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ EMS3110 устанавливаемых на автомобилях Renault через диагностический разъём.

Перед работой с ЭБУ в автомобиле зажигание должно быть включено, двигатель заглушен.

Во избежание непредвиденного перемещения автомобиля всегда активируйте ручной тормоз!

Для автомобилей с картой произведите следующие действия:

· АКПП: Вставьте карту в слот и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.
· МКПП: Вставьте карту в слот, включите первую передачу, и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.

После операций чтения/записи выключите зажигание и подождите 10 секунд.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может выйти из строя.


EMS3120 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ EMS3120 устанавливаемых на автомобилях Renault через диагностический разъём.

Перед работой с ЭБУ в автомобиле зажигание должно быть включено, двигатель заглушен.

Во избежание непредвиденного перемещения автомобиля всегда активируйте ручной тормоз!

Для автомобилей с картой произведите следующие действия:

· АКПП: Вставьте карту в слот и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.
· МКПП: Вставьте карту в слот, включите первую передачу, и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.

После операций чтения/записи выключите зажигание и подождите 10 секунд.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может выйти из строя.


EMS3125 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ EMS3125 устанавливаемых на автомобилях Renault через диагностический разъём.

Перед работой с ЭБУ в автомобиле зажигание должно быть включено, двигатель заглушен.

Во избежание непредвиденного перемещения автомобиля всегда активируйте ручной тормоз!

Для автомобилей с картой произведите следующие действия:

· АКПП: Вставьте карту в слот и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.
· МКПП: Вставьте карту в слот, включите первую передачу, и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.

После операций чтения/записи выключите зажигание и подождите 10 секунд.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может выйти из строя.


EMS3130 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ EMS3130 устанавливаемых на автомобилях Renault через диагностический разъём.

Перед работой с ЭБУ в автомобиле зажигание должно быть включено, двигатель заглушен.

Во избежание непредвиденного перемещения автомобиля всегда активируйте ручной тормоз!

Для автомобилей с картой произведите следующие действия:

· АКПП: Вставьте карту в слот и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.
· МКПП: Вставьте карту в слот, включите первую передачу, и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.

После операций чтения/записи выключите зажигание и подождите 10 секунд.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Изменить VIN – позволяет изменить VIN-код в загруженной прошивке.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу ПО, контроллер может выйти из строя. Для восстановления может потребоваться вскрытие ЭБУ и восстановлением модулем BSL режим ST10F27x.
· область ПО ЭБУ содержит VIN-код автомобиля. Перед записью ПО при несовпадении VIN-кода прошивки с VIN-кодом автомобиля воспользуйтесь кнопкой "Изменить VIN".


Ford Siemens (J2534)

Модуль предназначен для чтения-записи FLASH ЭБУ Ford Siemens SIM-28/29, устанавливаемых на автомобилях Ford Focus 2, C-Max, Kuga с двигателями 1.4...1.6л (2004..2009 г.в.).

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле.
· перед программированием программа проверит соответствие VIN автомобиля с тем, что хранится в текущей прошивке. При несовпадении будет выведено соответствующее предупреждение. Для отключения данной проверки удерживайте клавишу Alt с начала соединения до фактического начала программирования ЭБУ.
· перед перепрограммированием ЭБУ он не должен содержать информации об ошибках. Воспользуйтесь соответствующей функцией для чтения и сброса ошибок. При необходимости устраните имеющиеся неисправности.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу при сохранении необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке, список выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Идентификация файла – отображает идентификацию ЭБУ, сохранённую в файле (только для файлов формата SMS-Soft Container File).
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Импортировать VID-блок – позволяет импортировать VID-блок, содержащий информацию об автомобиле, из файла.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Ford Siemens 2 (J2534)

Модуль предназначен для чтения-записи FLASH ЭБУ Ford Siemens SIM-22/210, устанавливаемых на автомобилях Ford Fiesta, Fusion с двигателями 1.2/1.4/1.6л.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле.
· перед программированием программа проверит соответствие VIN автомобиля с тем, что хранится в текущей прошивке. При несовпадении будет выведено соответствующее предупреждение. Для отключения данной проверки удерживайте клавишу Alt с начала соединения до фактического начала программирования ЭБУ.
· перед перепрограммированием ЭБУ он не должен содержать информации об ошибках. Воспользуйтесь соответствующей функцией для чтения и сброса ошибок. При необходимости устраните имеющиеся неисправности.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу при сохранении необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке, список выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Идентификация файла – отображает идентификацию ЭБУ, сохранённую в файле (только для файлов формата SMS-Soft Container File).
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Импортировать VID-блок – позволяет импортировать VID-блок, содержащий информацию об автомобиле, из файла.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Ford Visteon (J2534)

Модуль предназначен для чтения-записи FLASH ЭБУ Ford Visteon ESU-131/411/418, устанавливаемых на автомобилях Ford Focus 2, C-Max, Kuga с двигателями 1.8...2.0л (2004..2010 г.в.).

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле.
· перед программированием программа проверит соответствие VIN автомобиля с тем, что хранится в текущей прошивке. При несовпадении будет выведено соответствующее предупреждение. Для отключения данной проверки удерживайте клавишу Alt с начала соединения до фактического начала программирования ЭБУ. Программирование ЭБУ программой с несоответствующим VIN может привести к необходимости перепрограммирования ЭБУ с использованием интерфейса BDM.
· перед перепрограммированием ЭБУ он не должен содержать информации об ошибках. Воспользуйтесь соответствующей функцией для чтения и сброса ошибок. При необходимости устраните имеющиеся неисправности.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу при сохранении необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке, список выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Идентификация файла – отображает идентификацию ЭБУ, сохранённую в файле (только для файлов формата SMS-Soft Container File).
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную онформацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

· Импортировать VID-блок – позволяет импортировать VID-блок, содержащий информацию об автомобиле, из файла.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


Ford Visteon 2 (J2534)

Модуль предназначен для чтения-записи FLASH ЭБУ Ford Visteon ESU-312/412/415, устанавливаемых на автомобилях Ford Mondeo 4, S-Max, Galaxy с двигателями 2.0...2.3л (2004..2011 г.в.).

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу при сохранении необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке, список выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Идентификация файла – отображает идентификацию ЭБУ, сохранённую в файле (только для файлов формата SMS-Soft Container File).
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную онформацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.


MR140/HV240 Ext

ВНИМАНИЕ!

ПЕРЕПРОГРАММИРОВАНИЕ МОЖЕТ ПРИВЕСТИ К ВЫХОДУ ИЗ СТРОЯ ЭБУ.

Внимательно ознакомьтесь с настоящим руководством перед работой!

Несмотря на то, что в Загрузчике предприняты многие меры по предотвращению выхода из строя ЭБУ, вероятность подобных ситуаций остается. Это стоит учитывать как при программировании ЭБУ, имея аналогичный в запасе, так и при определении стоимости процедуры перепрограммирования, закладывая в неё стоимость ЭБУ.

Обратите внимание:

· программирование ЭБУ может производиться непосредственно на автомобиле подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· если на автомобиле установлен иммобилизатор, на время работы с ЭБУ его необходимо отключить. Для этого проделайте следующие действия:
1. Снимите кожух с рулевой колонки
2. Снимите разъем с иммобилизатора (небольшая черная коробочка).
3. Перемкните 5 и 6 контакты разъема [123 4567]
4. Включите зажигание
5. Произведите выбранную операцию с ЭБУ.

После завершения работы с ЭБУ соберите все в обратной последовательности.

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ. Для определения оптимальной скорости обмена обратите внимание на красный светодиод хост-адаптера во время "Презагрузки" при чтении полного образа памяти ЭБУ. При устойчивой связи светодиод НЕ должен гаснуть. Если во время "Презагрузки" красный светодиод хост-адаптера гаснет на короткий промежуток времени, выберите более низкую скорость. Данный параметр влияет в основном на скорость чтения ЭБУ, т.к. скорость записи в большей степени зависит не от скорости передачи данных, а непосредственно от времени программирования FLASH.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Стирание FLASH ЭБУ – (только в бут-режиме ЭБУ) позволяет полностью очистить FLASH-память ЭБУ после неудачных попыток записи. Данной функцией стоит воспользоваться если подключенный в бут-режиме ЭБУ не выходит на связь.

Перед записью в ЭБУ обязательно производите чтение полного образа памяти для сохранения возможности восстановления.

Некоторые модификации ЭБУ содержат часть кода прошивки в области калибровок. При обновлении области калибровок таких ЭБУ будет выдано предупреждающее сообщение:

"Область калибровок содержит код! Для восстановления может потребоваться наличие файла FullFLASH."

Если у вас имеется ранее считанный с этого ЭБУ полный образ памяти контроллера, данное предупреждение можно обойти, удерживая нажатой клавишу "Alt" до начала процесса записи прошивки в ЭБУ.

Для восстановления ЭБУ его необходимо перевести в бут-режим и повторить программирование области, предыдущая операция с которой привела к ошибке. Для перевода ЭБУ в бут-режим проделайте следующие действия:

1. Снимите ЭБУ с автомобиля.
2. Произведите подключения в соотвтетствии с типом ЭБУ.
3. Произведите подключение контактов, отмеченных "бут-режим".
4. Подайте питание на ЭБУ.
5. Нажмите кнопку "Запись" в Загрузчике.
6. После успешного окончания отключите питания ЭБУ и установите его на автомобиль.

Обратите внимание:

· запись калибровок, не соответствующих типу прошивки, может привести к выходу из строя ЭБУ.
· при обрыве связи или нажатии кнопки "Отмена" может потребоваться обесточивание ЭБУ путем снятие клеммы АКБ.


SID206 Ford (J2534)

Модуль предназначен для чтения-записи калибровок и программы ЭБУ Siemens SID206, устанавливаемых на автомобилях Ford Mondeo 4, Galaxy, S-Max, Kuga 1 с двигателями 1.8...2.0л.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле.
· перед программированием программа проверит соответствие VIN автомобиля с тем, что хранится в текущей прошивке. При несовпадении будет выведено соответствующее предупреждение. Для отключения данной проверки удерживайте клавишу Alt с начала соединения до фактического начала программирования ЭБУ. Программирование ЭБУ программой с несоответствующим VIN может привести к необходимости перепрограммирования ЭБУ с использованием интерфейса BDM.
· перед перепрограммированием ЭБУ он не должен содержать информации об ошибках. Воспользуйтесь соответствующей функцией для чтения и сброса ошибок. При необходимости устраните имеющиеся неисправности.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную онформацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

· Импортировать VID-блок – позволяет импортировать VID-блок, содержащий информацию об автомобиле, из файла.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


SID208 Ford (J2534)

Модуль предназначен для записи ПО и/или калибровок ЭБУ Siemens SID208, устанавливаемых, в частности, на автомобилях Ford Transit 2.2L Diesel.

Обратите внимание:

· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· работа с ЭБУ производится на автомобиле. Также возможна работа со снятым с автомобиля ЭБУ.
· в процессе записи из ЭБУ считывается пароль доступа к процессору, который может быть использован для последующей работы с ЭБУ модулем "BSL режим TC17xx (J2534)". Файлу пароля присваивается имя в соответствии с серийным номером ЭБУ и он сохраняется либо в текущей папке, либо в папке, указанной на вкладке "Дополнительно".
· если ЭБУ выполняет проверку цифровой подписи (RSA enabled), то запись модифицированного ПО в такой блок невозможна. Для отключения проверки цифровой подписи воспользуйтесь модулем "BSL режим TC17xx (J2534)".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

· Выбор папки для паролей – позволяет указать постоянный каталог для сохранения считанных файлов паролей ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


SID301 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ SID301 устанавливаемых на автомобилях Renault через диагностический разъём.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.


SID305/306 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ SID305/306 устанавливаемых на автомобилях Renault через диагностический разъём.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.


Sagem S3000 Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ Sagem S3000 (512k FLASH) устанавливаемых на автомобилях Renault через диагностический разъём.

Перед работой с ЭБУ в автомобиле зажигание должно быть включено, двигатель заглушен.

Во избежание непредвиденного перемещения автомобиля всегда активируйте ручной тормоз!

Для автомобилей с картой произведите следующие действия:

· АКПП: Вставьте карту в слот и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.
· МКПП: Вставьте карту в слот, включите первую передачу, и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.

После операций чтения/записи выключите зажигание и подождите 10 секунд.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. При этом операции чтения-записи возможны только на не запрограммированном ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена (диагн.) – выбор метода взаимодействия с адаптером. Нормальный режим - ISO15765.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может перестать отвечать на диагностические запросы.


Siemens ACDelco (J2534)

Модуль предназначен для чтения-записи калибровок и записи калибровок/программы ЭБУ Siemens ACDelco 5WY7128, устанавливаемые на автомобили Cadillac через диагностический разъем:

5WY7128 (4.6L - LH2):

· Cadillac STS/SRX

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· версия микропрограммы адаптера OpenPort должна быть не ниже 1.10.
· ввиду наличия в ЭБУ двух процессоров, не изменяйте ПО ЭБУ, не будучи уверенным в том, что оно совместимо с ПО второго процессора. ПО второго процессора (идентификаторы [C4]) для чтения недоступно.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:


Siemens EMS3132

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3. При этом адаптер должен быть доработан. Необходимо подключение как провода K-Line, так и L-Line.

Окно программы содержит следующие вкладки:

Вкладка Калибровки

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение калибровок из контроллера во внутренний буфер программы

запись калибровок из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Для выполнения сброса адаптаций установленного на автомобиле ЭБУ, можно воспользоваться соответствующей кнопкой на вкладке "Дополнительно".

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может перестать отвечать на диагностические запросы. Для восстановления ЭБУ воспользуйтесь прямым доступом к ЭБУ через BSL режим C16x.


Siemens MS41/42/43

Модуль предназначен для чтения-записи калибровок ЭБУ Siemens MS41/42/43, устанавливаемые на автомобили BMW, через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· программирование ЭБУ производится непосредственно на автомобиле подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.

Окно программы содержит следующие вкладки:

Вкладка Калибровки

Вкладка содержит окно просмотра буфера программы контроллера, информации о прошивке и кнопок управления:

чтение калибровок из контроллера во внутренний буфер программы

запись калибровок из внутреннего буфера программы в контроллер

Обратите внимание:

ЭБУ очень критичны к напряжению питания. При пониженном (<12.1В для MS41 и <11.0В для MS42/43) напряжении ЭБУ может не произвести правильное программирование данных. При программировании на автомобиле следите, чтобы аккумулятор был заряжен и выключены все остальные потребители (свет, отопитель и т.п.). В случае ошибок программирования повторная запись возможна.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

Обратите внимание:

После сброса адаптаций на ЭБУ Siemens MS43 потребуется калибровка дросселя.

Для ее проведения после сброса адаптаций произведите следующие действия:

1. Выключите зажигание, подождите 10 секунд (до отключения системы).
2. Включите зажигание, подождите 30-60 секунд.
3. Выключите зажигание, подождите 10 секунд (до отключения системы).
4. Включите зажигание, заведите двигатель.


Siemens SIM2K

Модуль предназначен для чтения и записи ЭБУ Siemens SIM2K-140/141/341/D160 устанавливаемых на автомобилях Hyundai/Kia с двигателем 2.0л и более, а также Chevrolet Epica через диагностический разъём.

Модуль существует в двух версиях:

· работающий через адаптер Загрузчика, использующий К-линию для обмена с ЭБУ
· работающий через интерфейс J2534, использующий К-линию или шину CAN для обмена с ЭБУ

В остальном функциональность модулей идентична.

Обратите внимание:

· версия модуля (J2534) производит обмен с ЭБУ через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· ЭБУ Siemens SIM2K-141/341 используют CAN-шину для программирования и могут быть запрограммированы только модулем (J2534).
· в модуле реализована функция полной перезаписи FLASH ЭБУ. Для активации данной возможности удерживайте клавишу Ctrl при нажатии кнопки "Запись" до момента соединения с ЭБУ.
· при полной перезаписи ЭБУ ошибка на первых 12% приведёт к необходимости восстановления ЭБУ через BDM-интерфейс.
· при полной перезаписи ЭБУ при ошибке после 12% необходимо по-прежнему использовать функцию полной перезаписи ЭБУ, т.к. обычный режим записи не позволит восстановить данные в области EEPROM, находящиеся в конце прошивки.
· для сохранения прошивки в несжатом двоичном виде необходимо удерживать клавишу Shift при нажатии кнопки "Сохранить".
· для установки пароля на доступ к файлу необходимо удерживать клавишу Ctrl при нажатии кнопки "Сохранить".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор протокола и скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Siemens SIM2K-2xx (J2534)

Модуль предназначен для записи ЭБУ Siemens SIM2K-C201/241/243/245 устанавливаемых на автомобилях Hyundai/Kia/SsangYong через диагностический разъём.

Обратите внимание:

· программирование ЭБУ производится непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.

Обратите внимание:

· если процесс записи заканчивается ошибкой контроля данных, убедитесь, что записываемый файл содержит правильные данные. Некоторые файлы могут содержать данные, которые необходимо убрать, заменив их нулями. Адрес расположения таких данных приведён на изображении:


Siemens SIM2K-D52

Модуль предназначен для чтения-записи калибровок и программы ЭБУ Siemens SIM2K-D52/D51 устанавливаемых на автомобилях Chevrolet Spark M-300/TagAz Vega C-100 через диагностический разъём.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Siemens SIMK31/41/43

Модуль предназначен для чтения-записи калибровок и программы ЭБУ Siemens SIMK31, SIMK41, SIMK43 через диагностический разъём.

Модуль существует в двух версиях:

· работающий через адаптер Загрузчика, использующий К-линию для обмена с ЭБУ
· работающий через интерфейс J2534, использующий К-линию или шину CAN для обмена с ЭБУ

В остальном функциональность модулей идентична.

Обратите внимание:

· версия модуля (J2534) производит обмен с ЭБУ через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. Однако в этом случае запись в ЭБУ может быть заблокирована.
· при чтении ЭБУ, из него принудительно считывается область EEPROM, которая может потребоваться для восстановления ЭБУ. Для сохранения данных EEPROM отдельно от прошивки, в диалоге сохранения файла выберите тип файлов "Файлы EEPROM".
· при открытии файлов, считанных из микросхемы FLASH внешним программатором, модуль автоматически преобразует их к необходимому формату.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.

Обратите внимание:

· данных, прочитанных диагностическим методом недостаточно для работы с ЭБУ модулем "BSL режим C16x"/ Используйте следующие действия для получения файла, содержащего полный образ FLASH:
1. Выберите модуль "Siemens SIMK31/41/43"
2. Откройте считанную прошивку (прошивка должна быть считана полностью, а не только калибровки)
3. Обратите внимание, с какого адреса в буфере начинаются калибровки (08000 либо 10000), эта цифра понадобится в дальнейшем
4. Выберите модуль "BSL режим C16x"
5. Считайте FLASH ЭБУ. Сохраните в файл
6. Откройте в HEX-редакторе файл, считанный в п.5
7. Замените область с адреса 04000 включительно по адрес 08000 исключительно на данные, располагающиеся по тем же адресам в файле, указанном в п.2 (область EEPROM)
8. Замените область с адреса начала калибровок (08000 или 10000) до конца файла на данные, располагающиеся по тем же адресам в файле, указанном в п.2 (калибровки и программа)
9. Сохраните файл в HEX-редакторе
10. Откройте файл в Загрузчике и модулем "BSL режим C16x" запишите его в ЭБУ.


Siemens SIMTEC70

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Siemens SIMTEC70, устанавливаемые на автомобили Opel через диагностический разъем:

· Astra G (1998-2000) X18XE1/X20XEV
· Vectra B (1998-2001) X18XE1/X20XEV
· Zafira (1999-2000) X18XE1

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· образа FLASH, считанного данным модулем, недостаточно для записи через BSL режим.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Siemens SIMTEC76 (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Siemens SIMTEC76, устанавливаемые на автомобили Chevrolet Cruze/Daewoo Lacetti через диагностический разъем.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· версия микропрограммы адаптера OpenPort должна быть не ниже 1.10.
· для корректного подсчёта КС некоторых типов ПО необходимо чтобы в буфере находилась полная прошивка ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Siemens SIMTEC7x

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Siemens SIMTEC71/SIMTEC75/SIMTEC81, устанавливаемые на автомобили Opel через диагностический разъем:

SIMTEC 71.0/71.1 (K-Line):

· Astra G (2001-2008) Z18XE
· Corsa C (2001-2009) Z18XE
· Meriva (2003-2009) Z18XE
· Tigra B (2005-2009) Z18XE
· Vectra B (2001) Z18XE
· Zafira (2001-2005) Z18XE
· Omega B (2002-2003) Z22XE

SIMTEC 71.5/71.6 (CAN):

· Astra H (2004-2007) Z18XE
· Vectra C (2002-2007) Z18XE
· Signum (2002-2007) Z18XE

SIMTEC 75.1/75.5 (CAN):

· Astra H (2006-2009) Z16XER/Z18XER
· Vectra C (2005-2009) Z18XER
· Signum (2005-2009) Z18XER
· Zafira B (2005-2009) Z16XER/Z18XER

SIMTEC 81 (CAN):

· Astra H (2007-2009) Z22YH
· Vectra C (2003-2008) Z22YH
· Signum (2003-2008) Z22YH
· Zafira B (2005-2009) Z22YH

Модуль существует в двух версиях:

· работающий через адаптер Загрузчика, использующий К-линию для обмена с ЭБУ
· работающий через интерфейс J2534, использующий К-линию или шину CAN для обмена с ЭБУ

В остальном функциональность модулей идентична.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· версия модуля (J2534) производит обмен с ЭБУ через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· версия микропрограммы адаптера OpenPort должна быть не ниже 1.10.
· образа FLASH, считанного данным модулем, недостаточно для записи через BSL режим. При работе в BSL режиме выберите Siemens MS42, считайте FLASH, перенесите данные из адресов 3F00-7FFF в записываемый файл и затем запишите его.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

Для подключения контроллера, снятого с автомобиля, необходимо произвести соединения с в соответствии с типом ЭБУ.


Siemens Sirius 3x

Модуль предназначен для чтения/записи калибровок и программы ЭБУ Siemens Sirius32/EMS3132/Sirius34 устанавливаемых на автомобилях Renault Logan/Clio/Megane/Scenic с двигателями 1.4/1.6/2.0л через диагностический разъём.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3. При этом адаптер должен быть доработан. Необходимо подключение как провода K-Line, так и L-Line.

Окно программы содержит следующие вкладки:

Вкладка Калибровки

Вкладка содержит окно просмотра буфера программы контроллера, выбора типа ЭБУ и кнопок управления:

чтение калибровок из контроллера во внутренний буфер программы

запись калибровок из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Инициализация ЭБУ – позволяет выполнить сброс адаптаций ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может перестать отвечать на диагностические запросы. Для восстановления ЭБУ воспользуйтесь прямым доступом к ЭБУ через BSL режим C16x.


Siemens VDO MSE 3.5

Модуль предназначен для чтения-записи калибровок и программы ЭБУ Siemens VDO MSE 3.5 устанавливаемых на автомобилях TagAz RoadPartner/TaGeR/SsangYoung Rexton с двигателями 2.3/2.8/3.2л через диагностический разъём.

Операция чтения ЭБУ выполняет чтение всего содержимого микросхемы FLASH-памяти.

Операция записи ЭБУ перепрограммирует только калибровки и программу, при этом область бут-сектора записываемой программы и содержащейся в контроллере должны быть идентичны.

Для перепрограммирования бут-сектора необходимо удерживать кнопку Shift с момента нажатия кнопки Запись до начала процесса стирания FLASH. При этом ошибка программирования на первых 13% может привести к невозможности работы с ЭБУ по диагностике.

Область данных используемая для эмуляции EEPROM при операциях записи не затрагивается.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Обратите внимание:

· данных, прочитанных диагностическим методом достаточно для работы с ЭБУ модулем "BSL режим C16x". В случае, когда операция обновления бут-сектора прервалась и ЭБУ не выходит на связь, воспользуйтесь модулем "BSL режим C16x" с выбором драйвера "Bosch M(E)7.9.7". При этом, для обеспечения возможности работы с ЭБУ в режиме BSL необходимо на всё время чтения-записи ЭБУ перемыкать контакты 8МГц кварца, расположенного у края платы чуть правее середины:


Sirius D3x/D4x

Модуль предназначен для чтения/записи ПО и/или калибровок ЭБУ Sirius D3x/D4x.

Обратите внимание:

· программирование ЭБУ может производиться непосредственно на автомобиле подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, информации о прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ. В том случае, если связь с ЭБУ прерывается или по окончании процесса чтения появляется сообщение об ошибке, попробуйте работать на более низкой скорости.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Инициализация – выполняет инициализацию ЭБУ после перезаписи.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может перестать отвечать на диагностические запросы. Для восстановления ЭБУ воспользуйтесь модулем BSL режим C16x.


Transtron Isuzu (J2534)

Модуль предназначен для чтения-записи FLASH-памяти ЭБУ Transtron, основанных на процессорах Renesas, устанавливаемые, в частности, на автомобили Isuzu с двигателями 4JJ1, 4HK1, 6HK1 через диагностический разъём.

Обратите внимание:

· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образ FLASH, считанный данным модулем, может быть использован для внутрисхемной записи.
· при записи производится обновление ПО ЭБУ и калибровок. Другие области не затрагиваются.
· запись ПО, не соответствующего ЭБУ, в некоторых случаях может привести к неработоспособности ЭБУ. Для безопасной работы используйте метод "считал-изменил-записал".

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.


VS-5.6

Обратите внимание:

· для программирования данного типа ЭБУ необходимо использовать специальный адаптер, приобретаемый отдельно.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

чтение содержимого EEPROM из контроллера во внутренний буфер программы

запись содержимого EEPROM из внутреннего буфера программы в контроллер


Vagon VAx

Модуль предназначен для чтения-записи FLASH и EEPROM ЭБУ Vagon VAx, устанавливаемых на автомобилях Lifan Breeze 1.3L/1.6L.

Обратите внимание:

· программирование ЭБУ может быть произведено без снятия с автомобиля подключением к диагностической колодке через дополнительный кабель (приобретается отдельно или используется кабель диагностики из комплекта программы SMS-Diagnostics), подключаемый к адаптеру CombiLoader v3.
· для подключения контроллера, снятого с автомобиля, необходимо произвести соединения в соответствии с типом ЭБУ.
· обновление бут-сектора ЭБУ является критической операцией и при ошибках ЭБУ может оказаться неработоспособен. Для восстановления потребуется замена процессора.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке, списка выбора типа ЭБУ и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Наличие галочки в поле Общее действ. позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена – выбор скорости обмена с ЭБУ.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.

Перед записью в ЭБУ обязательно производите чтение для сохранения возможности восстановления.

Во время установки связи в ЭБУ передается управляющая программа, позволяющая производить операции чтения-записи. Несмотря на то, что все операции за исключением обновления бут-сектора, не являются критическими, при возникновении ошибок во время операции записи не выключайте зажигание и не обесточивайте контроллер, т.к. при этом во FLASH-памяти контроллера может оказаться поврежденная программа! При ошибках связи, до тех пор, пока ЭБУ не будет обесточен, в нем будет сохраняться управляющая программа Загрузчика, что позволит повторить выбранную операцию с ЭБУ.

Для связи с ЭБУ, в котором уже имеется управляющая программа Загрузчика нажмите клавишу Alt до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения.

Соединение с ЭБУ в этом случае может длиться намного дольше, чем обычно.

Загрузчик автоматически завершает связь с ЭБУ только в том случае, если до установки связи в ЭБУ не было управляющей программы Загрузчика и текущая операция завершилась успешно.

Если же при установке связи Загрузчик обнаруживает в ЭБУ свою управляющую программу, после успешного завершения операции будет выведено предупреждающее сообщение:

Выбирайте ответ "Да" только в том случае, если вы полностью уверены в работоспособности программы внутри ЭБУ.

При программировании ЭБУ вы можете выбрать обновление области калибровочных данных FLASH на следующем запросе:

В случае выбора обновления не только калибровок, но и программы, возможно также произвести обновление бут-сектора. Для этого нажмите клавишу Shift до нажатия кнопки Чтение или Запись и удерживайте ее до окончания процесса соединения. Однако стоит учитывать то, что ошибка записи на первых 10% приведёт к неработоспособности ЭБУ и необходимости замены процессора.


Valeo V46 PSA (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ Valeo V46 устанавливаемых на автомобилях Citroen/Peugeot с двигателями 1.2/1.6л через диагностический разъём.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. При этом операции чтения-записи возможны на не запрограммированном ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.
· образа FLASH, считанного данным модулем, недостаточно для внутрисхемной записи.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Инициализация – позволяет произвести инициализацию ЭБУ после перепрограммирования. Двигатель не должен быть запущен в течении 10 минут до выполнения операции и напряжение бортсети должно быть выше 12В. После выполнения операции необходимо проделать следующие действия:
1. Выключить зажигание и подождать 30 секунд. Включить зажигание.
2. Нажать до упора на педаль акселератора, затем отпустить.
3. Выключить зажигание и подождать 30 секунд. Включить зажигание.
4. Подождать 15 секунд и запустить двигатель.
5. Дать двигателю поработать на холостом ходу в течении 1 минуты.
6. Выполнить пробную поездку в различных режимах.
· Чтение ошибок – считывает из ЭБУ количество ошибок и отображает их коды.
· Сброс ошибок – сбрасывает накопленную информацию об ошибках в ЭБУ, а затем производит повторное чтение информации об ошибках.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может выйти из строя.
· если операция "Получение доступа" находится в ожидании более 3 минут при 0%, отмените операцию, произведите идентификацию ЭБУ и затем повторите попытку чтения/записи.


Valeo V4x Renault (J2534)

Модуль предназначен для чтения/записи калибровок и программы ЭБУ Valeo V40/V42 устанавливаемых на автомобилях Renault через диагностический разъём.

Перед работой с ЭБУ в автомобиле зажигание должно быть включено, двигатель заглушен.

Во избежание непредвиденного перемещения автомобиля всегда активируйте ручной тормоз!

Для автомобилей с картой произведите следующие действия:

· АКПП: Вставьте карту в слот и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.
· МКПП: Вставьте карту в слот, включите первую передачу, и не нажимая педалей удерживайте кнопку "Старт" 10 секунд.

После операций чтения/записи выключите зажигание и подождите 10 секунд.

Для выполнения операций чтения-записи температура двигателя должна быть ниже 50гр.

Обратите внимание:

· программирование ЭБУ должно производиться непосредственно на автомобиле подключением к диагностической колодке J2534-совместимого адаптера.
· для работы с ЭБУ, снятого с автомобиля, произведите соединения с в соответствии с типом ЭБУ. При этом операции чтения-записи возможны только на не запрограммированном ЭБУ.
· обмен с ЭБУ происходит через интерфейс J2534, а не через адаптер Загрузчика. Несмотря на это, адаптер Загрузчика должен быть подключен к компьютеру для нормального функционирования ПО.

Окно программы содержит следующие вкладки:

Вкладка FLASH

Вкладка содержит окно информации о загруженной прошивке и кнопок управления:

чтение прошивки из контроллера во внутренний буфер программы

запись прошивки из внутреннего буфера программы в контроллер

Вкладка Дополнительно

Вкладка содержит окно выбора опций работы программы:

Параметры соединения:

· Скорость обмена (диагн.) – выбор метода взаимодействия с адаптером. Нормальный режим - ISO15765.

Дополнительные функции:

· Идентификация ЭБУ – позволяет запросить идентификационные данные ЭБУ.
· Выбор J2534-устройства – открывает окно выбора J2534-устройства для связи с ЭБУ.

Обратите внимание:

· в случае записи калибровок, не соответствующих типу прошивки, контроллер может перестать отвечать на диагностические запросы.


Другие типы

Ввиду особенностей аппаратной реализации НЕ ПОДДЕРЖИВАЕТСЯ работа со следующими типами ЭБУ:

· Bosch M1.5.4
· Микас-5.3
· Микас-5.4
· Январь-4.x
· GM EFI-4
· GM ISFI-2S

В качестве ПЗУ в этих системах используются микросхемы EPROM серии 27С256 (GM, Январь 4/4.1) и 27С512 (BOSCH) с УФ стиранием. Допустимо использовать практически все современные ПЗУ серий 27, со временем доступа не более 120 — 150 нс, подойдут также и однократно программируемые в пластмассовом корпусе и без окошка. Крайне желательно использовать микросхемы с расширенным температурным диапазоном. В новых блоках Bosch, с надписью "MOTRONIC" (штампованный жестяной корпус) установлены однократно программируемые ППЗУ без панельки, стереть и перезаписать их невозможно. При демонтаже их можно аккуратно выкусывать бокорезами.

С точки зрения замены чипа, основное и единственное отличие систем с GM — наличие специфичной панельки под чип. Сам чип запаян в верхнюю часть панельки и зажимается на нижней части, имеющей штырьки. Обычно извлекают чип вместе с ножками, отпаивают по одной и собирают назад. Можно просто стирать информацию из ПЗУ и перепрограммировать, не трогая заводскую конструкцию. В некоторых контроллерах чип не запаян в панельку и свободно извлекается при разборке. В этом случае никаких проблем, как правило, не возникает.

Системы BOSCH M1.5.4 ранних серий оборудованы панелькой. Номер контроллера по спецификации BOSCH имеет вид 26SAXXXX, если в ХХХХ первая цифра — 5, панелька есть, если — 6, то панельки, возможно, нет. Для демонтажа ПЗУ используйте паяльник с отсосом припоя.

Некоторые блоки BOSCH M1.5.4 первых выпусков, производственной серии 26SA5082, для полноценной поддержки функции иммобилизации требуют аппаратной доработки. Аппаратная доработка заключается в замене I2C EEPROM на другую из серии 24С02 в корпусном исполнении SO-8, любого производителя (исключение: Microchip 24C02A — ставить нельзя). Заменяемая микросхема расположена на обратной стороне платы блока управления и имеет маркировку B58253. После доработки можно будет использовать новое ПО. Если на автомобиле не планируется устанавливать иммобилизатор, можно не дорабатывать ЭБУ, все прошивки для этого блока будут нормально работать.

Для стирания ПЗУ необходимо наличие УФ-лампы для стирания микросхем. Подойдет обычная медицинская лампа для дезинфекции, необходимо лишь помнить, что ножки ППЗУ во время процесса стирания должны быть замкнуты между собой и несоблюдение технологии стирания (мощность, интенсивность и время воздействия УФ-потока) сокращает количество циклов перезаписи. Если Вы планируете использовать только новые или однократно программируемые микросхемы ППЗУ, без лампы можно обойтись. Второе, без чего никак не обойтись - собственно программатор. Мы рекомендуем использовать специально разработанный для таких целей программатор RomTool, описание его можно найти на сайте http://www.sms-soft.ru

Если вы планируете часто работать с перечисленными выше типами ЭБУ, то целесообразно использовать электрически стираемые микросхемы памяти W27C512 или W27E512 (C — коммерческий температурный диапазон, E — индустриальный). Преимущества очевидны — нет необходимости долго стирать микросхему УФ-лампой, быстрота и удобство в работе. Так же, несомненным плюсом является дешевизна — стоимость ~ 35 — 50 рублей. Несмотря на то, что заявленная производителем нижняя граница температуры рабочего диапазона W27C512 — 0 градусов, микросхемы устойчиво работают даже в регионах с «холодным» климатом.


Январь-5.1/ VS-5.1

Порядок установки и настройки двухрежимного блока управления Январь-5.1/VS-5.1.

Обратите внимание:

· необходима доработка некоторых контроллеров Январь-5.1/VS-5.1 для использования двухрежимных прошивок.

В списке слева выберите требуемый тип ЭБУ.

В меню Инструменты выберите пункт Создать двухрежимную.

Выберите прошивки для сдваивания и нажмите кнопку Создать. Созданная сдвоенная прошивка будет помещена в рабочий буфер программы, для сохранения ее в виде файла выберите в меню Файл - Сохранить.

В некоторых случаях программа может вывести сообщение о наличии ошибок в ПО, рекомендуется исправить эту ошибку, нажав Да.

В том случае, если в прошивке имелась защита от изменения калибровок в виде дополнительной контрольной суммы, выведется сообщение о том, что проверка дополнительной КС была удалена:

Порядок установки:

1. Снять минусовую клемму с аккумулятора автомобиля.
2. Демонтировать блок управления.
3. Отщелкнуть разъем от блока управления.
4. Разобрать разъем.
5. Вставить в пустое отверстие контакта 52 клемму с проводом необходимой длины. Подключение приведено на рисунке.
6. Вставить в пустое отверстие контакта 31 клемму с проводом необходимой длины. Подключение приведено на рисунке.
7. Собрать разъем.
8. Произвести электрические подключения согласно схеме.
9. Подключить двухрежимный контроллер к разъему.
10. Смонтировать контроллер на место.
11. Убедиться в правильности выполненных операций (проверить соединения).
12. Подключить минусовую клемму к аккумулятору.

Порядок настройки:

1. Включить зажигание и завести двигатель.
2. Кнопкой выбора режимов проверить функционирование системы переключения.
3. Прогреть двигатель до рабочей температуры.
4. Установить режим работы с калибровками, расположенными в «нижней» части прошивки (индикатор погашен).
5. Дождаться включения вентилятора системы охлаждения.
6. После выключения вентилятора системы отрегулировать и сохранить значение СО.
7. Установить режим работы с калибровками, расположенными в «верхней» части прошивки (индикатор горит).
8. Дождаться включения вентилятора системы охлаждения.
9. После выключения вентилятора системы отрегулировать и сохранить значение СО.
10. Использовать по назначению.

Расположение контактов на блоке управления (вид со стороны контактов). Необходимые контакты отмечены черным цветом.

Схема подключения индикатора и кнопки (тумблера). В качестве индикатора возможно использование незадействованных ламп на приборной панели. В случае использования светодиода, необходимо последовательно с ним включать токоограничивающий резистор сопротивлением 1.0 - 1.5кОм.

Обратите внимание:

· при формировании следует учитывать:
1. Калибровки и программа управления должны быть предназначены для одного и того же типа контроллера, тех же норм токсичности (Россия-83 / Евро-2) и того же типа впрыска (одновременный / попарно–параллельный / фазированный).
2. Калибровки должны располагаться по стандартным адресам и не быть перемешаны или быть перемешаны одинаковым образом. В таком случае секция программы должна быть взята той же прошивки, что и калибровки. Двухрежимная прошивка контроллера семейства Январь-5/VS-5 может быть перемешана позже.
3. При установке двухрежимной прошивки контроллера семейства Январь-5/VS-5 под нормы токсичности Россия-83 необходимо будет отдельно отстроить коэффициент коррекции СО на обоих частях прошивки.
4. В случае использования двухрежимных прошивок на контроллерах 211х-1411020-71 или 211х-1411020-х2 возможна неработоспособность индикации ввиду отсутствия в этих контроллерах необходимых элементов. В таком случае необходимо использовать тумблер для управления переключением и подключить индикацию непосредственно к 52 контакту контроллера, а не к 31.


Январь-7.2

Порядок установки и настройки двухрежимного блока управления Январь-7.2.

Обратите внимание:

· необходима доработка некоторых контроллеров Январь-7.2 для использования двухрежимных прошивок.

В списке слева выберите требуемый тип ЭБУ.

В меню Инструменты выберите пункт Создать двухрежимную.

Выберите прошивки для сдваивания и нажмите кнопку Создать. Созданная сдвоенная прошивка будет помещена в рабочий буфер программы, для сохранения ее в виде файла выберите в меню Файл - Сохранить.

В некоторых случаях программа может вывести сообщение о наличии ошибок в ПО, рекомендуется исправить эту ошибку, нажав Да.

В том случае, если в прошивке имелась защита от изменения калибровок в виде дополнительной контрольной суммы, выведется сообщение о том, что проверка дополнительной КС была удалена:

Порядок установки:

1. Снять минусовую клемму с аккумулятора автомобиля.
2. Демонтировать блок управления.
3. Отщелкнуть разъем от блока управления.
4. Разобрать разъем.
5. Вставить в пустое отверстие контакта 57 клемму с проводом необходимой длины. Подключение приведено на рисунке.
6. Собрать разъем.
7. Произвести электрические подключения согласно схеме.
8. Подключить двухрежимный контроллер Январь-7.2 к разъему.
9. Смонтировать контроллер на место.
10. Убедиться в правильности выполненных операций (проверить соединения).
11. Подключить минусовую клемму к аккумулятору.

Порядок настройки:

1. Включить зажигание и завести двигатель.
2. Тумблером выбора режимов проверить функционирование системы переключения.
3. Использовать по назначению.

Схема подключения тумблера и индикатора. В случае использования светодиода, необходимо последовательно с ним включать токоограничивающий резистор сопротивлением 1.0 - 1.5кОм.

Обратите внимание:

· при формировании следует учитывать:
1. Калибровки и программа управления должны быть предназначены для одного и того же типа контроллера, тех же норм токсичности (Россия-83 / Евро-2) и того же типа впрыска (одновременный / попарно–параллельный / фазированный).
2. Калибровки должны располагаться по стандартным адресам и не быть перемешаны или быть перемешаны одинаковым образом. В таком случае секция программы должна быть взята той же прошивки, что и калибровки. Двухрежимная прошивка контроллера семейства Январь-5/VS-5 может быть перемешана позже.
3. При установке двухрежимной прошивки контроллера семейства Январь-5/VS-5 под нормы токсичности Россия-83 необходимо будет отдельно отстроить коэффициент коррекции СО на обоих частях прошивки.


Микас-7

Порядок установки и настройки двухрежимного блока управления семейства МИКАС-7.

Обратите внимание:

· необходима доработка некоторых контроллеров семейства МИКАС-7 для беспрепятственного программирования двухрежимных прошивок.

В списке слева выберите требуемый тип ЭБУ.

В меню Инструменты выберите пункт Создать двухрежимную.

Выберите прошивки для сдваивания и нажмите кнопку Создать. Созданная сдвоенная прошивка будет помещена в рабочий буфер программы, для сохранения ее в виде файла выберите в меню Файл - Сохранить.

Для того, чтобы при переключении прошивок не возникала ошибка контрольной суммы, программа удаляет из ПО алгоритм подсчета КС.

Порядок установки:

1. Снять минусовую клемму с аккумулятора автомобиля, демонтировать блок управления.
2. Отщелкнуть разъем от блока управления, разобрать разъем.
3. Вставить в пустое отверстие, выбранное для управления программой контроллера, клемму с проводом необходимой длинны. Подключение провода приведено на рисунке. Возможно подключение на любой из следующих свободных контактов: 40, 50, 51 или 54.
4. Собрать разъем.
5. Произвести электрические подключения согласно схеме.
6. Подключить двухрежимный контроллер МИКАС-7 к разъему, смонтировать контроллер на место.
7. Убедиться в правильности выполненных операций (проверить соединения).
8. Подключить минусовую клемму к аккумулятору.

Порядок настройки:

1. Включить зажигание и завести двигатель.
2. Тумблером выбора режимов проверить функционирование системы переключения.
3. Использовать по назначению.

Расположение контактов на блоке управления (вид со стороны контактов), потенциально используемые контакты отмечены черным цветом.

Схема подключения тумблера и индикатора. В случае использования светодиода, необходимо последовательно с ним включать токоограничивающий резистор сопротивлением 1.0 - 1.5кОм.

Обратите внимание:

· при формировании следует учитывать:
1. калибровки и программа управления должны быть предназначены для одного и того же типа контроллера, тех же норм токсичности.
2. калибровки должны располагаться по стандартным адресам.


Реле блокировки стартера

Порядок установки и использования блока управления семейства Январь-5 с функцией реле блокировки стартера.

1. Снять минусовую клемму с аккумулятора автомобиля.
2. Демонтировать блок управления.
3. Отщелкнуть разъем от блока управления.
4. Разобрать разъем.
5. Вставить в пустое отверстие номер 38 клемму с проводом необходимой длинны.
6. Собрать разъем.
7. Установить в удобном месте на автомобиле реле с нормально разомкнутыми контактами.
8. Произвести электрические подключения согласно схеме.
9. Подключить контроллер к разъему.
10. Смонтировать контроллер на место.
11. Убедиться в правильности выполненных операций (проверить соединения).
12. Подключить минусовую клемму к аккумулятору.

Расположение контактов на разъеме контроллера.

Схема подключения реле блокировки стартера.

В схеме используется реле с нормально разомкнутыми контактами.


Маршрутный компьютер

Порядок установки и использования блока управления семейства Январь-5 с функцией маршрутного компьютера.

Для определения версии панели необходимо произвести следующие действия:

· Включить зажигание, удерживая кнопку сброса суточных показаний на панели. Панель переходит в режим самотестирования.
· В режиме тестирования нажать на кнопку сброса суточного пробега еще раз. На правом дисплее комбинации высветится ее версия (Ver 0.8 или Ver 1.1). Этими данными и следует руководствоваться при выборе версии панели в программе.

Для отображения доступны следующие параметры (порядок отображения определяется при подключении функции):

1. Температура охлаждающей жидкости (°C)
2. Напряжение бортсети (В)
3. * Обороты двигателя (до 2520 – с точностью 10 об/мин, после – 40 об/мин)
4. Скорость автомобиля (км/ч)
5. Положение дроссельной заслонки (%)
6. Положение РХХ (шаги)
7. * Желаемые обороты ХХ (об/мин)
8. УОЗ (°ПКВ)
9. Состав смеси (соотношение воздух/топливо)
10. Коэффициент коррекции времени впрыска
11. Путевой расход топлива. При скорости до 20 км/час – часовой расход топлива (л/час) (обозначается буквой C), при скорости более 20 км/час – путевой расход топлива (л/100 км)
12. Часовой расход топлива (л/час)
13. Длительность импульса впрыска (мс)
14. Массовый расход воздуха (кг/час)
15. Цикловой расход воздуха (мг/цикл)
16. * Напряжение ДК (мВ)
17. * Напряжение ДМРВ (мВ)
18. Режим работы.
· Первый символ отвечает за топливоподачу: 0 – блокировка, F – обогащение, E – экономичный режим, С – двигатель остановлен, отсутствие – холостой ход.
· Второй символ: "–" – регулировка состава смеси по датчику кислорода, 0 – признак сохранения результатов обучения по датчику кислорода.
· Третий символ: 0 – бедная смесь, 1 – богатая смесь.
· Четвертый символ отвечает за детонацию: o – попадание в зону детонации, E – наличие детонации.
19. * Положение режимной точки (отображается в виде XXYY, где XX – координата по оси расхода воздуха, YY – координата по оси оборотов двигателя)
20. Занятость процессора (%)
21. ** Пробег за поездку (км)
22. ** Расход за поездку (л)
23. ** Время в движении (ч)
24. ** Средний расход (л/100 км)
25. ** Средняя скорость (км/час)
26. Скважность впрыска (%)

* – положение точки на экране панели не учитывается.

** – при превышении одного из этих параметров значения 999.9 на дисплее выводятся «---.-»

Для коррекции показаний расхода топлива или пробега предусмотрены соответствующие параметры («Расход» и «Пробег»). Значения по умолчанию принимаются равными: «Расход»: 16000 имп/литр, «Пробег»: 6000 имп/км.

Для сохранения и восстановления списка параметров функции маршрутного компьютера VDO в файле используются кнопки «Сохранить» и «Загрузить».

Порядок установки.

1. Снять минусовую клемму с аккумулятора автомобиля.
2. Демонтировать блок управления.
3. Отщелкнуть разъем от блока управления.
4. Разобрать разъем.
5. Вставить в пустое отверстие номер 42 клемму с проводом необходимой длинны.
6. Собрать разъем.
7. Демонтировать панель приборов.
8. Произвести электрические подключения согласно схеме.
9. Смонтировать панель приборов на место.
10. Подключить контроллер к разъему.
11. Смонтировать контроллер на место.
12. Убедиться в правильности выполненных операций (проверить соединения).
13. Подключить минусовую клемму к аккумулятору.

Расположение контактов на разъеме контроллера.

Схема подключения панели и кнопки. +12V после главного реле (37 контакт контроллера). Если автомобиль не оборудован иммобилизатором необходимо подтянуть диагностическую линию на +12В через резистор 10 кОм. На панели VDO используется крайний правый контакт (обозначен буквой А) диагностического разъема панели (если смотреть на панели сзади, разъем слева сверху).

Использование.

После включения зажигания через 5 секунд на дисплее панели приборов будет отображен последний используемый в прошлый раз параметр. Для выбора параметра используется кратковременное (от 0.1 до 2 сек) нажатие и отпускание управляющей кнопки. После последовательного перебора отображаемых параметров (F1…Fxx) программа переходит к отображению ошибок (E1…Exx), если таковые имеются, или к выводу показаний суточного пробега от приборной панели, а диагностическая линия может быть использована для диагностики контроллера.

Длительное нажатие (более 2 сек) с последующим отпусканием приводит к сбросу накопительных параметров (пробег, расход, время в движении) если программа находится в режиме отображения параметров (F) или к стиранию сохраненных ошибок, если программа находится в режиме просмотра ошибок (E).

ВНИМАНИЕ! Первое включение после полного снятия питания (отключения аккумуляторной батареи) может привести к выбору неиспользуемого параметра (отображается в виде «---.-») и установке случайных значений накопительных параметров. В таком случае необходимо один раз кратковременно нажать и отпустить управляющую кнопку для выбора используемого режима и произвести сброс накопленных значений в режиме просмотра параметров долговременным нажатием и отпусканием управляющей кнопки.


Январь-5.1 / Январь-7.2 / VS-5.1

Для включения режима диагностики выберите в списке слева пункт Диагностика, затем вкладку Янв-5,7/VS-5. Нажмите кнопку Зажигание.

В режиме диагностики этих типов ЭБУ вы можете просматривать:

Идентификация – просмотр паспортных данных контроллера.

Комплектация – просмотр флагов комплектации контроллера.

Ошибки – просмотр и сброс кодов неисправностей.

Во время диагностики возможно переключение режимов двухрежимных прошивок кнопкой Режим «Спорт» (управление через 52-й контакт ЭБУ).

При диагностировании контроллеров, программное обеспечение которых подразумевает кнопку с фиксацией, необходимо установить флажок «Фиксация».


VDO МК

Вкладка содержит окно просмотра состояния панели приборов VDO при подключении ее к контроллеру семейства Январь-5.

Последние две цифры общего пробега отображают версию программы панели VDO, для которой предназначен маршрутный компьютер («123408» или «123411»). При отсутствии передаваемых данных в качестве общего пробега отображается «123456».

Для управления функцией маршрутного компьютера используется кнопка «Управление МК» (42-й контакт ЭБУ).


Микас-7.6

Для включения режима диагностики выберите в списке слева пункт Диагностика, затем вкладку Микас-7.6. Нажмите кнопку Зажигание.

В режиме диагностики этих типов ЭБУ вы можете просматривать:

Идентификация – просмотр паспортных данных контроллера.

Ошибки – просмотр и сброс кодов неисправностей.

Счетчики – просмотр программных счетчиков моточасов, пробега и т.п.


Микас-7

Для включения режима диагностики выберите в списке слева пункт Диагностика, затем вкладку Микас 7. Нажмите кнопку Зажигание.

В режиме диагностики этих типов ЭБУ вы можете просматривать:

Идентификация – просмотр паспортных данных контроллера.

Комплектация – просмотр флагов комплектации контроллера.

Ошибки – просмотр и сброс кодов неисправностей.

Во время диагностики возможно переключение режимов двухрежимных прошивок кнопкой Режим «Спорт» (управление через 50-й контакт ЭБУ).


Bosch M7.x

Для включения режима диагностики выберите в списке слева пункт Диагностика, затем вкладку Бош М7.x. Нажмите кнопку Зажигание.

В режиме диагностики этих типов ЭБУ вы можете просматривать:

Идентификация – просмотр паспортных данных контроллера.

Ошибки – просмотр и сброс кодов неисправностей.


Январь-7.2

Для работоспособности переключения двухрежимных прошивок необходимо удостовериться в наличии следующих элементов на плате контроллера и в случае необходимости их установить:


VS-5.1

Необходимые изменения контроллера VS5.1 (новые модификации).

Данные изменения необходимы для работоспособности переключения двухрежимных прошивок (слева) и функции маршрутного компьютера (справа).


Микас-7

Некоторые контроллеры семейства МИКАС-7 комплектуются микросхемой ПЗУ меньшего объема, чем необходимо для беспрепятственного программирования двухрежимных прошивок. При программировании таких блоков будет появляться ошибка программирования в области 50..100%.

Для программирования таких контроллеров необходимо произвести некоторые аппаратные изменения (см. рисунок):

Аппаратные изменения ЭБУ МИКАС-7.

1. Выпаять чип-резистор, помеченный красным цветом.
2. Соединить между собой два переходных отверстия, помеченные синим цветом. Это можно сделать либо проводником с обратной стороны платы, либо перемычкой непосредственно на микросхеме ПЗУ (отмечена желтым цветом)

После произведенных изменений в контроллер можно программировать как обычные, так и сдвоенные прошивки.

Необходимые доработки контроллера МИКАС-7.1 в случае, когда контроллер диагностируется «Загрузчиком», но не выходит на связь в режиме программирования (наиболее часто встречается с карбюраторными версиями контроллеров), необходимо на время программирования выпаять перемычку, обозначенную на рисунке:

Доработки ЭБУ Микас-7.1.


Bosch M7.9.7

Контроллеры семейства Bosch M7.9.7 не комплектуются необходимыми элементами для разрешения программирования. В этом случае необходимо установить недостающие элементы на плату контроллера (см. рисунок): впаять два чип-резистора с обратной стороны платы, как показано на рисунке красным цветом. Номинал резисторов 5.1 кОм (допустимые варианты 4…6кОм). После произведенных изменений контроллер можно программировать.

Обратите внимание:

· Некоторые модификации контроллеров Bosch M7.9.7 могут потребовать возвращения изменений, сделанных для разрешения программирования для восстановления нормальной работоспособности контроллера.


Bosch M7.9.7+ (новая аппаратная реализация)

Контроллеры семейства Bosch M7.9.7+ не комплектуются необходимыми элементами для разрешения программирования. Необходимо выпаять отмеченный чип-резистор номиналом 6.81кОм и запаять его на указанное место.

Обратите внимание:

· Некоторые модификации контроллеров Bosch M7.9.7 могут потребовать возвращения изменений, сделанных для разрешения программирования для восстановления нормальной работоспособности контроллера.


Kefico

Контроллеры Kefico (аналог Bosch M7.9.7) не комплектуются необходимыми элементами для разрешения программирования. В этом случае необходимо установить недостающие элементы на плату контроллера (см. рисунок): впаять два чип-резистора с обратной стороны платы, как показано на рисунке красным цветом. Номинал резисторов 5.1 кОм (допустимые варианты 4…6кОм). После произведенных изменений контроллер можно программировать.

Первый вариант печатной платы:

Второй вариант печатной платы:

Обратите внимание:

· Для восстановления работоспособности ЭБУ Kefico необходимо обязательное возвращение изменений, сделанных для разрешения программирования.


М73/Январь-7.2+

Для записи контроллеров семейств М73/Январь-7.2+ через бутлоадер процессора, необходимо выпаять резистор, отмеченный синим цветом и запаять его по диагонали, как показано красными стрелками:

После окончания процесса программирования необходимо вернуть резистор на место.


МИКАС-11

Контроллеры семейства МИКАС-11 не комплектуются необходимыми элементами для разрешения программирования. В этом случае необходимо установить недостающие элементы на плату контроллера (см. рисунок): впаять чип-резисторы и транзистор, как показано на рисунке красным цветом. Транзистор BC817 или подобный. После произведенных изменений контроллер можно программировать.

Первый вариант печатной платы (два резистора 6.8кОм и транзистор):

Второй вариант печатной платы (три резистора 5.1кОм и транзистор):

Третий вариант печатной платы (нижний резистор 6.8кОм, верхний резистор (по диагонали) 10кОм и транзистор):

При отсутствии необходимых элементов или несовпадении печатной платы ЭБУ возможна работа с ЭБУ путем замыкания точки, отмеченной желтым цветом, на землю ЭБУ. После программирования перемычку необходимо убрать.


Daewoo IEFI-6/ITMS-6F

Для работы с резервной областью FLASH ЭБУ Daewoo IEFI-6/ITMS-6F необходимо временная установка перемычки, обеспечивающей переключение областей, между отмеченными на рисунках точками.

ЭБУ IEFI-6 (обратная сторона платы, прямо под микросхемой FLASH-памяти):

ЭБУ ITMS-6F:


Реанимация ЭБУ Январь-5.1

Если ЭБУ отказывается программироваться, необходимо разобрать ЭБУ и попробовать на время установки соединения перемкнуть между собой контакты (Vcc и CE#) или (A1 и Vss). Сразу после установки соединения убрать перемычку.

Обратите внимание:

· необходимо соблюдать особую осторожность при проведении вышеуказанных действий! Замыкание между собой других элементов схемы ЭБУ может привести к выходу его из строя!


Реанимация ЭБУ VS-5.1 и Январь-7.2

Если ЭБУ отказывается программироваться, необходимо разобрать ЭБУ и попробовать на время установки соединения перемкнуть между собой контакты (Vcc и CE#) или (A1 и Vss). Сразу после установки соединения убрать перемычку.

Обратите внимание:

· необходимо соблюдать особую осторожность при проведении вышеуказанных действий! Замыкание между собой других элементов схемы ЭБУ может привести к выходу его из строя!


Работа с ЭБУ GM/Delco IEFI-6/ITMS-6F

Обратите внимание:

· операции с ЭБУ, указанные в данном разделе предполагают изменение состояния во включенном состоянии контроллера. Предпримите все необходимые меры предосторожности для безопасной работы.

Чтобы обезопасить себя от необходимости выпаивать микросхему FLASH-памяти, можно заранее подготовить дополнительную копию программы ЭБУ в "резервной" области памяти:

Подготовка для ЭБУ IEFI-6:

1. Произвести подключения.
2. Включить зажигание.
3. Установить связь с контроллером и считать оригинальную прошивку из ЭБУ. (Установка связи происходит автоматически в случае необходимости перед любой операцией с ЭБУ).
4. Установить перемычку как показано на рисунке.
5. Записать оригинальную прошивку в ЭБУ.
6. Убрать перемычку.

Подготовка для ЭБУ ITMS-6F:

1. Произвести подключения.
2. Включить зажигание.
3. Установить связь с контроллером и считать оригинальную прошивку из ЭБУ ["Чтение FLASH (ITMS-6F/Am29F010,.Осн.)"]. (Установка связи происходит автоматически в случае необходимости перед любой операцией с ЭБУ).
4. Нажать клавишу Shift и, продолжая ее удерживать, нажать кнопку "Запись". После начала процесса стирания ["Стирание FLASH (ITMS-6F/Am29F010,.Рез.)"] клавишу Shift можно отпустить.

В случае, если после записи прошивки и завершения связи (обесточивания) ЭБУ не подает признаков жизни, его можно "запустить" из "резервной" области памяти:

1. Обесточить ЭБУ.
2. Произвести подключения.
3. Установить перемычку как показано на рисунке.
4. Запитать ЭБУ и включить зажигание.
5. Установить связь с ЭБУ: нажать кнопку "Чтение" и после начала операции "Чтение FLASH" "Отменить" ее.
6. Убрать перемычку.
7. Записать новую прошивку в ЭБУ.


Назначение контактов

Оборудование SMS-Soft:

· Универсальный кабель Загрузчика
· Универсальный кабель диагностики
черн | масса
кр | К-линия
жел | Л-линия

Диагностические колодки:

· GM
· OBD-II
· BMW20

ЭБУ:

· Январь-5.1, VS-5.1, МИКАС-7.6
19 | масса
18 | неотключаемое напряжение (К30)
27 | отключаемое напряжение (К15)
37 | питание после гл.реле (К30Р)
47 | разрешение программирования (12В)
55 | К-линия
· МИКАС-7.1
19 | масса
18 | неотключаемое напряжение (К30)
27 | отключаемое напряжение (К15)
37 | питание после гл.реле (К30Р)
42 | разрешение программирования (12В)
55 | К-линия
· Январь-7.2, Январь-7.2+, М73, МИКАС-10.3, МИКАС-11
35,80 | масса
12 | неотключаемое напряжение (К30)
13 | отключаемое напряжение (К15)
63 | питание после гл.реле (К30Р)
43 | разрешение программирования (12В) (в некоторых ЭБУ могут отсутствовать необходимые элементы)
71 | К-линия
· М74 (левый разъём [1], правый разъём [2])
2: G2 G3,G4 | масса
2: H1, H2 | неотключаемое напряжение (К30)
1: J1, 2:F2 | отключаемое напряжение (К15)
1:G3, 2:H3 2:D2 | К-линия (Загрузчик) (используемый контакт выбирается в зависимости от типа ЭБУ, допускается объединение 1:G3 и 2:H3, 2:D2 должен быть подключен отдельно)
1:E3 | CAN-H (J2534) и через R=470..510 Ом на 1:K1
1:E2 | CAN-L (J2534)
1: A4 | разрешение программирования (12В)
1: B2 | неотключаемое напряжение (К30)
· М74K (левый разъём)
H1,L2,L3 | масса
J2 | неотключаемое напряжение (К30)
B2 | отключаемое напряжение (К15)
C1 | К-линия
M3 | питание после гл.реле (К30Р)
· М74.5 (левый разъём [1], правый разъём [2])
2: G2 G3,G4 | масса
2: H1,H2 | неотключаемое напряжение (К30)
1: J1, 2:F2 | отключаемое напряжение (К15)
1:G3 | К-линия
1:E3 | CAN-H (J2534)
1:E2 | CAN-L (J2534)
· M75 (левый разъём)
53,54 | масса
55,56 | неотключаемое напряжение (К30)
16 | отключаемое напряжение (К15)
27 | К-линия
· М86 (левый разъём [1], правый разъём [2])
1:L4 | масса
1:L3 | неотключаемое напряжение (К30)
1:A5 | отключаемое напряжение (К15)
2:C4 | К-линия (Загрузчик)
1:H4 2:D4 | CAN-H (J2534) (один из указанных)
1:H5 2:D5 | CAN-L (J2534) (один из указанных)
1:G5 1:C2 | разрешение программирования (12В) (используемый контакт выбирается в зависимости от типа ЭБУ, объединение не допускается)
· МИКАС-12.3 (М124) (вариант 1, левый разъём, процессор напротив левого разъёма)
L1 | масса
L3 | неотключаемое напряжение (К30)
K4 | отключаемое напряжение (К15)
K3 | К-линия
· МИКАС-12.3 (М124) (вариант 2 (серийный), правый разъём, процессор напротив правого разъёма)
G4 | масса
G2 | неотключаемое напряжение (К30)
C4 | отключаемое напряжение (К15)
F4 | К-линия
· МИКАС-12, МИКАС-12.41 (правый разъём)
G4 | масса
G2 | неотключаемое напряжение (К30)
C4 | отключаемое напряжение (К15)
F4 | К-линия
· Bosch
· Cummins CM2150 (большой(1), большой(2), малый(3)) (используемые контакты CAN соединить между собой резистором 120 Ом)
3:1 | масса
3:4 | неотключаемое напряжение (К30)
2:45 | отключаемое напряжение (К15)
2:21 | CAN-L (основной)
2:1 | CAN-H (основной)
· Cummins CM2220 (большой(1), малый(2)) (используемые контакты CAN соединить между собой резистором 120 Ом)
2:2 | масса
2:1 | неотключаемое напряжение (К30)
2:41 | отключаемое напряжение (К15)
2:15 | CAN-L (основной)
2:14 | CAN-H (основной)
1:16 | CAN-L (резервный)
1:15 | CAN-H (резервный)
· Daewoo IEFI-6 (голубые колодки: малая [A,B] большая [C,D])
A11,A12 D1,D2 | масса
B1,C16 | неотключаемое напряжение (К30)
C4 | отключаемое напряжение (К15)
B7 | К-линия
· Daewoo ITMS-6F (малая красная [A,B] и большая белая [C,D] колодки)
B1,B2 D15,D16 | масса
A6 | неотключаемое напряжение (К30)
C16 | отключаемое напряжение (К15)
D11 | К-линия
· Delphi
· MagnetiMarelli 4HV
· MagnetiMarelli 6LPB
· Sagem S3000 (большой(1), большой(2), малый(3))
2:M1 | масса
2:M2 | неотключаемое напряжение (К30)
3:B4 | К-линия
3:A3 | CAN-L
3:A4 | CAN-H
· Siemens/Continental
· Transtron (большой разъём, 63 контакта)
1,3,4 | масса
2,5 | неотключаемое напряжение (К30)
24 | отключаемое напряжение (К15)
78 | CAN-L
58 | CAN-H
· Transtron (большой разъём, 94 контакта)
5 | масса
74 | отключаемое напряжение (К15)
28 | CAN-L
50 | CAN-H
· Vagon VAx (чёрный разъём)
1 | отключаемое напряжение (К15) (подключить постоянные 12В отдельно от Загрузчика)
11 | К-линия
17 | неотключаемое напряжение (К30) (подключить постоянные 12В отдельно от Загрузчика)
73 | масса
23 | бут-режим процессора (соединить через резистор 4.2..6.8кОм на массу)
· Valeo V4x (большой(1), большой(2), малый(3)))
3:H4 | масса
2:M2 | неотключаемое напряжение (К30)
3:A3 | CAN-L
3:A4 | CAN-H
· Valeo V46 (малый(1), большой(2), большой(3)))
3:3, 3:4 | масса
3:5 | неотключаемое напряжение (К30)
3:19 | отключаемое напряжение (К15)
3:40 | CAN-H
3:52 | CAN-L
· Visteon ESU-131 (первый разъём, третий пустой)
23 | масса
34 | питание после гл.реле (К30Р)
35 | управление гл.реле
46 | отключаемое напряжение (К15)
30 | CAN-L
41 | CAN-H
· Visteon ESU-312/411/418 (малый(1), большой(2), малый(3)))
M4 | масса
M2 | питание после гл.реле (К30Р)
G2 | отключаемое напряжение (К15)
B4 | CAN-L
A4 | CAN-H

Для определения контактов подключения других типов ЭБУ используйте электросхемы автомобиля.

Для программирования обычно достаточно подключения массы ЭБУ, неотключаемого и отключаемого напряжения и линий связи (К/Л-линия или CAN).


Интерфейс J2534

 Top Previous

Стандарт SAE J2534 был введен с 2002 года с целью обеспечить возможность перепрограммирования ЭБУ через интерфейсы различных производителей. J2534 определяет стандартный интерфейс для осуществления обмена данными между ПЭВМ и адаптером. Благодаря этому, производитель программного обеспечения может, не вникая в особенности аппаратной реализации адаптера стороннего производителя, использовать его для осуществления программирования блока управления.

На рынке оборудования для автомобилей можно встретить довольно большое количество различных типов адаптеров, поддерживающих этот стандарт в том или ином объеме. Теоретически, любой из них может работать с Загрузчиком, однако, при использовании неизвестного адаптера, требуется проверка совместимости работы с нашим загрузчиком на «живом» ЭБУ.

Мы используем для тестирования и рекомендуем для применения совместно с Загрузчиком адаптер DiaLink собственного производства.

Также большинство модулей программы проходят тестирование на работу с широко распространенным адаптером OpenPort 2.0, производимым фирмой Tactrix.


Подключение Bosch M7.8

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице:

3Q | масса
1G,4P | неотключаемое напряжение (К30)
1F | отключаемое напряжение (К15)
1H | К-линия

Для программирования ЭБУ в BSL-режиме необходимо замкнуть между собой красные контакты и между синими установить резистор 4..6кОм, как отмечено на рисунке:


Подключение Bosch M7.9.7+

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

* | * | * | * | * | * | * | * | * | * | * | * | * | 13 | 12 | * | * | * | * | * | *
* |  | 43 | * | * | * | * | * | * | * | 35 | * | * | * | * | * | * | * | * | * | *
 |  | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | 80 | * | * | * | * | * | * | * | * | 71 | * | * | * | * | * | * | * | 63

* | * | * | * | * | * | * | * | * | * |  | *
* | * | * | * | * | * | * | * | * |  | *
* | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * |  | *

35, 80 Масса ЭБУ

13 Отключаемое напряжение

12 Неотключаемое напряжение

71 К-линия

43 Разрешение программирования (используется только при наличии доп.резистора внутри ЭБУ, внешний резистор не требуется)

63 Питание после главного реле (не исп.)

Сигнал разрешения программирования (зеленый провод универсального кабеля) необходимо подавать через резистор 4.2кОм..6.8кОм.

Для разрешения программирования используется 104 контакт процессора.


Подключение Bosch M7.9.8

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

5 | 6 | 73 | * | * | * | * | * | * | * | * | 82 | 83 | 84 | 85 | * | * | * | * | * | * | * | * | 94
 |  | 51 | * | * | * | * | * | * | * | * | * | * | 62 | * | * | * | * | * | * | * | * | * | 72
3 | 4
 |  | 29 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | 50
1 | 2
 |  | 7 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | 28

2 Масса ЭБУ

82 Неотключаемое напряжение

83 Отключаемое напряжение

84 CAN-H (подключается через J2534-устройство)

62 CAN-L (подключается через J2534-устройство)

85 К-линия

Для перевода ЭБУ в режим программирования необходимо замкнуть два красных и два синих контакта, как отмечено на рисунке:


Подключение Bosch M(E)7.1.1

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

* | * | * | * | * | 21 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | *
3 |  | 43 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | *
 |  | 62 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | *
1 | 2 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | *

* | * | * | * | * | * | * | * | * | * |  | *
* | * | * | * | * | * | * | * | * |  | *
* | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * |  | *

1, 2 Масса ЭБУ

3 Неотключаемое напряжение

21+62 Отключаемое напряжение

43 К-линия

Сигнал разрешения программирования (зеленый провод универсального кабеля) необходимо подавать через резистор 4.2кОм..6.8кОм.

Для разрешения программирования используется 104 контакт процессора, подключенного к FLASH (левого).


Подключение Bosch M(E)7.9.7

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

* | * | * | * | * | * | * | * | * | * | * | * | * | 13 | 12 | * | * | * | * | * | *
* |  | 43 | * | * | * | * | * | * | * | 35 | * | * | * | * | * | * | * | * | * | *
 |  | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | 80 | * | * | * | * | * | * | * | * | 71 | * | * | * | * | * | * | * | 63

* | * | * | * | * | * | * | * | * | * |  | *
* | * | * | * | * | * | * | * | * |  | *
* | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * |  | *

35, 80 Масса ЭБУ

13 Отключаемое напряжение

12 Неотключаемое напряжение

71 К-линия

43 Разрешение программирования (используется только при наличии доп.резистора внутри ЭБУ, внешний резистор не требуется)

63 Питание после главного реле (не исп.)

Сигнал разрешения программирования (зеленый провод универсального кабеля) необходимо подавать через резистор 4.2кОм..6.8кОм.

Для разрешения программирования используется 104 контакт процессора.


Подключение Bosch MG7.9.8

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

46 | * | * | * | 50 | 51 | * | * | * | * | 56 | * | * | 59 | 60
31 | * | * | * | 35 | 36 | * | * | * | * | * | * | * | 44 | 45
16 | * | * | * | 20 | 21 | * | * | * | * | * | 27 | * | 29 | 30
1 | * | * | * | 5 | 6 | * | * | * | * | 11 | 12 | * | 14 | 15

5 | 6 | 73 | * | * | * | * | * | * | * | * | * | * | 84 | * | * | * | * | * | * | * | * | * | 94
 |  | 51 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | 72
3 | 4
 |  | 29 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | 50
1 | 2
 |  | 7 | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | 28

Левый разъем:

11 Отключаемое напряжение

12 CAN-H (подключается через J2534-устройство)

27 CAN-L (подключается через J2534-устройство)

56 Неотключаемое напряжение

59 К-линия (двигатель)

Правый разъем:

2 Масса ЭБУ

6 Питание после главного реле (не исп.)

84 К-линия (АКПП)

Для перевода ЭБУ в режим программирования необходимо замкнуть три красных и три синих контакта, как отмечено на рисунке:

Для программирования соответствующего процессора (двигатель или АКПП) необходимо подключать соответствующий контакт К-линии.


Процессор C16x

Процессор С16х

 Top


EDC17C59_Opel

Подключение EDC17C59 Opel

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (малый(A), большой(K)): (контакт 16 адаптера DiaLink не задействовать)

K:2 | масса
K:5 | неотключаемое напряжение (К30)
K:46 | отключаемое напряжение (К15)
K:65 | CAN-L (адаптер DiaLink контакт 14)
K:66 | CAN-H (адаптер DiaLink контакт 6)

Для чтения пароля произведите соединения отмеченные красным цветом.

Для работы с ЭБУ в BSL-режиме необходимо контакты, отмеченные зелёным цветом, через отдельные резисторы 0.51..1.0кОм подключить на землю ЭБУ, а контакт, отмеченный жёлтым цветом, через резистор 0.51..1.0кОм на шину Vddp (+3.3В) (одно из возможных мест подключения отмечено синим).


EDC17C64_VAG

Подключение EDC17C64 VAG

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (малый(1), большой(2)): (контакт 16 адаптера DiaLink не задействовать)

2:1 | масса
2:5 | неотключаемое напряжение (К30)
2:87 | отключаемое напряжение (К15)
2:67 | CAN-L (адаптер DiaLink контакт 14)
2:68 | CAN-H (адаптер DiaLink контакт 6)
1:43 | адаптер DiaLink контакт 15
1:59 | адаптер DiaLink контакт 7

Для работы с ЭБУ в BSL-режиме необходимо контакт, отмеченные красным цветом, через резистор 0.51..1.0кОм подключить на землю ЭБУ.


EDC17CP48_Volvo

Подключение EDC17CP48 Volvo

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой(1), малый(2)): (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)

2:2 | масса
2:1 | неотключаемое напряжение (К30)
2:46 2:54 | отключаемое напряжение (К15) (два контакта)
2:52 | чтение пароля CAN-L (адаптер DiaLink контакт 14)
2:39 | чтение пароля CAN-H (адаптер DiaLink контакт 6)
2:53 | BSL режим CAN-L (адаптер DiaLink контакт 14)
2:40 | BSL режим CAN-H (адаптер DiaLink контакт 6)
1:40 | чтение пароля (адаптер DiaLink контакт 15)
1:43 | чтение пароля (адаптер DiaLink контакт 7)

Для работы с ЭБУ в BSL-режиме (процессор TC1797) необходимо контакт, отмеченный красным цветом, через резистор 0.51..1.0кОм подключить на землю ЭБУ.


EMS2204_Ford

Подключение EMS2204 Ford

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой(1), большой(2), малый(3)):

2:M4 | масса
2:K1 | неотключаемое напряжение (К30)
2:H1 | отключаемое напряжение (К15)
2:G2 | CAN-L
2:H2 | CAN-H

Для работы с ЭБУ в BSL-режиме необходимо замкнуть контакты, отмеченные синим, а контакты, отмеченные красными стрелками, соединить отдельными резисторами номиналом 0.51..1.5 кОм.


ME17China

Подключение Bosch ME17 GreatWall/Chery

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой(1), малый(2)):

1:64 | масса
1:20 | неотключаемое напряжение (К30)
1:35 | отключаемое напряжение (К15)
1:17 | CAN-L (BSL, Diag/Psw)
1:1 | CAN-H (BSL, Diag/Psw)
1:3 | CAN-L (Psw/Diag)
1:4 | CAN-H (Psw/Diag)

Для чтения пароля, не переводя ЭБУ в BSL-режим, произведите подключение к одной из CAN-шин ЭБУ. Если соединения не произошло, подключите к другой CAN-шине.

Для работы с ЭБУ в BSL-режиме необходимо произвести соединение, отмеченное на рисунке.


MED1755_1766_VAG

Подключение Bosch MED17.5.5 (TC1766) VAG

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (малый(1), большой(2)): (контакт 16 адаптера DiaLink не задействовать)

2:1 | масса
2:5 | неотключаемое напряжение (К30)
2:87+92 | отключаемое напряжение (К15)
2:67 | CAN-L (адаптер DiaLink контакт 14)
2:68 | CAN-H (адаптер DiaLink контакт 6)
1:53 | адаптер DiaLink контакт 15
1:36 | адаптер DiaLink контакт 7

Для чтения пароля произведите соединения отмеченные красным цветом.

Для работы с ЭБУ в BSL-режиме необходимо контакт, отмеченный жёлтым цветом, через резистор 0.51..1.0кОм подключить на землю ЭБУ.


MED1772_MB

Подключение Bosch MED17.7.2 MercedesBenz

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой(1), малый(2)): (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)

2:2 | масса
2:5 | неотключаемое напряжение (К30)
2:15 | отключаемое напряжение (К15)
2:54 | CAN-L (адаптер DiaLink контакт 14)
2:41 | CAN-H (адаптер DiaLink контакт 6)
1:58 | адаптер DiaLink контакт 15
1:81 | адаптер DiaLink контакт 7

Для работы с ЭБУ в BSL-режиме (процессор TC1797) необходимо контакт, отмеченный красным цветом, через резистор 0.51..1.0кОм подключить на землю ЭБУ.


MED17521_VAG

Подключение Bosch MED17.5.21 VAG

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (малый(1), большой(2)): (контакт 16 адаптера DiaLink не задействовать)

2:1 | масса
2:5 | неотключаемое напряжение (К30)
2:87 | отключаемое напряжение (К15)
2:67 | CAN-L (адаптер DiaLink контакт 14)
2:68 | CAN-H (адаптер DiaLink контакт 6)
1:7 | адаптер DiaLink контакт 15
1:21 | адаптер DiaLink контакт 7

Для работы с ЭБУ в BSL-режиме необходимо контакты, отмеченный красным цветом, через отдельные резисторы 0.51..1.0кОм подключить на землю ЭБУ (одно из возможных мест подключения отмечено чёрным), а контакт, отмеченный жёлтым цветом, через резистор 0.51..1.0кОм подключить на шину Vddp (+3.3В) (одно из возможных мест подключения отмечено синим).


MED17831_LR

Подключение Bosch MED17.8.31 LandRover

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой(1), малый(2)): (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)

2:1 | масса
2:5 | неотключаемое напряжение (К30)
2:50 | отключаемое напряжение (К15)
2:61 | чтение пароля CAN-L (адаптер DiaLink контакт 14) (Volvo GPT)
2:60 | чтение пароля CAN-H (адаптер DiaLink контакт 14) (Volvo GPT)
2:80 | CAN-L (адаптер DiaLink контакт 14)
2:79 | CAN-H (адаптер DiaLink контакт 6)
1:74 | адаптер DiaLink контакт 15
1:13 | адаптер DiaLink контакт 7

Для работы с ЭБУ в BSL-режиме необходимо контакты, отмеченные жёлтым цветом, через отдельные резисторы 0.51..1.0кОм подключить на землю ЭБУ, а контакт, отмеченный красным цветом через резистор 0.51..1.0кОм подключить на на шину Vddp (+3.3В).


MEVD1724_BMW

Подключение Bosch MEVD17.2.4 BMW

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (6 разъёмов: [58,58,48,11,12,24]): (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)

3:10 | масса
3:1 | неотключаемое напряжение (К30)
3:22 | отключаемое напряжение (К15)
3:13 | чтение пароля CAN-L (адаптер DiaLink контакт 14)
3:28 | чтение пароля CAN-H (адаптер DiaLink контакт 6)
3:44 | BSL режим CAN-L (адаптер DiaLink контакт 14)
3:43 | BSL режим CAN-H (адаптер DiaLink контакт 6)
2:43 | адаптер DiaLink контакт 15
1:16 | адаптер DiaLink контакт 7

Для работы с ЭБУ в BSL-режиме (процессор TC1797) необходимо контакт, отмеченный красным цветом, через резистор 0.51..1.0кОм подключить на землю ЭБУ.


MEVD1762_BMW

Подключение Bosch MEVD17.2.6 BMW

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (6 разъёмов: [58,58,48,11,12,24]): (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)

3:30 | масса
3:42 | неотключаемое напряжение (К30)
3:46 | отключаемое напряжение (К15)
3:7 | чтение пароля CAN-L (адаптер DiaLink контакт 14)
3:8 | чтение пароля CAN-H (адаптер DiaLink контакт 6)
3:45 | BSL режим CAN-L (адаптер DiaLink контакт 14)
3:44 | BSL режим CAN-H (адаптер DiaLink контакт 6)
1:51 | адаптер DiaLink контакт 15
2:6 | адаптер DiaLink контакт 7

Для работы с ЭБУ в BSL-режиме необходимо контакт, отмеченный красным цветом, через резистор 0.51..1.0кОм подключить на землю ЭБУ.


MM4HVPins

Подключение MagnetiMarelli 4HV

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой разъём):

2 | масса
15 | неотключаемое напряжение (К30)
4 | отключаемое напряжение (К15)
29 | К-линия

Для перевода ЭБУ в режим программирования замкните указанную точку на землю через резистор 100-330 Ом.

При использовании сигнала разрешения программирования (зеленый провод универсального кабеля) необходимо соблюдать особую осторожность, т.к. неверные действия с программой могут повлечь выход ЭБУ из строя.


MM6LPBPins

Подключение MagnetiMarelli 6LPB

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой разъём):

M1 | масса
M4 | неотключаемое напряжение (К30)
L4 | отключаемое напряжение (К15)
B1 | К-линия

Для перевода ЭБУ в режим программирования замкните указанную точку на землю через резистор 470-620 Ом.

При использовании сигнала разрешения программирования (зеленый провод универсального кабеля) необходимо соблюдать особую осторожность, т.к. неверные действия с программой могут повлечь выход ЭБУ из строя.


Pinout_Bosch

Назначение контактов ЭБУ Bosch

 Top
· Bosch EDC15C2 Hyundai/Kia (большой разъём)
1,2,3 | масса
4,5 | неотключаемое напряжение (К30)
58 | отключаемое напряжение (К15)
48 | К-линия
· Bosch EDC15P+ VAG (большой разъём)
4,5 | масса
1,2 | неотключаемое напряжение (К30)
37 | отключаемое напряжение (К15)
16 | К-линия
· Bosch EDC17C56 BMW (большой(1), малый(2)) (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)
2:2 | масса
2:1 | неотключаемое напряжение (К30)
2:18 | отключаемое напряжение (К15)
2:55 | CAN-L (адаптер DiaLink контакт 14)
2:56 | CAN-H (адаптер DiaLink контакт 6)
1:89 | адаптер DiaLink контакт 15
1:92 | адаптер DiaLink контакт 7
· Bosch EDC17C59 Opel
· Bosch EDC17C64 VAG
· Bosch EDC17CP45 BMW (5 разъёмов) (используемые контакты CAN соединить между собой резистором 120 Ом, контакт 16 адаптера DiaLink не задействовать)
2:7 | масса
2:8 | неотключаемое напряжение (К30)
3:13 | отключаемое напряжение (К15)
3:19 | CAN-L (адаптер DiaLink контакт 14)
3:20 | CAN-H (адаптер DiaLink контакт 6)
3:31 | адаптер DiaLink контакт 15
4:19 | адаптер DiaLink контакт 7
· Bosch EDC17CP48 Volvo
· Bosch EDC17CV44/54 (малый(A), большой(K)) (используемые контакты CAN соединить между собой резистором 120 Ом)
K:2 | масса
K:1 | неотключаемое напряжение (К30)
K:88 | отключаемое напряжение (К15)
K:76 | CAN-L
K:54 | CAN-H
K:59 | К-линия (адаптер J2534)
· Bosch MP7.0
19 | масса
18 | неотключаемое напряжение (К30)
27 | отключаемое напряжение (К15)
37 | питание после гл.реле (К30Р)
50 | разрешение программирования (12В, только при записи)
55 | К-линия
· Bosch M(E)7.1.1
· Bosch ME7.6.1/7.6.2 (правый разъём)
5,17 | масса
33,49 | питание после гл.реле (К30Р)
18 | неотключаемое напряжение (К30)
51 | отключаемое напряжение (К15)
19 | управление гл.реле
2 | К-линия
43 | CAN-L
11 | CAN-H
· Bosch M7.8
· Bosch ME7.8.8
3,80 | масса
12 | неотключаемое напряжение (К30)
13 | отключаемое напряжение (К15)
71 | К-линия
81 | CAN-L
62 | CAN-H
· Bosch M(E)7.9.7
· Bosch M7.9.7+
· Bosch M7.9.8
· Bosch MG7.9.8
· Bosch ME7.9.9
1,2 | масса
4 | питание после гл.реле (К30Р)
18 | неотключаемое напряжение (К30)
39 | отключаемое напряжение (К15)
40 | управление гл.реле
38 | К-линия
49 | CAN-L
30 | CAN-H
· Bosch ME9.1/E77
1,2,4 | масса
3,5,6 | питание после гл.реле (К30Р)
56 | неотключаемое напряжение (К30)
54 | отключаемое напряжение (К15)
55 | CAN-L
42 | CAN-H
58 | управление гл.реле
· Bosch ME9.6/E55 (правый разъём)
40 | масса
36 | неотключаемое напряжение (К30)
3 | отключаемое напряжение (К15)
55 | CAN-L
23 | CAN-H
· Bosch ME9.6.2/E69
1 | масса
3+56 | неотключаемое напряжение (К30)
54 | отключаемое напряжение (К15)
55 | CAN-L
42 | CAN-H
· Bosch ME17 GreatWall/Chery
· Bosch MED17.5.21 VAG
· Bosch MED17.5.5 TC1766 VAG
· Bosch MED17.7.2 MercedesBenz
· Bosch MED17.8.31 LandRover
· Bosch MEVD17.2.4 BMW
· Bosch MEVD17.2.6 BMW
· Bosch MEV17.4 Peugeot (правый разъём (малый(1), большой(2), большой(3)))
3 | масса
5 | неотключаемое напряжение (К30)
19 | отключаемое напряжение (К15)
52 | CAN-L
40 | CAN-H
· Bosch ME17.9.7 (ВАЗ, УАЗ) (левый разъём)
53,54 | масса
55,56 | неотключаемое напряжение (К30)
16 | отключаемое напряжение (К15)
44 | CAN-L
32 | CAN-H
27 | К-линия
· Bosch ME17.9.71 (ВАЗ) (левый разъём)
53,54 | масса
55,56 | неотключаемое напряжение (К30)
16 | отключаемое напряжение (К15)
44 | CAN-L
32 | CAN-H
39 | К-линия
· Bosch ME17.9.71 (УАЗ) (левый разъём)
53,54 | масса
55,56 | неотключаемое напряжение (К30)
16 | отключаемое напряжение (К15)
44 | CAN-L
32 | CAN-H
27 | К-линия
· Bosch ME17.9.11 (Hyundai/Kia)
3,4 | масса
5,6 | неотключаемое напряжение (К30)
18 | отключаемое напряжение (К15)
79 | CAN-L
57 | CAN-H

Для определения контактов подключения других типов ЭБУ используйте электросхемы автомобиля.

Для программирования обычно достаточно подключения массы ЭБУ, неотключаемого и отключаемого напряжения и линий связи (К/Л-линия или CAN).


Pinout_Delphi

Назначение контактов ЭБУ Delphi

 Top
· Delphi ACDelco E37
J1:19 | отключаемое напряжение (К15)
J1:20 | неотключаемое напряжение (К30)
J2:73 | масса
J1:44 | CAN-L
J1:43 | CAN-H
· Delphi ACDelco E38
J1:19 | отключаемое напряжение (К15)
J1:20 | неотключаемое напряжение (К30)
J1:73 | масса
J1:27 | CAN-L
J1:28 | CAN-H
· Delphi ACDelco E39/E39A
J1:51 | отключаемое напряжение (К15)
J1:52 | неотключаемое напряжение (К30)
J2:73 | масса
J1:39 | CAN-H
J1:40 | CAN-L
· Delphi ACDelco E67
J1:19 | отключаемое напряжение (К15)
J1:20 | неотключаемое напряжение (К30)
J2:73 | масса
J3:53 | CAN-H
J3:33 | CAN-L
· Delphi ACDelco E78
J1:19 | отключаемое напряжение (К15)
J1:20 | неотключаемое напряжение (К30)
J2:73 | масса
J1:29 | CAN-H
J1:43 | CAN-L
· Delphi ACDelco E83
J1:14 | отключаемое напряжение (К15)
J1:12 | неотключаемое напряжение (К30)
J1:16 | управление гл.реле
J1:3 | питание после гл.реле (К30Р)
J2:73 | масса
J1:10 | CAN-H
J1:11 | CAN-L
· Delphi DCM3.7 (малый разъём)
2 | масса
5 | неотключаемое напряжение (К30)
19 | отключаемое напряжение (К15)
47 | CAN-L
48 | CAN-H
· Delphi MT05/05.2 (левый разъём)
2 | масса
18 | неотключаемое напряжение (К30)
15 | отключаемое напряжение (К15)
3 | К-линия
11 | бут-режим: соединить на +5В (16 контакт)
17 | бут-режим: соединить на массу (2 или 10 контакт)
· Delphi MT20U (чёрный разъём)
1 | отключаемое напряжение (К15) (подключить постоянные 12В отдельно от Загрузчика)
11 | К-линия
17 | неотключаемое напряжение (К30) (подключить постоянные 12В отдельно от Загрузчика)
73 | масса
24 | бут-режим: соединить на +5В (4 или 20 контакт)
30 | бут-режим: соединить на массу (5 или 21 контакт)
· Delphi MT20U2 (белый разъём)
1 | отключаемое напряжение (К15) (подключить постоянные 12В отдельно от Загрузчика)
11 | К-линия
17 | неотключаемое напряжение (К30) (подключить постоянные 12В отдельно от Загрузчика)
73 | масса
24 | бут-режим: соединить на +5В (4 или 20 контакт)
39 | бут-режим: соединить на +5В (4 или 20 контакт)
8 | бут-режим: соединить на массу (5 или 21 контакт)
· Delphi MT20UED
1 | подключить постоянные 12В отдельно от Загрузчика
50 | К-линия
28 | масса
· Delphi MT22U (чёрный разъём, 4 ребра)
1 | отключаемое напряжение (К15) (подключить постоянные 12В отдельно от Загрузчика)
11 | К-линия
17 | неотключаемое напряжение (К30) (подключить постоянные 12В отдельно от Загрузчика)
73 | масса
24 | бут-режим: соединить на +5В (4 или 20 контакт)
39 | бут-режим: соединить на +5В (4 или 20 контакт)
8 | бут-режим: соединить на массу (5 или 21 контакт)
· Delphi MT22.1
2 | масса
67 | неотключаемое напряжение (К30) (подключить постоянные 12В отдельно от Загрузчика)
68 | отключаемое напряжение (К15) (подключить постоянные 12В отдельно от Загрузчика)
75 | К-линия
27 | бут-режим: соединить на +5В (66 или 70 контакт)
71 | бут-режим: соединить на массу
69 | бут-режим: соединить на +12В
· Delphi MT22.1.1
2 | масса
67 | неотключаемое напряжение (К30) (подключить постоянные 12В отдельно от Загрузчика)
68 | отключаемое напряжение (К15) (подключить постоянные 12В отдельно от Загрузчика)
75 | К-линия
27 | бут-режим: соединить на +5В (66 или 70 контакт)
50 | бут-режим: соединить на массу
71 | бут-режим: соединить на массу
79 | бут-режим: соединить на +5В (66 или 70 контакт)
· Delphi MT35E (разъём K)
52 | отключаемое напряжение (К15)
16 | управление гл.реле
2,14 | питание после гл.реле (К30Р)
1,63 | масса
54 | К-линия
43 | CAN-L
11 | CAN-H
· Delphi MT38 (2 разъёма, первый контакт справа внизу (рядом с 20ым цифра 2), нумерация справа налево, снизу вверх)
B76 | неотключаемое напряжение (К30)
B12 | отключаемое напряжение (К15)
B39 | масса
A24 | бут-режим: соединить на +12В (B76)
A27 | К-линия (бут-режим: К-линия Загрузчика)
A42 | CAN-L
А41 | CAN-H
· Delphi MT60
17 | неотключаемое напряжение (К30)
47 | отключаемое напряжение (К15)
4 | масса
55 | CAN-L
54 | CAN-H
· Delphi MT80 (2 разъёма, чёрный разъём)
1 | неотключаемое напряжение (К30)
3 | отключаемое напряжение (К15)
72 | К-линия (J2534)
73 | масса
16 | CAN-L
32 | CAN-H
· Delphi MT92 Great Wall (левый(E), правый(C))
C2 | неотключаемое напряжение (К30)
C66 | отключаемое напряжение (К15)
C1 | масса
C71 | CAN-L
C70 | CAN-H
· Delphi MR140 (серый разъём "K", чёрный разъём "M")
M37..M41, K34 | масса
K1, K17 | неотключаемое напряжение (Кл30)
K18 | отключаемое напряжение (Кл15)
K32 | К-линия
K4 | бут-режим: соединить на +12В (K1)
· Delphi HV240 (серый разъём "A", чёрный разъём "B")
A1, A2, A17, B1 | масса
B2, B18 | неотключаемое напряжение (Кл30)
B3 | отключаемое напряжение (Кл15)
B15 | К-линия
B5 | бут-режим: соединить на +12В (B2)

Для определения контактов подключения других типов ЭБУ используйте электросхемы автомобиля.

Для программирования обычно достаточно подключения массы ЭБУ, неотключаемого и отключаемого напряжения и линий связи (К/Л-линия или CAN).


Pinout_Siemens

Назначение контактов ЭБУ Siemens/Continental

 Top
· Siemens ACDelco 5WY7128 (C1 синий, C2 чёрный, C3 серый)
C2:73 | масса
C1:20 | неотключаемое напряжение (К30)
C1:19 | отключаемое напряжение (К15)
C1:1 | CAN-H
C1:2 | CAN-L
· Siemens EMS2204 Ford
· Siemens EMS3130 (большой(1), малый(2))
2:H4 | масса
2:G1 | неотключаемое напряжение (К30)
2:D1 | отключаемое напряжение (К15)
2:B4 | К-линия
· Siemens MS41 ("напряжение программирования" должно быть подключено вместе с К15, питание ЭБУ должно находиться в пределах 12.1..12.7В).
28 | масса
26 | неотключаемое напряжение (К30)
49 | отключаемое напряжение (К15)
60 | напряжение программирования
88 | К-линия
· Siemens MS42/MS43
· Siemens 5WY SIMK41/SIMK43 (2 разъёма)
2 | масса
3 | неотключаемое напряжение (К30)
6 | CAN-L
7 | CAN-H
22 | отключаемое напряжение (К15)
47 | К-линия (программирование)
77 | К-линия (диагностика)
· Siemens 5WY SIMK31 (2 разъёма)
1,2 | масса
44,63 | неотключаемое напряжение (К30)
21 | питание после гл.реле (К30Р)
22 | отключаемое напряжение (К15)
77 | К-линия
· Siemens 5WY (5 разъёмов, первый разъём)
5 | масса
7 | неотключаемое напряжение (К30)
8 | питание после гл.реле (К30Р)
1 | отключаемое напряжение (К15)
3 | К-линия
· Siemens SID208 Ford
· Siemens SIM2K-140/141/341/D160 (большой разъём)
1,3,5 | масса
2 | отключаемое напряжение (К15)
4 | питание после гл.реле (К30Р)
6 | неотключаемое напряжение (К30)
64 | управление гл.реле
76 | К-линия
77 | CAN-H
78 | CAN-L
· Siemens SIM2K-2xx (91 контакт)
· Siemens SIM2K-D51/D52 (левый разъём)
24,28 | масса
29 | отключаемое напряжение (К15)
30 | неотключаемое напряжение (К30)
56 | К-линия
· Siemens SIMTEC70 (разъём K) (расположите ЭБУ так, чтобы цифры нумерации контактов в разъёмах были читаемы)
28,41 | масса (корпус ЭБУ)
31,32 | отключаемое напряжение (К15)
48 | неотключаемое напряжение (К30)
44 | К-линия
· Siemens SIMTEC71 (разъём K (нижний - земля справа)) (расположите ЭБУ так, чтобы цифры нумерации контактов в разъёмах были читаемы)
18 | масса (корпус ЭБУ)
64 | отключаемое напряжение (К15)
31 | питание после гл.реле (К30Р)
32 | неотключаемое напряжение (К30)
36 | управление гл.реле
5 | К-линия (71.0/71.1)
6 | CAN-L (71.5/71.6)
38 | CAN-H (71.5/71.6)
· Siemens SIMTEC75 (верхний разъём) (расположите ЭБУ так, чтобы цифры нумерации контактов в разъёмах были читаемы)
18 | масса (корпус ЭБУ)
64 | отключаемое напряжение (К15)
31 | питание после гл.реле (К30Р)
32 | неотключаемое напряжение (К30)
62 | управление гл.реле
5 | К-линия (только для BSL режима)
6 | CAN-L
38 | CAN-H
· Siemens SIMTEC81 (верхний разъём) (расположите ЭБУ так, чтобы цифры нумерации контактов в разъёмах были читаемы)
11,12 16,28 | масса (корпус ЭБУ)
2 | отключаемое напряжение (К15)
1,18 33,50 | питание после гл.реле (К30Р)
34 | неотключаемое напряжение (К30)
37 | управление гл.реле
14 | К-линия (только для BSL режима)
13 | CAN-L
62 | CAN-H
· Siemens SIMTEC76 (большой разъём)
1,3,5 | масса
2 | отключаемое напряжение (К15)
4 | питание после гл.реле (К30Р)
6 | неотключаемое напряжение (К30)
64 | управление гл.реле
76 | К-линия
77 | CAN-L
78 | CAN-H
· Siemens VDO MSE 3.5 (левый разъём)
10 | масса
11 | отключаемое напряжение (К15)
12 | неотключаемое напряжение (К30)
58 | К-линия
· Sirius D3x/D4x
· Sirius EMS3132

Для определения контактов подключения других типов ЭБУ используйте электросхемы автомобиля.

Для программирования обычно достаточно подключения массы ЭБУ, неотключаемого и отключаемого напряжения и линий связи (К/Л-линия или CAN).


SCF

SMS-Soft Container File

 Top

В наших программах Загрузчик начиная с версии 2.15 и ChipTuningPRO начиная с версии 7.7.x введен новый удобный формат хранения файлов — SMS-Soft Container File.

Такие файлы имеют расширение «.BCF» и поддерживаются как в Загрузчике, так и в ChipTuningPRO.

Основные преимущества использования нового типа файлов:

· Принцип «всё в одном»: все необходимые области (внешняя флэш, внутренняя флэш, калибровки, EEPROM) хранятся в едином файле.
· Безопасность: данные надёжно защищены от повреждения (вирусы, ошибки чтения/записи и т.п.) с помощью многоуровневых контрольных сумм. Если файл открывается в программе и нет сообщений об ошибках — значит есть 100% уверенность в том, что данные в файле не повреждены. При работе с современными ЭБУ это крайне важно, так как запись некорректных данных в ЭБУ может привести к полному выходу ЭБУ из строя или повлиять на безопасность вождения автомобиля!
· Защита: вы можете защитить файл паролем. Чтобы открыть такой файл необходимо знать пароль. Такая защита позволяет размещать файл на открытых или ненадёжных ресурсах будучи уверенным в том, что открыть его смогут только ваши доверенные лица.
· Возможность расширения функциональности: в файле могут быть размещены дополнительные данные, такие как текстовые комментарии, описания и т.п. Функциональность может добавляться в новых версиях загрузчика и редактора, при этом формат файла остается неизменным.

Обратите внимание:

Сохранение большинства новых поддерживаемых систем управления, которые будут добавляться в программу начиная с версии 7.7.x, будут сохраняться в этом формате.

Файлы в формате SMS-Soft Container File вы сможете открыть только в нашем загрузчике CombiLoader!


SID208_Ford

Подключение SID208 Ford

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (малый(1), большой(2), большой(3)):

3:3 | масса
3:5 | неотключаемое напряжение (К30)
3:39 | отключаемое напряжение (К15)
3:11 | CAN-L
3:10 | CAN-H

Для программирования ЭБУ в BSL-режиме необходимо контакт, отмеченный синим, замкнуть накоротко на массу ЭБУ (контакт, отмеченный чёрным), а контакты, отмеченные красным, соединить на массу ЭБУ через отдельные резисторы 0.51..1.0кОм.


Подключение Sirius D3x/D4x

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

* | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | * | 56 | * | * | * | * | * | * | * | * | * | *
30 | 29 | 28 | * | * | * | 24 | * | * | * | * | * | * | * | *

* | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * | * | * | * | * | *

24, 28 Масса ЭБУ

29 Отключаемое напряжение

30 Неотключаемое напряжение

56 К-линия

Для работы в BSL режиме произведите дополнительные подключения.

Сигнал разрешения программирования (зеленый провод универсального кабеля) необходимо подавать через резистор 4.2кОм..6.8кОм.

Для разрешения программирования может использоваться как 104 контакт процессора, так и точка, отмеченная на рисунке красным цветом.


Подключение Siemens MS42/43

 Top

Siemens MS42:

Siemens MS43:

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

7 | * | *
4 | * | *
1 | * | 3

* | ... | *
* | ... | *
* | ... | *
* | ... | *

* | ... | *
* | ... | *
* | ... | *
* | ... | *

* | * | * | ... | * | * | *
* | * | * | ... | * | * | *
* | * | * | ... | * | * | *
* | * | * | ... | * | * | *

* | * | *
* | * | *
* | * | *

1:4 Масса ЭБУ

1:1 Отключаемое напряжение

1:7 Неотключаемое напряжение

1:3 К-линия

Сигнал разрешения программирования (зеленый провод универсального кабеля) необходимо подавать через резистор 4.2кОм..6.8кОм.

Для разрешения программирования используется 104 контакт процессора.


Подключение SIM2K-2xx в BSL-режиме

Подключение SIM2K-2xx (91 контакт)

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно таблице (большой разъём, 91 контакт):

1 | масса
41 | отключаемое напряжение (К15)
75 | неотключаемое напряжение (К30)
77 | CAN-H
60 | CAN-L

Для программирования ЭБУ в BSL-режиме, помимо соединений, указанных в разделе BSL режим TC17xx (J2534), необходимо соединить контакт PORST процессора (121 контакт процессора TC1767) через резистор номиналом 100-150Ом на +3.3В (контакты Vddp процессора). Наиболее удобно это можно сделать прозвонив 121 контакт на контактную площадку для внутрисхемного программирования (обычно 3ий сверху в левом столбце). На тех же контактах можно найти и напряжение +3.3В (обычно нижний контакт в левом столбце).

Обратите внимание: Платы ЭБУ могут сильно отличаться! На рисунке приведён лишь один из вариантов платы.

Перед выполнением соединений всегда предварительно прозванивайте используемые площадки на необходимый контакт процессора во избежании повреждения ЭБУ.


Подключение Sirius EMS3132

 Top

Произведите подключение Универсальным кабелем Загрузчика согласно цветовой маркировке:

* | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | * | 56 | * | * | * | * | * | * | * | * | * | *
30 | 29 | 28 | * | 26 | * | 24 | * | * | * | * | * | * | * | *

* | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * | * | * | * | * | *
* | * | * | * | * | * | * | * | * | * | * | * | * | * | *

24, 28 Масса ЭБУ

29 Отключаемое напряжение

30 Неотключаемое напряжение

56 К-линия

26 Л-линия (подключается к К-линии при программировании без доработки).

Сигнал разрешения программирования (зеленый провод универсального кабеля) необходимо подавать через резистор 4.2кОм..6.8кОм.

Для разрешения программирования используется 104 контакт процессора, либо точка отмеченная на плате красным цветом.


Процессор ST10F27x

 Top


Процессор TC1724

 Top


TC1728Pins

Процессор TC1728

 Top


Процессор TC1766

 Top


Процессор TC1767

 Top


TC1775Pins

Процессор TC1775

 Top


TC1782Pins

Процессор TC1782

 Top


TC1793Pins

Процессор TC1793

 Top


Процессор TC1796

 Top


Процессор TC1797

 Top